Witamy na Fiat Klub Polska
Strona 1 z 4 123 ... OstatniOstatni
Posty od 1 do 15 z 58
Like Tree3lubi to!

Temat: Gasnący silnik.  

  1. #1
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006

    Gasnący silnik.

    Witam. Mam taki problem z moim cromalem a mianowicie jak mu przygazuje na maxa to po przekroczeniu 3000 obr silnik wywala błąd `check engine` i praktycznie gasi mi silnik tak jak by odciął paliwo czy powietrze.
    Po zgaszeniu stacyjki i ponownym uruchomieniu jest wszystko ok i znowu mogę jechać tylko nie mogę przekraczać 3000 obr. bo znowu zgaśnie ale kontrolka się pali.
    Czasem jak auto postoi dłużej kontrolka nie zapala się check-u.
    Co ostatnio zrobiłem: wyczyściłem EGR i czujnik doładowania w kolektorze oraz zawór overboost. Sprawdziłem wężyki do overboostu i nie zauważam jakiś uszkodzeń.
    EGR nie rozbierałem cewki bo tam było czyściutko i cycek ładnie lekko i szybko odbija. Klapka z czterema otworami założona.
    Może ktoś miał taką przypadłość.
    Wiem żę najlepiej podłączyć się do kompa i kupiłem interfejs elm ale za cholerę nie mogę się połączyć, chyba jakaś chińszczyzna.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Doświadczony klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    786
    Auto
    Fiat Croma
    Rocznik
    2007
    Zmien na poczatek filtr

    (Automat) Autor dopisał treść. Post został scalony.

    No i jaki blad konkretnie wywala? ?

  4. #3
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    Jaki filtr?
    Błąd nie jestem w stanie odczytać bo nie mogę się połączyć tym interfejsem więc dopiero po nowym roku gdzieś podjadę.

  5. #4
    Doświadczony klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    786
    Auto
    Fiat Croma
    Rocznik
    2007
    Filtr Paliwa

  6. #5
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    Jestem właśnie po wymianie obudowy (pękła sama z siebie) i filtra paliwa.

  7. #6
    Doświadczony klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    786
    Auto
    Fiat Croma
    Rocznik
    2007
    Moze byc cos z turbo z wtryskami z egrem z pompa paliwa cr z czujnikami itd.Odczytaj w pierwszej kolejnosci błędy.

  8. #7
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    ok dzięki za info, cazekam do nowego roku i jadę na kompa bo nie daje rady z tym interfejsem z alegro.

  9. #8
    Doświadczony klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    786
    Auto
    Fiat Croma
    Rocznik
    2007

  10. #9
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    No ja kupiłem taki sam tylko bez tych przejściówek i nie mogę się połączyć. Jakie wgrałeś sterowniki i jakie masz ustawienia tego interfejsu?

  11. #10
    Doświadczony klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    786
    Auto
    Fiat Croma
    Rocznik
    2007
    Tego to ja Ci nie powiem nie pamiętam. Na pewno nie chodzi to na win 10 . Na xp smiga mi bez problemów.

    (Automat) Autor dopisał treść. Post został scalony.

    Do silnika przejsciowek nie potrzebujesz

  12. #11
    Doświadczony klubowicz
    Dołączył
    01 czerwiec 2012
    Skąd
    Wieliczka
    Wiek
    56
    Postów
    513
    Auto
    Croma 1,9 16V 150 KM manual / Punto Evo 1,4
    Rocznik
    2010/2011
    MES 3.1 i wyższe działa na WIN10! Ewentualnym problemem mogą być nieodpowiednie sterowniki albo kabel z nieusuniętym rezystorem 120 ohm pomiędzy pinami 4 i 16.

  13. #12
    Klubowicz
    Dołączył
    08 luty 2017
    Skąd
    Śląsk
    Wiek
    38
    Postów
    188
    Auto
    Croma 1.9 Multijet
    Rocznik
    2005
    Kolego na rynku jest masa różnych interfejsów ELM w tej samej obudowie. Najlepszym rozwiązaniem, jeżeli chcesz go uruchomić jest, otwarcie i zrobienie zdjęcia płytki. Na tej podstawie moge pomóc Tobie w znalezieniu sterowników.

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

  14. #13
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    No więc tak trochę kombinowałem i teraz już interfejs jest wykrywany przez programy ale nie mogę połączyć się z ECU. Jedyne co to kliknąłem w programie scanmaster opcję na dole OPEL i tam w zakładce mi się połączył i wykrył jakiś moduł opla KWK2000 czy coś takiego, połączył się z ECU i pokazał błąd p1100 i p0000 nie wiem czy to bzdury czy coś konkretnego.
    W programie MES połączył się ale nie pokazuje żadnych kompletnie danych, połączony ale puste dane nic nie ma.

  15. #14
    Nowy klubowicz
    Dołączył
    25 lipiec 2013
    Skąd
    łódź
    Postów
    44
    Auto
    Croma 1.9 MultiJet
    Rocznik
    11.2006
    Ok sprawa wygląda tak, połączyłem się z ECu silnika ale MES mi nie pokazuje żadnych danych ani nie mogę nic odczytać, niby połączony ale nie może odczytać. System dobrze wykrywa interfejs ale MES nie może odczytać danych z ECU.
    To są zdjęcia tego interfejsu:
    20180101_170142.jpg

  16. #15
    Doświadczony klubowicz
    Dołączył
    24 lipiec 2011
    Skąd
    Gdańsk-Łeba
    Wiek
    47
    Postów
    903
    Auto
    Croma II MJTD 1,9 150 KM
    Rocznik
    7.2007
    Dziwna przypadłość....
    Osobiście szukałbym problemu od strony czujnika położenia koła zamachowego -czujnik halotronowy ale te błędy powinny być zarejestrowane przez komputer...
    Zdrowy rozsądek to coś, czego każdy potrzebuje, mało kto posiada, a nikt nie wie, że mu brakuje


 
Strona 1 z 4 123 ... OstatniOstatni

Podobne tematy

  1. Doblo 1.9d 2003 - Gasnący silnik podczas jazdy...
    Napisany przez rae_sremmurd na forum Doblo
    Odpowiedzi: 20
    Ostatni post: 16-11-2017, 21:43
  2. Gasnący silnik
    Napisany przez w1907v na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 12-02-2015, 08:52
  3. Brava 1.6 16v gasnący silnik na luzie
    Napisany przez predator66611 na forum Bravo, Brava, Marea
    Odpowiedzi: 30
    Ostatni post: 11-12-2014, 09:47
  4. gasnący silnik 1.9 JTD w Stilo
    Napisany przez pablooooo21 na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 04-12-2010, 09:32
  5. [silnik] Gasnące Uno
    Napisany przez vinci na forum Uno
    Odpowiedzi: 2
    Ostatni post: 13-07-2009, 11:14

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl