Witamy na Fiat Klub Polska
Strona 4 z 5 PierwszyPierwszy ... 2345 OstatniOstatni
Posty od 46 do 60 z 62
Like Tree1lubi to!

Temat: Brak mocy 1.4 T-jet 150 KM  

  1. #46
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    5,522
    Auto
    500X Lounge 1.4 16V MultiAir Turbo, Seat Ateca Xperience 1.5 TSI Evo 2
    Rocznik
    04.2016, 05.2023
    Według mnie te wykresówki ładnie wyglądają, wartości w kolektorze są zgodne - szkoda, że ten Bosch nie pokazuje danych jak MM w kwestii oczekiwanego doładowania. Trudno mi więcej coś napisać bez czucia auta. Może być tak, że hamulce trzymają, czy sprzęgło się ślizga, ale w usterkę sprzęgła wątpię.
    Ostatnio edytowane przez krowka1978 ; 11-10-2020 o 09:14



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #47
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Moje odczucia określiłem,że idzie jak traktor , stąd padło podejrzenie ,ze turbo nie ładuje , i prośba do was o pomoc , za którą dziękuje , teraz sporo sie od was nauczyłem , wiem na które parametry zwracać uwagę i przyjmuje do swiadomosci ,ze ten silnik ,aby było fajnie musi byc trzymany na wyzszych obrotach. Miałem dotychczas doświadczenie z silnikami TSI z zawodnej serii E111 były nietrwale a poprawki weszły dopiero po gruntownej modernizacji E211, ale moment obrotowy był dostepny juz bardzo nisko , nie trzeba ich tak krecic jakT-jeta .... dlatego pewnie moje odczucia są takie. Ok dalej ogarniam swojego Bravo .... bede teraz szperał na forum w sprawie pierwszego biegu dmuchawy w kabinie . Dziekuje wszystkim za pomoc

  4. #48
    Klubowicz
    Dołączył
    22 październik 2015
    Skąd
    Łask
    Postów
    263
    Auto
    :( ex Bravo 1.6 16v
    Rocznik
    1997
    Mam tylko jedno pytanie a mianowicie na jakim biegu robiłeś test obrazek próba 1 .

  5. #49
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Pierwsza próba 4 bieg , najlepsze wykresy wychodziły na 4 biegu , na 3 wychodziło prawie zawsze ,ze cisnienie doladowania jest dużo za wysokie do oczekiwanego ,jest tam taki wykresik , chyba go pokazalem. Potem na spokojnie analizowalem dane w excelu i na czwartym biegu zdarzało sie tak ,ze cisnienie oczekiwane bylo wyzsze niż dawala turbina , mniej wiecej po 2 sekundach cisnienie dochodziło i przewyższało minimalnie ciśnienie oczekiwane , wybaczcie bo może cos pomieszałem,ale byłem szczęśliwy, że zaczęło , to wyglądac podobnie do wykresów jakie widziałem na forum. Generalnie próby były robione w kiepskich warunkach wczoraj , mało miejsca , ruchliwa droga a ja tu pałuje ... ,ale byłem zmeczony po pracy , nie chciało mi sie jechac do trasy , narazie wiem , ze turbina dmucha , ze nie ma mega dziury raczej w dolocie a w przyszly weekend mam dużo czasu i wybieram sie na trase , porobic pŕoby w różnych wariantach , i pokaże na forum , może coś podpowiecie .Dzieki waszej pomocy przynajmniej z grubsza ogarniam jak sie do tego zabrac .... dzieki

  6. #50
    Klubowicz
    Dołączył
    22 październik 2015
    Skąd
    Łask
    Postów
    263
    Auto
    :( ex Bravo 1.6 16v
    Rocznik
    1997
    Problem z wykresami jest tego rodzaju , że poszczególne pomiary są dokonywane i wyświetlane co pól sekundy .
    To skutkuje tym, że średnio nadają się aby użyć ich do określenia naprawdę ważnych parametrów dziejących się w krótkich przedziałach czasowych.
    W Twoich wykresach na pierwszy rzut oka wszystko wygląda dobrze , ale czy na pewno ?
    Na wykresie pierwszym wzrost ciśnienia wytworzonego przez turbinę z 1220 mbar do 2050 mbar trwa jakieś 2 sekundy .
    W instrukcji od silnika T-Jet mamy wykres pracy turbiny gdzie na 3 biegu po wciśnięciu gazu w podłogę do wartości 4500 obr / min czas ten wynosi 0.83 sekundy . Czyli ponad sekundę mniej , to jest duża rozbieżność .
    Może to oznaczać , że
    - różnica wynika z jazdy na innym biegu
    - wszystko jest ok , po prostu pomiar jest niedokładny (odświeżanie danych co pół sekundy )
    - czas 0.83 sekundy to jakaś ściema
    lub
    - mamy nieszczelność za turbiną ( dłużej pompujemy bo część powietrza ucieka ) np. zawór Shut-off nie domaga .
    - jest jakiś problem z turbiną lub z jej wysterowaniem
    - może lekko przytkany wydech


    turbo.JPG

  7. #51
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Czy masz jakiś pomysł ?, co mogę zrobić , mnie zastanawia dlaczego ciągle wysterowanie siłownika turbo , nie wiem co to znaczy , stoi na 5 % , na mój chłopski rozum może chodzić o"sztange" , i wysterowanie zaworu wastegate czy jak mu tam , czy to nie powinno pracować , sztanga nie jest zapieczona , podciśnieniem ze strzykawki swobodnie zmieniałem jej położenie .
    Nie wiem , ciesze sie ,że w ogóle ta turbina mimo wszystko żyje , będę jeszcze robił testy w przyszły weekend na trasie .

    Jak rozpędzam autko i na drodze jest cicho mam wrażenie ,że słyszę narastający szum , stawiam na łożyska z tyłu , choć zastanawiałem sie też , czy właśnie ciśnienie mi nie ucieka , bo czasem mam wrażenie ,że to z lewej czesci komory silnika słychać ,ale nie jest to taki syk jaki znam kiedy w TSI zepchało mi w nowym aucie (służbowe) przy 180 rurę ciśnieniową i był efekt syczenia spadek mocy .
    Gdyby , ktoś miał jakis pomysł , co zrobić , będę wdzięczny

  8. #52
    Master
    Dołączył
    17 styczeń 2019
    Skąd
    Kalwaria Zebrzydowska
    Wiek
    36
    Postów
    2,215
    Auto
    Fiat Tipo SW Lounge 1.4tjet + lpg [St1 170km]
    Rocznik
    2017
    Sprawdzałeś podcisnienia od turbo czy są szczelne? Na wolnych obrotach turbo powinno nie dmuchac praktycznie. Odnośnie szumu, jeśli słyszysz go z lewej strony z przodu to być może słowo klucz to skrzynia M32.

    Wysłane z mojego FIG-LX1 przy użyciu Tapatalka

  9. #53
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Skrzynia ? myślę że nie , bo była robiona , są żółte plomby na śrubach , biegi wchodzą raczej dobrze , lewarek stoi w miejscu nie ma ruchów itd , skrzynia wydaje charakterystyczne wycie , to jest dziwny szum zwiększa sie jednostajnie wraz z prędkością .

    Tak właśnie sprawdzałem te wężyki i kolejność podłączenia , zmieniłem opaski , dobrze przykręciłem , nie wiem co z tym elektrozaworem sterującym , nie siedzi na swoim miejscu , dynda sobie na tych wężykach , ale wydaje mi się to bez znaczenia , przyłapałem go opaską i tyle. Sztanga sterowana ze strzykawki pracuje , ale kiedy nie reaguje nawet na ostrą zmianę obrotów , wydawało mi się (nie znam sie ) tak na chłopski rozum ,że skoro ostro zmieniamy obroty , to i te podciśnienia też tam sie zmieniają , dlaczego sztanga nie drgnie ? , nie wiem tak tylko dociekałem sobie .... czy powinna pracować podczas zwiększania prędkości obrotowej , ostro .

  10. #54
    Nowy klubowicz
    Dołączył
    01 grudzień 2019
    Skąd
    Sosnowiec
    Wiek
    48
    Postów
    14
    Auto
    lancia delta 1.4 t-jet
    Rocznik
    2008
    Chłopie wymień w końcu ten MAP SENSOR i będziesz miał po problemie. Jak jest uszkodzony to komputer będzie ci podawał błędne wartości. Miałem ROVER 75 w dieslu i padł mi czujnik przepływu powietrza w czasie wyjazdu nad morze - zero mocy , max prędkość 80 km , turbo nie działało, po wymuszonym przestoju w warsztacie i wymianie na nowy samochód jak pocisk. W benzynie taki sam czujnik podaje wartości do kompa a jeżeli masz go uszkodzonego to co ci poda? halny z zakopanego? Przerabiałem w swojej LANCI to samo. Brak kasy -kup używkę a jak coś to podaj namiary to ci prześle swój uzywany - koszt niewielki za poczte.

  11. #55
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Spoko , dzieki za pomoc. Czujnik na pewno wymienie .

  12. #56
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Odnośnie Map sensora , jest u mnie taki jak na zdjęciu , czy to może być oryginalny do tego silnika , czy juz ktoś coś zdrutował i podłożył co miał ?20200914_101251~2.jpg

  13. #57
    Nowy klubowicz
    Dołączył
    01 grudzień 2019
    Skąd
    Sosnowiec
    Wiek
    48
    Postów
    14
    Auto
    lancia delta 1.4 t-jet
    Rocznik
    2008
    To jest oryginalny czujnik na metalowej rurze koło akumulatora a MAP SENSOR o którym ci pisze znajduje się po lewej stronie silnika za korkiem wlewu oleju

  14. #58
    Nowy klubowicz
    Dołączył
    25 marzec 2017
    Skąd
    Kraków
    Postów
    26
    Auto
    Bravo1.4 T-jet 150
    Rocznik
    2008
    Ok,dzieki bardzo

  15. #59
    Nowy klubowicz
    Dołączył
    10 październik 2020
    Skąd
    Slask
    Wiek
    25
    Postów
    4
    Auto
    Bravo 1.4 150
    Rocznik
    2008
    Podepne się pod temat (tjet 150km)
    U mnie troche podobna historia. Mianowicie tez mam problem z mocą i czujnikiem map sensor.
    Autko ma problem z porannym odpalaniem, krecic trzeba kilka razy i odpali wkoncu (gdy jest zimno) na tą dolegliwość pomaga odpięcie map sensora (tego w kolektorze dolotowym) czyściłem go, pomogło na jedno odpalenie, zgasiłem samochód zaraz po tym pierwszym odpaleniu, ponownie włączyłem i znowu brak kopa.
    Czy to jest ewidentnie walnięty czujnik map sensor? Czy może być coś innego?
    Auto lepiej sie zbiera z odpiętym map sensorem niz z nim...
    Z tego co oglądałem w ecu to parametry były git, ale robie takie cos pierwszy raz także cos mogę źle rozumieć

  16. #60
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    5,522
    Auto
    500X Lounge 1.4 16V MultiAir Turbo, Seat Ateca Xperience 1.5 TSI Evo 2
    Rocznik
    04.2016, 05.2023
    Cytat Napisał Bravolotto Zobacz post
    Autko ma problem z porannym odpalaniem, krecic trzeba kilka razy i odpali wkoncu (
    Jaką temperaturę powietrza pokazuje map po ostygnięciu silnika?


 
Strona 4 z 5 PierwszyPierwszy ... 2345 OstatniOstatni

Podobne tematy

  1. Ducato 2.8JTD 2005r brak mocy, brak błędów w sterowniku
    Napisany przez madmax9871 na forum Ducato II
    Odpowiedzi: 1
    Ostatni post: 20-11-2023, 19:52
  2. Brak mocy 2.2
    Napisany przez Zka5 na forum Croma
    Odpowiedzi: 1
    Ostatni post: 02-07-2019, 15:23
  3. brak mocy
    Napisany przez MateuszB na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 05-11-2013, 21:53
  4. brak mocy
    Napisany przez matys na forum Bravo, Brava, Marea
    Odpowiedzi: 0
    Ostatni post: 03-06-2013, 21:33
  5. [silnik] Brak reakcji na pedał przyspieszenia, brak mocy 1.9
    Napisany przez bammber na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 20-03-2010, 18:48

Odwiedzający znaleźli nas szukając w sieci

https:fiatklubpolska.plbravo-ii-467brak-mocy-1-4-t-jet-150-km-47661

https:fiatklubpolska.plbravo-ii-467brak-mocy-1-4-t-jet-150-km-476613

https:fiatklubpolska.plbravo-ii-467brak-mocy-1-4-t-jet-150-km-476614

turbo nie trzyma doladowania bravonie doladowywuje turbo tjethttps:fiatklubpolska.plbravo-ii-467brak-mocy-1-4-t-jet-150-km-476612

Tagi dla tego tematu

Ta strona używa ciasteczek tzw. "cookies"
Dbając o Twoją prywatność, prosimy Cię o wyrażenie dobrowolnej zgody na przetwarzanie przez nas oraz naszych partnerów biznesowych Twoich danych osobowych. Jeśli nie chcesz wyrazić zgody na przetwarzanie lub chcesz ograniczyć jej zakres kliknij w "Pokaż szczegóły". Zakres wyrażonej zgody może wpływać na dostępność świadczonych przez nas usług. Dane przetwarzamy m.in. w celu wyboru podstawowych reklam, tworzenia profilu i wyboru spersonalizowanych treści oraz reklam, pomiaru ich wydajności, na podstawie zgody w celach marketingowych, w tym profilowania, w celach analitycznych oraz na podstawie naszego uzasadnionego interesu jako Administratora. Przysługuje Ci m.in. prawo do dostępu do Twoich danych, ich sprostowania, usunięcia, ograniczenia przetwarzania, prawo wycofania zgody na przetwarzanie.

Za Twoją zgodą my i nasi partnerzy wykorzystujemy pliki cookie lub podobne technologie do przechowywania, dostępu i przetwarzania danych osobowych, takich jak Twoje wizyty na tej stronie, adresy IP i identyfikatory plików cookie. Niektórzy partnerzy nie proszą Cię o zgodę na przetwarzanie Twoich danych i opierają się na swoim uzasadnionym interesie biznesowym. W każdej chwili możesz wycofać swoją zgodę lub sprzeciwić się przetwarzaniu danych w oparciu o uzasadniony interes, klikając na "Dowiedz się więcej" lub w naszej Polityce Prywatności na tej stronie Zobacz politykę prywatności oraz w jaki sposób wykorzystujemy pliki Cookie.

Wraz z naszymi partnerami przetwarzamy Twoje następujące dane: Dokładne dane geolokalizacyjne i identyfikacja poprzez skanowanie urządzeń, przechowywanie informacji na urządzeniu lub dostęp do nich, spersonalizowane reklamy i treści, pomiar reklam i treści, opinie odbiorców, rozwój produktu. O wykorzystanie tych danych zostaniesz dodatkowo poproszony przez firmę Google Inc. w momencie kiedy pierwsza reklama miałaby zostać wyświetlona. Więcej informacji na temat sposobu gromadzenia i przetwarzania danych przez Google Analytics znajdziesz na stronie "Jak Google używa danych z witryn i aplikacji, które korzystają z naszych usług" dostępnej pod adresem: https://policies.google.com/technologies/partner-sites.
        
https://www.iparts.pl