Witamy na Fiat Klub Polska
Strona 2 z 2 PierwszyPierwszy 12
Posty od 16 do 30 z 30
  1. #16
    Nowy klubowicz
    Dołączył
    27 lipiec 2014
    Skąd
    żyrardów
    Postów
    29
    Auto
    Stilo 1.6 16v
    Rocznik
    12.2001
    Cytat Napisał eleks93 Zobacz post
    "Dzis bylem u mechanika i dostalem info ze samochod przeszedl w tryb awaryjny,".
    Nie miałeś żółtego trójkąta na desce podczas trybu awaryjnego?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    niestety nie bylo nic, tylko check sie swiecil

  4. #18
    Klubowicz
    Dołączył
    12 czerwiec 2013
    Skąd
    Wadowice
    Wiek
    38
    Postów
    133
    Auto
    Stilo 1.6 16v
    Rocznik
    2002
    a może to potencjometr w pedale gazu lub jego przewdy są uszkodzone

  5. #19
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    Duzo czytałem wlasnie o potencjometrze i wiele by na to wskazywało.

    Dzis wieczorkiem wrzuce jeszcze filmik jakie mialem obroty na LPG na biegu jałowym.

    Filmik został zrobiony przed wymianą świec. Wczoraj kupułem NGK i wymieniłem je. Co sie okazalo na 3 swiecy od prawej strony byla dosyc spora ilosc oleju- w zwiazku z tym mam kilka pytan:

    1) Czy to moglo byc przyczyna przebicia?
    2) Jaki wplyw na temperature ma niedokrecona swieca?
    3) Jaki wplyw na spadek mocy ma niedokrecona swieca?

    4) czy ktos zna dokladniejsze objawy uszkodzenia czujnika potencjometru pedalu gazu? Swoja droga sprzęgło mi wyżej bierze i nie wiem co jest grane

  6. #20
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    Pomozecie?

    Wlasnie dzis wyczytalem ze jeden z forumowiczow mial problem z katalizatorem a kolejny z rozrzadem, ale ja rozrzad wymienialem 20 tys km temu.
    Ostatnio edytowane przez eleks93 ; 05-08-2014 o 19:22

  7. #21
    Nowy klubowicz
    Dołączył
    06 sierpień 2014
    Skąd
    Bytom
    Wiek
    47
    Postów
    2
    Auto
    Fiat
    Rocznik
    2203
    Witam przyczyną gaśnięcia Fiatów Stilo są zimne luty w ECU. Komputer otworzyć i posprawdzać luty, a następnie przelutować. To na 100 % ja miałem 37 zimnych lutów auto stawało kiedy i gdzie chciał ale najczęściej w korkach i ciepłe dni. Proszę przekazać te info innym.
    Pozdrawiam.

  8. #22
    Nowy klubowicz
    Dołączył
    03 sierpień 2010
    Skąd
    Zamość
    Postów
    14
    Auto
    Fiat Stilo 1.6 16v
    Tak wyglądało moje ECU po otwarciu:
    http://fotozrzut.pl/zdjecia/295012b8a7.jpg

    Po poprawieniu lutów stilo jeździ już przez ok. 3tyś km bez żadnych problemów.

  9. #23
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    Przypominam ECU jest nowe i na gwaracji, zakupilem je w maju za 1300 zł

  10. #24
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    Witam ponownie,
    wczoraj jechalem A4 i byl korek okolo 1km w ktorym stalem, znow potwierdza sie fakt ze jesli sie przegrzeje to glupieje.

    Po wymianie swiec zmienil sie fakt ze autem nie szarpalo, ale znow przeslo w tryb awaryjny i wyrzucilo bledy:

    P0420
    P0136
    P0460 to jest standardowy blad, czujnika paliwa tym sie nie sugerujemy
    P1220

    Co sugerujecie?

  11. #25
    Nowy klubowicz
    Dołączył
    03 sierpień 2010
    Skąd
    Zamość
    Postów
    14
    Auto
    Fiat Stilo 1.6 16v
    Winna ewidentnie stoi po stronie sterownika.
    Skoro jest na gwarancji proponuje oddać go do naprawy.
    Co do błędu P0420 wyskakuje on w przypadku gdy źle ustawiona jest instalacja LPG (mapa).

  12. #26
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    we wrzesniu bede oddawac ECU na gwarancje i dam znac co i jak.

  13. #27
    Nowy klubowicz
    Dołączył
    27 lipiec 2014
    Skąd
    żyrardów
    Postów
    29
    Auto
    Stilo 1.6 16v
    Rocznik
    12.2001
    Cytat Napisał eleks93 Zobacz post
    Nowy klubowicz

    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    20
    Postów
    19
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002

    Przypominam ECU jest nowe i na gwaracji, zakupilem je w maju za 1300 zł

    Prośba o namiary na nowe ECU za taką cenę

  14. #28
    Nowy klubowicz
    Dołączył
    22 kwiecień 2010
    Skąd
    Tarnów
    Postów
    9
    Auto
    Stilo 1.6 16V
    podłączę się tutaj, bo wygląda mi to na podobny przypadek...

    Problem zaczął się pewnego dnia od tego, że pojawił się engine fault, auto mi zgasło podczas jazdy i nie dało się go przywrócić do sprawności, tzn. zaraz po uruchomieniu dostawało straszne falujące obroty, po czym gasło. Nie znając wcześniej przypadku, nie wiedziałem, że można było spróbować odłączyć aku na conajmniej godzinę i adaptować przepustnicę. Nie wiem jakie kody błędów wtedy się pojawiły, ponieważ miałem zepsutego laptopa i nie mogłem podłączyć.
    Skończyło się u mechanika czyszczeniem i adaptacją przepustnicy. To jednak nie pomogło.
    Od tego czasu podczas jazdy wyskakuje engine fault, po czym auto kręci się max. do 4000 obr/min po wciśnięciu do oporu pedału gazu (czasami się zdarzyło ledwo ponad 1000 obr/min), czasami gaśnie (wtedy, gdy zbliżam się do skrzyżowania i naciskam sprzęgło), falujące obroty czasami występują, ale w bardzo minimalnym stopniu.

    Błędy, które zarejestrowałem
    P0136 sygnał lambda 1 za kat. O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) - ECU odebrało bardzo wysoki sygnał z czujnika
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 51 °C
    Obroty silnika: 1650 obr/min
    Ciśnienie w dolocie: 192 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 14 %
    Kąt wyprzedzenia (obliczony): 30,5 °

    P1220 - pozycja zaworu przepustnicy - ECU odebrało nieprawidłowy sygnał z czujnika.
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 86 °C
    Obroty silnika: 1400 obr/min
    Ciśnienie w dolocie: 128 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 14 %
    Kąt wyprzedzenia (obliczony): 29,5 °

    innym razem (ale do tej pory tylko raz i to podczas dłuższej trasy, a nie w mieście):
    P0420 - katalizator 1 - monitorowanie katalizatora - Catalyst System Effeciency Below Threshold (Bank 1) - ECU odebrało nieprawidłowy sygnał z czujnika
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 77 °C
    Obroty silnika: 2150 obr/min
    Ciśnienie w dolocie: 320 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 25 %
    Kąt wyprzedzenia (obliczony): 30,5 °

    kolejne:
    P0105 - czujnik cisnienia powietrza - MAP/BARO Pressure Circuit Malfunction - ECU odebrało nieprawidłowy sygnał z czujnika
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 76 °C
    Obroty silnika: 1000 obr/min
    Ciśnienie w dolocie: 256 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 25 %
    Kąt wyprzedzenia (obliczony): 21,0 °

    P0136 - sonda lambda 1 za kat. - O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 61 °C
    Obroty silnika: 1750 obr/min
    Ciśnienie w dolocie: 192 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 26 %
    Kąt wyprzedzenia (obliczony): 30,5 °

    P1121 - pozycja przepustnicy (ścieżka 1)
    SZCZEGÓŁY BŁĘDU:
    Temperatura wody: 73 °C
    Obroty silnika: 2750 obr/min
    Ciśnienie w dolocie: 704 mBar
    Stan silnika: W ruchu
    Pozycja pedału przyspieszenia: 29 %
    Kąt wyprzedzenia (obliczony): 126,0 °

    ostatnio:
    P1121
    P1687

    Czy wygląda to wg Was na ECU?
    Będę wdzięczny za pomoc.

  15. #29
    Nowy klubowicz
    Dołączył
    06 maj 2014
    Skąd
    Warszawa
    Wiek
    34
    Postów
    16
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2002
    Może tak być. Wiele błędów pojawia się w stilo ze względu na przegrzany komputer (w sensie luty puszczają od wysokiej temp i wibracji z silnika). U mnie było podobnie. Komp juz mam naprawiony , błędy znikły, samochód normalnie odpala i jeździ (wcześniej miałem kłopot w ogóle z odpaleniem). Można to zrobić samemu, nic nie kosztuje i nie bedziesz sie bawił w zgadywanki mechaników, którzy wymienią Ci pół samochodu i nadal będziesz miał to samo. Oczywiście pokazana niżej metoda nie daje 100% pewności, że pozbędziesz się problemu. (ja u siebie musiałem jeszcze rezystor wymienić na PCB) Film:
    https://www.youtube.com/watch?v=J_oA3mcWqHo

    Po naprawie kompa sugeruję zmienić jego pozycję montażową:
    https://www.youtube.com/watch?v=v5N7eiSyDfM
    lub/i dodatkowo zabezpieczyć od dołu materiałem termoizolacyjnym (górę zostawiamy odsłoniętą żeby mógł oddawać ciepło wygenerowane przez własną pracę). Ja u siebie dorzuce jeszcze chyba radiatory (ktorych uzywa się np w komputerach do chłodzenia mostków na płycie głównej).

  16. #30
    Nowy klubowicz
    Dołączył
    14 listopad 2013
    Skąd
    Katowice
    Wiek
    24
    Postów
    31
    Auto
    Fiat Stilo 1.6 16v
    Rocznik
    2002
    Witam ponownie,
    wracam do problemu, a mianowicie sterownik poszedl na gwarancje, i wymieniony na nowy, polceam Kocar Tychy solidna obsluga i zawsze doradza, chlopaki sie znaja nie tylko na Fiatach ale dziennie sprzedaja duzo sterownikow, rowniez naprawiaja. Co do ECU to pozycja byla juz dawno zmieniona i jak na razie nie ma wysokich temperatur powietrza (predko ich nie bedzie) i nie mialem okazji stac w korku zeby auto dostalo wysokiej temp. Tylko wtedy auto wariuje... Jesli cos sie polepszy dam znac, na ta chwile nie moge nic powiedziec.

    Stilo to kaprysne auto


 
Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. dymi na biało na rozgrzanym silniku
    Napisany przez okodenim na forum Bravo, Brava, Marea
    Odpowiedzi: 4
    Ostatni post: 27-09-2013, 01:14
  2. stilo 1.6 16v gasnie kiedy chce
    Napisany przez gruby28 na forum Stilo
    Odpowiedzi: 5
    Ostatni post: 18-04-2013, 12:14
  3. Stilo jtd gasnie
    Napisany przez fakir na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 18-07-2011, 21:50
  4. [ukł. chłodzenia] wybijanie na rozgrzanym
    Napisany przez murcin na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 04-11-2009, 11:57
  5. 1.0 FIRE - problem z rozgrzanym silnikiem
    Napisany przez Robert87 na forum Uno
    Odpowiedzi: 5
    Ostatni post: 14-03-2009, 13:10

Odwiedzający znaleźli nas szukając w sieci

gdzie jest komputer w stilo

ecu fiat stilo 1.6 16v

fiat stilo przeniesienie komputera

p1121 stilo

fiat stilo gdzie przeniesc sterownik z pod komory silnika

regeneracja sterownika silnika stilo 1 6 16

ecu stilo 1.6

naprawa komputera stilo

sterownik fiat stilo 1.6

fiat stilo sterownik silnika

przepustnica fiat stilo spalona wtyczka

jak samemu naprawic komputer stilo

manual naprawy komputera stilo 1.6 16v

grzebanie w ecu elektro bip

zmiana polozenia ecu stilo

objawy awari centralki strysku stili kocar

sterownik silnika stilo 1.6

NAPRAWA KOMPUTERA FIAT STILO

gasnace stilo przeniesienie ecu

sterownik wtryskiwacze fiat stilo 1.6

wymiana sterownika stilo 1.6

stilo 1.6 objawy uszkodzony komputer

fiat palio silnik 1.616v wysokie obroty

Tagi dla tego tematu

http://www.iparts.pl