Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 25
  1. #1
    Nowy klubowicz
    Dołączył
    21 listopad 2016
    Skąd
    Warszawa
    Wiek
    35
    Postów
    9
    Auto
    Fiat Croma 1.9 JTD 16v
    Rocznik
    2005

    Fiat croma – nie działa klima przy temperaturze poniżej -1 st

    Witam serdecznie,

    Mam następujący problem – otóż gdy temperatura zewnętrzna spadnie poniżej -1st C wyłącza się układ klimatyzacji (klima automatyczna). Zgodnie z instrukcją obsługi, klimatyzacja powinna się wyłączyć samoczynnie w przypadku gdy temperatura zewnętrzna spadnie do -6st C i ponownie włączyć powyżej -4st C.

    Ostatnio były lekkie przymrozki i przy temperaturze -2st C wyłączyła mi się klima. Ponadto odnoszę wrażenie, jakby równocześnie włączył się wewnętrzy obieg powietrza – to tylko moje przypuszczenie, choć na wyświetlaczu klimatyzacji wskazywany był obieg powietrza z zewnątrz. W rezultacie w ciągu kilku minut miałem zaparowane w środku wszystkie szyby. Nie pomagało ustawienie nawiewu z max. wydatkiem. Po powrocie do domu trwającym ok 40min po szybach wręcz spływała woda. Tak się nie da jeździć. Miałem kiedyś samochód bez klimy ale nawet w deszczowe dni nie było aż tak dużego problemu z parowaniem szyb jak w cromie (stąd moje przypuszczenie o wewnętrznym obiegu)

    Byłem z tym problemem o znajomego mechanika. Podłączenie do komputera nie wykazuje żadnych błędów. Czujnik temperatury (w lewym lusterku) mam na pewno sprawny, ostatnio go wymieniałem na nowy a jego wskazania (jak rozumiem jest on odpowiedzialny za wskazania temp. zewn. na desce rozdzielczej?) porównywałem z innym samochodem stojącym w tym samym garażu i nie było żadnych różnic.

    Czy spotkaliście się może z podobnym przypadkiem? Ma ktoś może jakiś pomysł co można poddać diagnozie w celu wykrycia usterki?

    Pozdrawiam,
    Hubert
    Fiat Croma 1,9 JTD 16v, 2005



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    01 kwiecień 2011
    Skąd
    Wrocław
    Wiek
    29
    Postów
    222
    Auto
    Croma 1.9 MultiJet 8v 120@166 KM EGR OFF
    Rocznik
    10.2010
    Odnośnie zaparowania - proponuję sprawdzić czy w podszybiu nie zalega woda.

    Tutaj mała instrukcja:
    Wygłuszenie dźwięków silnika w kabinie

    PS: Filtr kabinowy w miarę nowy?

  4. #3
    Nowy klubowicz
    Dołączył
    25 kwiecień 2016
    Skąd
    -
    Postów
    88
    Auto
    Croma 1.9 16V
    Rocznik
    2005
    Martinez, gdzie są te otwory odprowadzania wody do sprawdzenia?

  5. #4
    Nowy klubowicz
    Dołączył
    21 listopad 2016
    Skąd
    Warszawa
    Wiek
    35
    Postów
    9
    Auto
    Fiat Croma 1.9 JTD 16v
    Rocznik
    2005
    Dzięki za szybką odpowiedź i linka do materiału - w wolnej chwili pewnie zrobię sobie również to wygłuszenie.

    Filtr kabinowy nowy, miesiąc temu zmieniony.
    A podszybie faktycznie muszę sprawdzić - auto kupiłem 2 m-ce temu, a poprzedni właściciel trzymał je pod blokiem pod drzewami przez ostatnie 5-6 lat. Mogło się nazbierać tam sporo śmieci.

    Nie mniej jednak oddzielny pozostaje temat wyłączającej się kilimy poniżej -1st.

  6. #5
    Klubowicz
    Dołączył
    01 kwiecień 2011
    Skąd
    Wrocław
    Wiek
    29
    Postów
    222
    Auto
    Croma 1.9 MultiJet 8v 120@166 KM EGR OFF
    Rocznik
    10.2010
    Wydaje mi się, że tak powinno być, tj. poniżej 0 wyłącza się. W poprzednim aucie (Bravo 2000r.) już poniżej +6 lub +4 się wyłączała. Sprawdzę u siebie, kiedy przymrozi troszkę bo jak na razie to słoneczko świeci

    (Automat) Autor dopisał treść. Post został scalony.

    Cytat Napisał Maxi Zobacz post
    Martinez, gdzie są te otwory odprowadzania wody do sprawdzenia?
    Widoczne są po rozebraniu podszybia, średnica ok 2 cm - u mnie były totalnie zapchane mułem i woda stała.

    20160409_143526.jpg

  7. #6
    Klubowicz
    Dołączył
    21 sierpień 2016
    Skąd
    Gliwice
    Postów
    241
    Auto
    Croma 2.4 Jtdm
    Rocznik
    06
    zobacz te temp
    4-6st na plusie
    z zasady działania klimy na minusie nie powinna pracowac
    Depeeefy Eegeery offy
    diagnostyka i modyfikacja jtdemmmy

    *** SPRZEDAM końcówkę drążka Croma nowa tanio kupiłem przez pomyłkę dwie prawe *** Info PW

  8. #7
    Nowy klubowicz
    Dołączył
    16 styczeń 2016
    Skąd
    Wrocław
    Wiek
    32
    Postów
    27
    Auto
    Croma 1.9 Multijet
    Rocznik
    2007
    Chyba masz jakąś złą instrukcję - w kwestii sprężarki poniżej skan z instrukcji:
    klima.jpg
    Czyli sprężarka pracuje tak jak powinna.
    Natomiast zakres temperatur +3 i +5 to są progowe wartości automatycznej recyrkulacji:
    recyrkulacja.jpg

  9. #8
    Klubowicz
    Dołączył
    21 sierpień 2016
    Skąd
    Gliwice
    Postów
    241
    Auto
    Croma 2.4 Jtdm
    Rocznik
    06
    No to mnie zdziwiłeś, bo z zasady pracy klimy (chłodzenie) nie powinna pracować na minusie.
    Oczywiście minus 1 nie spowoduje tu rozwalenia, ale zdziwiło mnie to , człowiek cały czas się uczy
    zazwyczaj przyjmowało się 5-6st na plusie.
    Ale jest napisane jak byk ... to co mam nie wierzyć
    Dzięki i pozdrawiam
    Depeeefy Eegeery offy
    diagnostyka i modyfikacja jtdemmmy

    *** SPRZEDAM końcówkę drążka Croma nowa tanio kupiłem przez pomyłkę dwie prawe *** Info PW

  10. #9
    Nowy klubowicz
    Dołączył
    22 luty 2014
    Skąd
    scotland
    Wiek
    35
    Postów
    87
    Auto
    croma prestigo 1.9 16v 150bhp
    Rocznik
    2005
    Ja bym sprawdzil czy klapa nawiewu z zewnatrz sie nie zaciela ,mozna to latwo sprawdzić wyciagasz filtr kabinowy i jak klapa jest otwarta widzisz wirnik wentylatora , ja tak miałem u siebie za każdym razem jak się klime wylaczylo szyby jak mleko nic nie pomagało przez pomyłkę znalazłem ta usterkę jak już przymierzalem się do demontażu wentylatora nawiewu powietrza


    Wysłane z mojego ALE-L21 przy użyciu Tapatalka
    Ostatnio edytowane przez adicromulec ; 22-11-2016 o 01:08

  11. #10
    Nowy klubowicz
    Dołączył
    22 luty 2014
    Skąd
    scotland
    Wiek
    35
    Postów
    87
    Auto
    croma prestigo 1.9 16v 150bhp
    Rocznik
    2005
    Cytat Napisał bronx Zobacz post
    No to mnie zdziwiłeś, bo z zasady pracy klimy (chłodzenie) nie powinna pracować na minusie.
    Oczywiście minus 1 nie spowoduje tu rozwalenia, ale zdziwiło mnie to , człowiek cały czas się uczy
    zazwyczaj przyjmowało się 5-6st na plusie.
    Ale jest napisane jak byk ... to co mam nie wierzyć
    Dzięki i pozdrawiam

    Cytat Napisał adicromulec Zobacz post
    Ja bym sprawdzil czy klapa nawiewu z zewnatrz sie nie zaciela ,mozna to latwo sprawdzić wyciagasz filtr kabinowy i jak klapa jest otwarta widzisz wirnik wentylatora , ja tak miałem u siebie za każdym razem jak się klime wyłączyło szyby jak mleko nic nie pomagało przez przypadek znalazłem ta usterkę jak już przymiezalem się do demontażu wentylatora nawiewu powietrza ,prozaiczna prosta usterka ale po pół roku nie dając mi spokoju dotarłem do przyczyny awarii ,a mam tu na myśli czujnik jakości powietrza na podszybiu był walniety to on steruje jakie powietrze wpuszczać do kabiny ,po wymianie tego czujnika i zamontowaniu klapy na swoje miejsce wszystko jest normalnie klima wyłączona szybki nie parują pozdrawiam

    Wysłane z mojego ALE-L21 przy użyciu Tapatalka


    Wysłane z mojego ALE-L21 przy użyciu Tapatalka

  12. #11
    Nowy klubowicz
    Dołączył
    22 luty 2014
    Skąd
    scotland
    Wiek
    35
    Postów
    87
    Auto
    croma prestigo 1.9 16v 150bhp
    Rocznik
    2005
    Coś mi się fon zawiesił sorki za dwa te same prosty wyciągnij filtr kabinowy ustaw kierunek nawiewu powietrza z zewnątrz i zajrzyj czy klapa jest otwarta ,ustaw na obieg wewnątrz powinna się zamknąć pozdrawiam

    Wysłane z mojego ALE-L21 przy użyciu Tapatalka

  13. #12
    Nowy klubowicz
    Dołączył
    21 listopad 2016
    Skąd
    Warszawa
    Wiek
    35
    Postów
    9
    Auto
    Fiat Croma 1.9 JTD 16v
    Rocznik
    2005
    Dzięki Panowie za wszystkie podpowiedzi. W weekend zabiorę się za robotę i dam znać.

    davidjezz, instrukcję faktycznie mam jakąś starą, z początku produkcji.... ściągnąłem sobie z netu już nową, wartości temp. pracy klimy takie jak pisałeś. Ja wrzucam skan swojej - tam mam zakres -6/-4 stC.
    20161121_201016.jpg

  14. #13
    dbh
    dbh jest nieaktywny
    Nowy klubowicz
    Dołączył
    15 kwiecień 2015
    Skąd
    Dębica
    Wiek
    32
    Postów
    93
    Auto
    Croma 2005, 1.9 16V DPF, Alfa 156 1.8TS 2001
    Rocznik
    2001
    mialem to samo kolego, doszlo do tego ze w zimie musialem z uchylonym oknem jezdzic, podszybie sprawdzone, jak tylko temp spadla klima sie wylaczyla i byl dramat z jazda. okazalo sie ze wlasnie winna byla klapa od obiegu zamknietego / otwartego a konkretnie wylamane zeby na zebatce przy silniczku ktory steruje klapa.
    na 99% to bedzie to, wystarczy rozebrac mechanizm i przekecic zebatke o 180st - manual jest na forum elektroda.pl
    w razie czego pisz to postarm sie pomoc bo robilem to chyba 2 miesiace temu u siebie.

  15. #14
    Nowy klubowicz
    Dołączył
    25 kwiecień 2016
    Skąd
    -
    Postów
    88
    Auto
    Croma 1.9 16V
    Rocznik
    2005
    Ewentualnie można kupić ten silniczek obiegu wewnętrznego za grosze na allegro, szukać też od vectry C bo pasują.

  16. #15
    Klubowicz
    Dołączył
    16 wrzesień 2015
    Skąd
    kuj-pom
    Postów
    377
    Auto
    Croma 1,9 16V Multijet
    Rocznik
    2006
    Cytat Napisał Maxi Zobacz post
    Ewentualnie można kupić ten silniczek obiegu wewnętrznego za grosze na allegro, szukać też od vectry C bo pasują.
    naprawa jest banalna. Robiłem to wg manualu oglądając TV z dziećmi. Wyłamuje się jeden ząbek w kółku.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Klima, działa lecz nie włącza się. Pomocy!
    Napisany przez mizi14 na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 23-05-2014, 13:05
  2. [brava 1.9 jtd]Dobrze działająca klima.
    Napisany przez misbubumis6 na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 24-01-2014, 22:04
  3. bravo 1.6 16v gaśnie przy większej temperaturze
    Napisany przez Kiera na forum Forum ogólne o Fiat
    Odpowiedzi: 10
    Ostatni post: 23-10-2013, 17:59
  4. problem z odpaleniem doblo przy niskiej temperaturze 1.9D
    Napisany przez asko1969 na forum Doblo
    Odpowiedzi: 5
    Ostatni post: 18-02-2013, 19:17
  5. ciągle działąjący Wentylator Termowłącznik czujnik Fiat bravo 1.6 klima
    Napisany przez Maciek91113 na forum Bravo, Brava, Marea
    Odpowiedzi: 11
    Ostatni post: 22-03-2012, 09:56

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu