Witamy na Fiat Klub Polska
Posty od 1 do 2 z 2
  1. #1
    Nowy klubowicz
    Dołączył
    15 luty 2017
    Skąd
    GL
    Postów
    2
    Auto
    Stilo 1.8 16V
    Rocznik
    2003

    Stilon nie odpala. P0340

    Witam,

    Stilo Multiwagon 1.8 16V 2003 + LPG

    Zacznę od początku. Podczas jazdy po autostradzie zapaliła się kontrolka "Check Engine". Samochód dojechał do domu, rano odpaliłem - od strzała błąd ale "Check Engine" . Wieczorem wróciłem do domu wszystko normalnie chodziło, ale kontrolka "Check Enginge".

    Sprawdziłem błędy w Multiscanie, Błąd P0340 - no signal. Tak więc błąd wykasowałem, przeczyściłem wtyczkę z czujnika faz rozrządu, odpiety aku na godzine.
    Na 3 dzień rano samochód odpala od strzała, jadę do pracy, wydaje mi sie ze jest słabszy i po ok 20 km - Check Engine. Po powrocie do domu wykasowałem błąd kolejny raz ale autka tylko mieli, nie odpala. Silnik kreci tak jak gdyby nie było paliwa.., Za każdym razem wyskakuje na nowo "Check Engine" P0340.

    I tak samochód stoi, poczytałem trochę na necie jest kilka typów:

    - Czujnik faz rozrządu - bo błąd.
    - czujnik położenia wału - bo nie odpala, czasami się psuje i nie pokazuje błędu.
    - ECU - ECU w fabrycznym miejscu.

    Sprawdzałem w szaleńczej agonii każde manualne tricki, w tym wtyczkę od czujnika faz. 3 kabelki niebiesko zielony, czerwony i chyba niebieski. Napięcie jest tylko na dwóch skrajnych kabelkach 5V.

    Na dzień dobry zamówiłem czujnik położenia wału - bo może sam wymienie może jutro zaczne.

    Na reszte wymianek musze odstawic na warsztat.

    Czy możecie pomóc w dalszym diagnozowaniu? Co mogę jeszcze sprawdzić zanim zacznę po kolei wymieniać części.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    28 luty 2017
    Skąd
    łódzkie
    Wiek
    23
    Postów
    78
    Auto
    Stilo 1.9 JTD 80KM
    Rocznik
    2003
    P0340 "Czujnik polożenia wału rozrządu - usterka"


 

Podobne tematy

  1. Powracajacy bład P0340
    Napisany przez parysarab31 na forum Punto II
    Odpowiedzi: 3
    Ostatni post: 25-08-2016, 21:39
  2. Brak sygnału z czujnika położenia wałka rozrządu (P0340)
    Napisany przez bobass1970 na forum Croma
    Odpowiedzi: 5
    Ostatni post: 06-03-2016, 13:57
  3. Stilon by Quler :)
    Napisany przez Quler na forum Moje auto
    Odpowiedzi: 47
    Ostatni post: 09-07-2013, 23:35
  4. Grande zimny silnik nie odpala na benzynie. Na gazie odpala.
    Napisany przez lukasz2511 na forum Grande Punto
    Odpowiedzi: 26
    Ostatni post: 10-12-2011, 22:46
  5. Grande Punto błąd P0340
    Napisany przez Dar3 na forum Grande Punto
    Odpowiedzi: 4
    Ostatni post: 05-05-2011, 05:44

Odwiedzający znaleźli nas szukając w sieci

stilo p0340

Tagi dla tego tematu

https://www.iparts.pl