Witamy na Fiat Klub Polska
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Posty od 16 do 30 z 42
Like Tree7lubi to!

Temat: Zmiana radia na 5" w Tipo - Tipo  

  1. #16
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    40
    Postów
    1,532
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    Niestety tak z głowy nie pamiętam, musiałbyś wybrać się do Łodzi to wtedy porównując twoją konfiguracje z moją jestem stanie znaleźć różnice w konfiguracji.
    Fiat Tipo 1.4 16V Open Edition Plus Węgry



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Nowy klubowicz
    Dołączył
    22 kwiecień 2017
    Skąd
    Konin
    Postów
    45
    Auto
    Tipo Tipo 1.4
    Rocznik
    2017
    marucik - nic się kompletnie bawiłem - p&p i wszystko działało - jedynie osiowanie alfaobd (oczywiście zakończna niepowodzeniem - usunęła usterkę wspomagania kierownicy i coś tam jeszcze - pozostał tylko mrugający licznik). Poza tym wszystko działało jak powinno włącznie z nieoryginalną kamerą cofania, funkcją telefonu i oczywiście navi też śmiga aż miło. Może uwalone radio jest - podłączyć na krótko poza samochodem i sprawdzić. Kolega Jack jest tu góru.

  4. #18
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    40
    Postów
    1,532
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    Jeśli komuś po zmianie radia z 3" na uconnect 5" cali nie działa navi, dab lub USB/AUX to zapraszam do Łodzi do mnie, włączę te nieaktywne funkcje.
    Onetek już był i wszystko mu aktywowałem, a nawet więcej, bo jeszcze włączyłem mu DRL DropOut oraz funkcję Follow me Home ustawianą z radia i możliwość wyłączenia DRL.
    kmlnvm lubi to.
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  5. #19
    Nowy klubowicz
    Dołączył
    22 kwiecień 2017
    Skąd
    Konin
    Postów
    45
    Auto
    Tipo Tipo 1.4
    Rocznik
    2017
    Zgadza się. Rzeczywiście po udanym osiowaniu wywala usb i auxa - nie można tego z poziomu alfaobd włączyć nie widzieć dlaczego. Generalnie należy jeszcze zmienić typ radia - u mnie jako wersja 2 i odpalić wszystkie pozycje w body typu navigacja (bez tej operacji navi ma szara strzałkę i jest można powiedzieć martwa), kamera czy nawet dab. Po takiej operacji i osiowaniu wszystkie funkcje dodatkowe jakie uruchomimy w body będą sterowane z radia - wyłączanie drl, a nie między zegarami z kierownicy. Poza tym trip w radiu uruchamia się tylko z jedną pozycją A (tak jak to jest w body bieda-wersji) i możemy również zerować tripa z poziomu radia (z kierownicy też). Aby uruchomić auxa i usb należy użyć Multiecuscana i zmienić "jakiś" bajt - tu nieoceniona okazała się pomoc JackaTheNight - wielkie dzięki. Niestety nie posiadam Multiecuscana i polecam kontakt z Jack'iem w tych sprawach - organoleptycznie doszedł na moim egzemplarzu. W każdym razie się da - wszystko biega jak powinno, licznik nie miga. Jeszcze jedna dosyć ważna uwaga: byłem w serwisie na przeglądzie i niestety (najprawdopodobniej serwis nawet nie jest tego świadomy - po późniejszej rozmowie z szefem tak twierdzę) przy podłączeniu komputera do skasowania przeglądu, najprawdopodobniej jest podgrywane oryginalne proxy z serwerów fiata - efekt jest taki, że cofane są wszystkie zmiany jakie zrobiliśmy - nawet sterowanie przyciskami radiem z kierownicy mi wywalili, które wcześniej uruchomiłem przy pomocy alfaobd.
    kmlnvm lubi to.

  6. #20
    Master
    Dołączył
    07 czerwiec 2017
    Skąd
    Białystok
    Postów
    2,525
    Auto
    Tipo SW 1.4 T-JET LPG Lounge
    Rocznik
    2017
    A mi po przeglądzie nie wywaliło aktywowanych opcji car play i sterowania drl z radia...
    Lepszy
    Power
    Gamoniu

  7. #21
    Klubowicz
    Dołączył
    12 luty 2017
    Skąd
    Wrocław
    Wiek
    27
    Postów
    449
    Auto
    Tipo 1.4 sedan
    Rocznik
    2016
    Cytat Napisał onetek Zobacz post
    Zgadza się. Rzeczywiście po udanym osiowaniu wywala usb i auxa - nie można tego z poziomu alfaobd włączyć nie widzieć dlaczego. Generalnie należy jeszcze zmienić typ radia - u mnie jako wersja 2 i odpalić wszystkie pozycje w body typu navigacja (bez tej operacji navi ma szara strzałkę i jest można powiedzieć martwa), kamera czy nawet dab. Po takiej operacji i osiowaniu wszystkie funkcje dodatkowe jakie uruchomimy w body będą sterowane z radia - wyłączanie drl, a nie między zegarami z kierownicy. Poza tym trip w radiu uruchamia się tylko z jedną pozycją A (tak jak to jest w body bieda-wersji) i możemy również zerować tripa z poziomu radia (z kierownicy też). Aby uruchomić auxa i usb należy użyć Multiecuscana i zmienić "jakiś" bajt - tu nieoceniona okazała się pomoc JackaTheNight - wielkie dzięki. Niestety nie posiadam Multiecuscana i polecam kontakt z Jack'iem w tych sprawach - organoleptycznie doszedł na moim egzemplarzu. W każdym razie się da - wszystko biega jak powinno, licznik nie miga. Jeszcze jedna dosyć ważna uwaga: byłem w serwisie na przeglądzie i niestety (najprawdopodobniej serwis nawet nie jest tego świadomy - po późniejszej rozmowie z szefem tak twierdzę) przy podłączeniu komputera do skasowania przeglądu, najprawdopodobniej jest podgrywane oryginalne proxy z serwerów fiata - efekt jest taki, że cofane są wszystkie zmiany jakie zrobiliśmy - nawet sterowanie przyciskami radiem z kierownicy mi wywalili, które wcześniej uruchomiłem przy pomocy alfaobd.
    cenna wskazówka, przed kolejnym przeglądem zrobię sobie zrzut konfiguracji

  8. #22
    Nowy klubowicz
    Dołączył
    28 maj 2016
    Skąd
    Imielin
    Postów
    41
    Auto
    Tipo 1.6 HF 8vt | Tipo 1.4 16v | Seicento 1.1
    Rocznik
    1994 | 2017 | 2004
    kurcze nie niepotrafię zrobić proxy, zmianiłem 3" na 5" i jak już byłem umówiony w ASO na aktywację(btw. w Katowicach osiowanie wyceniają na 100pln) to stwierdziłem że się szarpnę na licencję skoro kabel i tak już mam. Podczas łączenia z Enterteinment Telematic Node(radiem?) wywala błąd że "żądanie jest poza zakresem"(Request out of range error) co prawda przejściówki jako takiej nie mam ale przepinam sobie piny w gnieździe i o ile bez problemu łącze się z radiem to z podczas osiowania jest lipa. ktoś coś podpowie?

  9. #23
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    40
    Postów
    1,532
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    Ten błąd oznacza w przypadku radia, że za krótkie jest proxi. Musisz wydłużyć plik proxi do min. 164 bajtów, porostu dodaj zera aby było 164 bajty. Wtedy osiowanie przejdzie bez problemów.
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  10. #24
    Nowy klubowicz
    Dołączył
    28 maj 2016
    Skąd
    Imielin
    Postów
    41
    Auto
    Tipo 1.6 HF 8vt | Tipo 1.4 16v | Seicento 1.1
    Rocznik
    1994 | 2017 | 2004
    Powiem szczerze że mam pojęcia gdzie znaleźć ten plik z configuracją. Widzę że w logach jest zapisywana konfiguracja CAN(hexadecymalnie) i zauważyłem że pomimo że nie zakończyłem osiowania to zmiany które wyklikałem w MES (np. liczba przycisków na kierze) gdzieś się zapisały i w sumie przestały działać przyciski na kierownicy ale nie mogę znaleźć gdzie mógłbym wyedytować ten plik z proxi. Chyba że w MES-ie coś trzeba kliknąć?
    Ostatnio edytowane przez brynol69 ; 22-10-2019 o 11:33

  11. #25
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    40
    Postów
    1,532
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    W oknie gdzie masz opcje osiowania
    Proxi klikasz Ctrl+Alt+C i wtedy Ci się pokaże okno.
    z
    brynol69 lubi to.
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  12. #26
    Nowy klubowicz
    Dołączył
    28 maj 2016
    Skąd
    Imielin
    Postów
    41
    Auto
    Tipo 1.6 HF 8vt | Tipo 1.4 16v | Seicento 1.1
    Rocznik
    1994 | 2017 | 2004
    suuuper jak wrócę w weekend to to przetestuję. Aaaa jako że jesteś tu guru to zadam jeszcze jedno pytanie, bo podobno nie ma głupich pytań... :-) Wydaje mi się że po kilku nieudanych próbach osiowania pojawił się błąd/komunikat o nieznanym kodzie ISO w Body Comp. Czy to może mieć jakiś związek? Jeżeli tak to czy może mieć to jakieś następstwa, takie jak np. brak ładowania akumulatora? Czy to poprostu zbieg okoliczności że ładowanie padło w ten sam dzień?
    Ostatnio edytowane przez brynol69 ; 22-10-2019 o 13:18

  13. #27
    Nowy klubowicz
    Dołączył
    28 maj 2016
    Skąd
    Imielin
    Postów
    41
    Auto
    Tipo 1.6 HF 8vt | Tipo 1.4 16v | Seicento 1.1
    Rocznik
    1994 | 2017 | 2004
    Pomóżcie ludziska bo mam już ochotę go pociąć. Nie potrafię zakodować radia 5" ani nawet wrócić do starego radia, ciągle ten sam błąd. Odczytany proxy ma długość 235 bajtów i zakończony jest wartością 80. Próbowałem zakończyć zerami, skrócić do 164 bajtów i zakończyć 00 lub 80. ale nadal to samo. Próbowałem nawet wyklikać pełne wyposażenie ale i tak wysypywało się na ETM. Może to wina interfejsu? mam viakena stn, wykrywany jest jako v.1.4 w MES, nawet pochytałem sobie adapter aby nie męczyć się przepinaniem kabelków. Poniżej moje proxy, może ktoś coś podpowie, albo podeśle z innego golasa?
    33 36 33 35 36 31 36 31 33 39 30 4F 55 54 50 55 54 44 4A 49 54 20 17 06 07 4F 00 00 04 10 00 00 00 00 00 00 00 00 00 00 00 4F 00 00 04 10 00 00 00 00 00 00 00 00 00 00 00 40 49 04 01 A4 10 07 87 A0 24 01 07 42 10 00 03 A3 1E 00 01 01 35 63 14 00 4F 03 34 00 43 08 00 0C 00 00 00 80 00 00 00 00 00 30 81 00 25 10 5A 00 9D 02 A5 00 11 00 01 91 02 00 20 00 01 01 38 00 A7 00 11 00 00 49 00 01 14 10 42 00 00 00 01 00 00 70 00 01 1C 80 00 40 00 00 00 00 00 00 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 80

  14. #28
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    59
    Postów
    2,457
    Auto
    Bravo 1,4 +Evo 1,4 + Tipo SW EASY 1,4 120KM
    Rocznik
    2011....i....2012....i....2018
    Jeżeli bawiłeś się wcześniej to na komputerze powinieneś mieć zapisany log z właściwej konfiguracji body . Spróbuj na kompie po datach znaleźć log z połączenia ze swoim body kiedy było jeszcze wszystko OK i popraw dokładnie wszystkie cyferki ,zrób osiowanie . I poinformuj o wynikach . W logach będziesz miał trochę więcej cyferek wybierz odpowiedni zestaw , dasz radę ,zobaczysz różnicę .

  15. #29
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    40
    Postów
    1,532
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    brynol69 nie zgrałeś sobie fabrycznego proxi ?
    Jak nie to będziesz miał problem niestety.
    Jakie opcje zmieniałeś w proxi, co aktywowałeś, jakie zmiany ? Wypisz w punktach po kolei co zmieniałeś w proxi, który bajt i na jaką wartość.
    Jakie masz wyposażenie auta ? tempomat masz ? halogeny ? czujnik światła/deszczu ?
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  16. #30
    Nowy klubowicz
    Dołączył
    28 maj 2016
    Skąd
    Imielin
    Postów
    41
    Auto
    Tipo 1.6 HF 8vt | Tipo 1.4 16v | Seicento 1.1
    Rocznik
    1994 | 2017 | 2004
    Nie pomyślałem o czymś takim jak zgranie proxy bo i nie wiedziałem jak. Z wyposażenia nie mam kompletnie nic :-) klima manualna, lusterka man. nawet bez podgrzewania chyba, el. szyby tylko z przodu, radio podstawowe, światła podstawowe.
    Tak patrzę że mam log z pierwszego połączenia z BC i jest tam zaznaczone usunięcie starego i dodanie 5" radia oraz odczytana konfiguracja proxy. Jedyne co zmieniałem to dodanie w proxy obsługi modułu GSM oraz zmiana liczby przycisków na kierowicy. Idę sprawdzić tą konfigurację.


 
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

Podobne tematy

  1. Zmiana radia na 7" z aliexpress
    Napisany przez duzybobek na forum Radio i nawigacja Tipo
    Odpowiedzi: 606
    Ostatni post: 15-08-2020, 08:31
  2. zmiana radia na 5" navi
    Napisany przez jozgod60 na forum Radio i nawigacja Tipo
    Odpowiedzi: 29
    Ostatni post: 03-01-2020, 19:39
  3. Tipo SW gniazda 12V - gdzie mój "prunt"
    Napisany przez srasquasz na forum Tipo
    Odpowiedzi: 4
    Ostatni post: 18-12-2018, 09:03
  4. Fiat Tipo 1.4 Fire "Syczenie" z okolic hamulca.
    Napisany przez Marrek na forum Zawieszenie i układ hamulcowy Tipo
    Odpowiedzi: 1
    Ostatni post: 31-08-2018, 18:03
  5. Tipo - kilka "nieautoryzowanych" dodatków
    Napisany przez Fafikdog na forum Tipo
    Odpowiedzi: 3
    Ostatni post: 01-04-2017, 19:26

Odwiedzający znaleźli nas szukając w sieci

zmiana radia tipo

Tagi dla tego tematu

https://www.iparts.pl