Witamy na Fiat Klub Polska
Posty od 1 do 4 z 4
  1. #1
    Nowy klubowicz
    Dołączył
    29 październik 2018
    Skąd
    Krosno
    Wiek
    21
    Postów
    1
    Auto
    Fiat Punto FL
    Rocznik
    2004

    Dziwny problem z B&M - USB i AUX

    Witam

    Pojawiało się już troszkę tematów związanych z tym że B&M nie czyta USB. Nie znalazłem żadnej odpowiedzi w tej kwestii. Samochód sprowadziłem z Niemiec - Punto EVO 2009, 1,3MJET. Kiedy autko do mnie przyjechało miało wpięty pendrive który działał, z racji że chciałem wrzucić na niego swoją muzykę, a pierwsze co wpadło mi do głowy to zrobienie formata to uczyniłem to, oczywiście FAT32, wrzucam muzykę i nic, zero odzewu. Próbowałem wszystkiego, FAT, NTFS, milion pendrivów i nic nie pomogło. Odpinałem też klemy na więcej niż godzinę, zresetowało się wszystko oprócz radia. Dałem sobie spokój i pomyślałem że zrobię AUX. Zakupiłem dwa kabelki z kostkami (zółta i niebieska), nie miałem jak wyciągnąć radia więc nie chciałem ryzykować i zakupiłem dwa. Kiedy przyszły zabieram się do wyciągania, patrze i do mojego radia powinna spasować niebieska kostka. Jak koledzy wcześniej, jak na filmikach z YouTube zmostkowałem dwa piny, wpinam, powinno działać ale jednak nic. Wziąłem na próbe kostkę żółtą i wpiąłem ją w miejsce zestawu głośnomówiącego i ona działa, jednak nie zadowala mnie fakt ze tego zestawu nie mam kosztem AUX'a. Spróbowałem włączyć wejście liniowe przez MES- to też nie pomogło, kostka niebieska ciągle nie działa. Nadmieniam że przyciski na kierownicy działają, wpięcie zestawu głośnomówiącego zamiast żółtej kostki i korzystanie z niego również działa. Gniazdo USB mam koło lewarka zmiany biegów i jest ono bez AUX'a. Teraz po "krótkim" opisaniu sytuacji mam pytania:

    1. Jaki pomysł co do AUX'a? Jak zrobić tak żeby działała kostka niebieska wraz z zestawem głośnomówiącym?
    2. Jaki pomysł co do USB kiedy reset nie pomaga? Uwalona centralka B&M?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    16 marzec 2018
    Skąd
    Kaniów
    Wiek
    27
    Postów
    20
    Auto
    Croma 1.9 Multijet 16V ASB
    Rocznik
    2006
    Cześć,
    Póki co, to słabo siedzę w opisanym przez Ciebie temacie ale myślę tak:
    Odpowiedź na pytanie nr 1: Poszukaj na znanym portalu aukcyjnym cyfrowej zmieniarki do twojego radia, kilka tematów już przerobiłem i wydaje mi się, że owe cudo jest wpinane pod niebieską wtyczkę miniISO i dzięki temu zyskasz wszystkie funkcję B&M, z tym że nie będzie sterowania z kierownicy?
    Odpowiedź na pytanie nr 2: skoro działało, to raczej powinno działać, ostatnio dołożyłem B&M jak z fabryki do cromy, co jest podobno nie możliwe i też mnie trochę poćwiczyło. Pendrive na FAT32, ja u siebie mam z biedronki za kilka PLN i działa, MPtrójki możesz wrzucać do katalogów jak ci się podoba. Z kierownicy wchodzisz w ustawienia -> mediaplayer -> foldery (czy jakoś takoś) i powinien ci "skatalogować" wszystkie MP3 i przypisać do folderów ( u mnie zabieg z jednym folderem w którym było około 3GB muzyki trwał około 1 minuty - przy pierwszym uruchomieniu dałem "odtwórz cokolwiek" i po kilku dniach przestało działać, jednak po "skatalogowaniu" wszystko działa jak należy).
    Nie wiem czy pomogłem, czy nie ale
    Pozdrawiam
    Sławek

  4. #3
    Nowy klubowicz
    Dołączył
    02 styczeń 2018
    Skąd
    Piaseczno
    Postów
    19
    Auto
    Punto EVO 1.4 77 KM
    Rocznik
    2009
    Co do odtwarzania muzyki poczytaj mój temat: https://fiatklubpolska.pl/punto-evo-...nie-aux-41744/
    Lekarstwem dla mnie była zmiana wszystkich MP3 na bitrate 192 kbps.

  5. #4
    Doświadczony klubowicz
    Dołączył
    26 grudzień 2015
    Skąd
    wrocław
    Postów
    791
    Auto
    punto evo 1.4, doblo 1.4 T-Jet
    Rocznik
    2011, 2013
    zauwazylem ze moze evo czyta tylko pendrive o maksymalnej pojemnosci 4GB, wiekszych nie czyta moze tutaj masz problem ?


 

Podobne tematy

  1. Panda dziwny problem
    Napisany przez Janek198617 na forum Panda
    Odpowiedzi: 1
    Ostatni post: 01-06-2016, 13:54
  2. Dziwny problem z Seicentem
    Napisany przez XYZN na forum Cinquecento, Seicento
    Odpowiedzi: 4
    Ostatni post: 05-09-2015, 20:00
  3. Dziwny problem z kierunkowskazami?
    Napisany przez bluestilo na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 24-02-2013, 12:40
  4. Dziwny problem z ogrzewaniem
    Napisany przez lucas7911 na forum Bravo, Brava, Marea
    Odpowiedzi: 11
    Ostatni post: 02-12-2010, 19:26
  5. Dziwny problem
    Napisany przez szela na forum Bravo, Brava, Marea
    Odpowiedzi: 0
    Ostatni post: 05-12-2009, 22:55

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl