Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Klubowicz
    Dołączył
    23 marzec 2015
    Skąd
    Pruszków
    Postów
    199
    Auto
    Croma 1.9 Multi 150hp
    Rocznik
    05.2005

    Słaby odbiór po wymienie radioodtwarzacza.

    Wymieniłem radio na "niefabryczne" i pogorszyl mi się odbiór stacji radiowych. Może to być związane z tym że przez wymianę straciłem zasilanie stopki anteny? Jak ona jest wogole zasilana? Z radia? Miałem rsdio typu bez nawigacji.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,457
    Auto
    Grande Punto 1.9 MultiJet, 1.4 8V
    Rocznik
    2006, 2009
    Większość niefabrycznych radioodtwarzaczy posiada wyjście +12v na niebieskim kabelku, które steruje zasilaniem anteny. Sprawdź na początek stare radio, na którym pinie pojawiało się zasilanie po uruchomieniu radia i w razie potrzeby zmień we wtyczce od nowego.

    Jakie masz nowe radio?

  4. #3
    Nowy klubowicz
    Dołączył
    23 luty 2013
    Skąd
    war-maz NE
    Postów
    84
    Auto
    Croma 1,9 Multijet 120 KM
    Rocznik
    09.2006
    Oryginalne radio w Cromie podaje zasilanie do wzmacniacza, który jest w stopce anteny poprzez przewód antenowy, nie ma tam wyprowadzonego oddzielnego przewodu z zasilaniem. Teraz, aby zasilić wzmacniacz musisz kupić separator antenowy i podać zasilanie miedzy separator, a antenę.

  5. #4
    Klubowicz
    Dołączył
    23 marzec 2015
    Skąd
    Pruszków
    Postów
    199
    Auto
    Croma 1.9 Multi 150hp
    Rocznik
    05.2005
    Cytat Napisał zabezp Zobacz post
    Oryginalne radio w Cromie podaje zasilanie do wzmacniacza, który jest w stopce anteny poprzez przewód antenowy, nie ma tam wyprowadzonego oddzielnego przewodu z zasilaniem. Teraz, aby zasilić wzmacniacz musisz kupić separator antenowy i podać zasilanie miedzy separator, a antenę.
    Dzięki kolego za konkretna informacje.

  6. #5
    Doświadczony klubowicz
    Dołączył
    24 lipiec 2011
    Skąd
    Gdańsk-Łeba
    Wiek
    47
    Postów
    903
    Auto
    Croma II MJTD 1,9 150 KM
    Rocznik
    7.2007
    Cytat Napisał zabezp Zobacz post
    Oryginalne radio w Cromie podaje zasilanie do wzmacniacza, który jest w stopce anteny poprzez przewód antenowy, nie ma tam wyprowadzonego oddzielnego przewodu z zasilaniem. Teraz, aby zasilić wzmacniacz musisz kupić separator antenowy i podać zasilanie miedzy separator, a antenę.
    Dokładnie tak jest...
    Zdrowy rozsądek to coś, czego każdy potrzebuje, mało kto posiada, a nikt nie wie, że mu brakuje

  7. #6
    Nowy klubowicz
    Dołączył
    23 luty 2013
    Skąd
    war-maz NE
    Postów
    84
    Auto
    Croma 1,9 Multijet 120 KM
    Rocznik
    09.2006
    Kolego Turek, możesz ewentualnie przerobić antenę na zwykłą pasywną (bez wzmacniacza), bo prędzej czy później i tak pewnie się uszkodzi
    Opis jak to zrobiłem u siebie, jest pod tym linkiem.

    https://fiatklubpolska.pl/croma-446/...69/#post336107


 

Podobne tematy

  1. odbiór w salonie
    Napisany przez TomTomek na forum 500L
    Odpowiedzi: 12
    Ostatni post: 24-03-2018, 07:38
  2. Instrukcja do radioodtwarzacza Blaupunkt w Fiacie Punto II
    Napisany przez punciak2004 na forum Grande Punto
    Odpowiedzi: 2
    Ostatni post: 13-09-2014, 19:35
  3. Sprawdzenie działania instalacji radioodtwarzacza
    Napisany przez leyek na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 30-01-2014, 21:30
  4. Zmiana podświetlenia ekranu radioodtwarzacza
    Napisany przez kowal na forum Modyfikacje
    Odpowiedzi: 3
    Ostatni post: 07-03-2011, 17:53
  5. Czy trzeba ustawić kąt wtrysków jak wymienie koncówki?
    Napisany przez zozo1 na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 15-01-2010, 12:56

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl