Witamy na Fiat Klub Polska
Posty od 1 do 14 z 14
Like Tree1lubi to!
  • 1 przez zabezp

Temat: Radio Blaupunkt słabo odbiera i gubi stacje  

  1. #1
    Klubowicz
    Dołączył
    09 czerwiec 2018
    Skąd
    Kościan
    Wiek
    30
    Postów
    142
    Auto
    Croma 1.9 Multijet
    Rocznik
    2009

    Radio Blaupunkt słabo odbiera i gubi stacje

    Witam.
    Radio Blaupunkt dość słabo odbiera stacje i zdarza mu się gubić zasięg. Odkręciłem antenę i spryskałem kontakt sprejem, po południu sprawdzę efekt. Zauważyłem że bat anteny posiada pewne uszkodzenia - czy to może być przyczyną utraty ''zasięgu'' ?
    IMG_20180715_195740.jpg



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    40
    Postów
    1,011
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    Może. Spróbuj wymienić sam bat. Jeśli to nie pomoze, trzeba wymienić podstawę anteny.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  4. #3
    Klubowicz
    Dołączył
    09 czerwiec 2018
    Skąd
    Kościan
    Wiek
    30
    Postów
    142
    Auto
    Croma 1.9 Multijet
    Rocznik
    2009
    Właśnie tego się obawiam że może być to podstawa anteny - trochę słabo widzę jej wymianę po przeczytaniu na forum jak inni to robili

  5. #4
    Master
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    40
    Postów
    1,011
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    Bez przesady. Poradzisz sobie. Jest tylko jeden minus - koszty nowej podstawy anteny. Dosyć duże.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  6. #5
    Nowy klubowicz
    Dołączył
    11 lipiec 2017
    Skąd
    Wrocław
    Wiek
    28
    Postów
    87
    Auto
    Croma 1.9 JTD
    Rocznik
    2009
    Też obawiałem się wymiany, ale tragedii nie ma, około godziny roboty jeżeli nie będziesz się spieszyć. Jeżeli chodzi o koszt podstawy to do NavConnect+ podstawka nowa w ASO kosztowała mnie 200zl

  7. #6
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    45
    Postów
    273
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    Nie straszcie kolegi. Tez sie naczytalem i co? Demontaz podstawki zajal mi 15 min. Czyszczenie i podgiecie blaszki vo styka sie z batdm kolejne 10 i montaz 10. Razem 35min i gra i buczy.

    Wysłane z P20 lite przy użyciu Tapatalka

  8. #7
    Master
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    40
    Postów
    1,011
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    Ale kto straszy? Przeczytaj jeszcze raz nasze wpisy i zastanow się.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  9. #8
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    45
    Postów
    273
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    No kazecie od razu wymieniac tymczasem dajevsie naprawuc czasem. Niedorobka tam jest z ta blaszką

    Wysłane z P20 lite przy użyciu Tapatalka

  10. #9
    Nowy klubowicz
    Dołączył
    23 luty 2013
    Skąd
    war-maz NE
    Postów
    78
    Auto
    Croma 1,9 Multijet 120 KM
    Rocznik
    09.2006
    Dopadło i mnie.
    Kilka dni temu raptem w czasie jazdy szum i szukanie stacji, w mieście jedna lokalna czasami działała. Następnego dnia rano, radio normalnie gra, ale tylko przez chwilę i znowu szum i szukanie i tak codziennie. Postawiłem, że na pewno podstawa anteny ze wzmacniaczem szwankuje i trzeba wymienić, ale nie chciałem kupować w ciemno, bo nie wiedziałem jaka dokładnie u mnie siedzi (radio zwykły Blaupunkt).
    Dzisiaj dobrałem się do tej podstawy i po wymontowaniu i rozebraniu ukazał się taki oto widok.
    antena 1.jpg
    antena 2.jpg
    antena 3.jpg
    Cała płytka wzmacniacza zaśniedziała z nalotami, które powodują zwarcia.
    Umyłem i wyczyściłem wszystko co się dało i miałem nadzieje, że zadziała. Niestety dalej lipa, radio lepiej gra bez podłączonej podstawy, na samym kablu pod dachem.
    Ponieważ podstawa i tak do wymiany to stwierdziłem, że nic jej już nie zaszkodzi i postanowiłem to dziadostwo przerobić, w końcu wszystkie samochody, które wcześniej miałem nie miały żadnych wzmacniaczy antenowych i radia normalnie grały, to tu też musi działać zwłaszcza, że przecież jest normalny bat anteny, a nie jakaś wbudowana w szybę.
    Trzeba przeciąć dwie ścieżki, jedną na wejściu przewodu do wzmacniacza i drugą przy wyjściu tej blaszki co się styka później z batem anteny i połączyć te dwa punkty przewodem. W ten sposób uzyskujemy normalny pasywny układ antenowy (uszkodzona płytka nie tłumi nam sygnału).
    antena 4.jpg
    antena 5.jpg
    Po całej operacji radio normalnie pięknie gra, nawet pasmo AM, które nigdy mi nie działało odkąd kupiłem Cromę 5 lat temu.
    Więc jeżeli ktoś ma do wymiany podstawę anteny, a nie posiada GSM i Navi tylko zwykłą podstawę z jednym przewodem to proponuję zrobić taką przeróbkę, a zaoszczędzone pieniążki spożytkować rozsądniej.
    Stomil lubi to.

  11. #10
    Klubowicz
    Dołączył
    08 maj 2016
    Skąd
    Rzeszów
    Wiek
    44
    Postów
    346
    Auto
    Fiat Croma 1,9 Multijet 120 manual 6
    Rocznik
    2008
    Pięknie opisane i ładne zdjęcia. Wzór dla nas wszystkich, jak należy umieszczać porady. Gratuluję!

    P.S.
    U Ciebie problemem jest przepalony element na lewo od lewego górnego rogu niebieskiego elementu. Gdybyśmy mieli schemat tego wzmacniacza to naprawa zamknęłaby się w kilku złotych. Może jest wśród nas elektronik, który to rozszyfruje.
    Ostatnio edytowane przez Stomil ; 22-07-2018 o 15:01

  12. #11
    Klubowicz
    Dołączył
    17 czerwiec 2016
    Skąd
    Bydgoszcz
    Wiek
    45
    Postów
    273
    Auto
    Croma 1.9 Multijet 16V Dynamic
    Rocznik
    2008
    Oooo..zupełnie inna podstawka niż moja. U mnie się skończyło na wyczyszczeniu blaszki do której bat dotyka. Dziwny wymysł.

  13. #12
    Master
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    40
    Postów
    1,011
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    To jest podstawka typu płetwa, z tego co zauważyłem.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka

  14. #13
    Nowy klubowicz
    Dołączył
    23 luty 2013
    Skąd
    war-maz NE
    Postów
    78
    Auto
    Croma 1,9 Multijet 120 KM
    Rocznik
    09.2006
    Cytat Napisał michalpodroznik Zobacz post
    To jest podstawka typu płetwa, z tego co zauważyłem.
    To nie jest płetwa, jest to normalna podstawka do której wkręca się pręt anteny.
    Taka jak na foto poniżej.
    antena-dachowa.jpg

  15. #14
    Master
    Dołączył
    07 luty 2016
    Skąd
    Jasło
    Wiek
    40
    Postów
    1,011
    Auto
    Croma 1,9 JTD 150KM
    Rocznik
    2006
    A widZisz. Mam taką antenę, do rozbebeszenia i naprawy. Została mi po wymianie na nową ori serwisową fm+am+navi.

    W wolnej chwili wezmę się za naprawę tej zasniedzialej. Dam znac, co było przyczyną gubienia fal na zakresie fm radia oraz braku nawigacji.

    Wysłane z mojego HUAWEI SCL-L21 przy użyciu Tapatalka
    Ostatnio edytowane przez michalpodroznik ; 26-07-2018 o 07:16


 

Podobne tematy

  1. Radio Blaupunkt
    Napisany przez Meridius7 na forum Punto II
    Odpowiedzi: 4
    Ostatni post: 18-02-2018, 13:24
  2. Radio gubi stacje
    Napisany przez technol na forum Croma
    Odpowiedzi: 13
    Ostatni post: 31-12-2017, 14:25
  3. Fabryczne radio Blaupunkt słabo odbiera
    Napisany przez mugsy na forum Croma
    Odpowiedzi: 9
    Ostatni post: 22-03-2016, 17:19
  4. Radio blaupunkt i wejście aux
    Napisany przez koks110 na forum Punto II
    Odpowiedzi: 3
    Ostatni post: 21-05-2014, 11:28
  5. Odpowiedzi: 2
    Ostatni post: 01-06-2013, 00:37

Odwiedzający znaleźli nas szukając w sieci

blaupunkt new york 800 gubi fale

Tagi dla tego tematu

https://www.iparts.pl