Witamy na Fiat Klub Polska
Posty od 1 do 10 z 10
  1. #1
    Klubowicz
    Dołączył
    30 styczeń 2013
    Skąd
    Kraków
    Postów
    193
    Auto
    Croma 1.9 JTD 150KM
    Rocznik
    2006

    Fabryczne radio Blaupunkt słabo odbiera

    Niewiem jak to określić, ale dźwięk z radia często tak jakby "rwie", "szarpie", przycina się na setne sekundy. Nie są to objawy typowe dla gubienia sygnału (szumienie). Jest to dosyć irytujące. Funkcję "AF" mam wyłączoną bo z nią było jeszcze gorzej.

    Ogólnie mam wrażenie że to radio ma strasznie słaby zasięg bo często również gubi sygnał i zaczyna szumieć/charczeć.

    Czy ten typ tak ma? Da się coś z tym zrobić?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    TMK
    TMK jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    03 luty 2013
    Skąd
    Wrocław
    Wiek
    43
    Postów
    846
    Auto
    Croma 1.9 8V 120@160KM
    Rocznik
    2008
    Nie ma. Sprawdź instalację antenową. Radio możesz wysunąć jeśli masz klucze do wyciągania, lub odkręcić kratki nawiewu (chyba 2 imbusy) i też można dobrać się do złącz.

  4. #3
    Klubowicz
    Dołączył
    01 listopad 2013
    Skąd
    Turek
    Postów
    133
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2005
    Zwykle za problemem stoi kiepskiej jakości podstawa anteny.

  5. #4
    Klubowicz
    Dołączył
    23 lipiec 2013
    Skąd
    Wejherowo
    Postów
    225
    Auto
    Croma 1.9 Multijet 8v 120 kM@150 manual
    Rocznik
    2010
    Cytat Napisał Emenems-m Zobacz post
    Zwykle za problemem stoi kiepskiej jakości podstawa anteny.
    Jaki rozwiązanie? Wymienić podstawę anteny? Antenę? Żeby się dostać do niej, to trzeba podsufitówkę odklejać?
    U mnie też kiepsko odbiera, co jakiś czas szuka stacji, bo gubi częstotliwość.

  6. #5
    TMK
    TMK jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    03 luty 2013
    Skąd
    Wrocław
    Wiek
    43
    Postów
    846
    Auto
    Croma 1.9 8V 120@160KM
    Rocznik
    2008
    Cytat Napisał miras Zobacz post
    Jaki rozwiązanie? Wymienić podstawę anteny? Antenę? Żeby się dostać do niej, to trzeba podsufitówkę odklejać?
    U mnie też kiepsko odbiera, co jakiś czas szuka stacji, bo gubi częstotliwość.
    Jak dostaniesz się do tyłów radia, sprawdź wtyk. Jeśli masz możliwość podłącz inną antenę i zobaczy czy jest lepiej. Bez ruszania tapicerki możesz zamontować antenę wewnętrzną, są na allegro. Poczytaj w necie o nich.

  7. #6
    Klubowicz
    Dołączył
    01 listopad 2013
    Skąd
    Turek
    Postów
    133
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2005
    W przypadku uszkodzonej podstawy, trzeba będzie niestety odchylać podsufitkę.
    Tak jak kolega wcześniej napisał, najlepiej to sprawdzić kupując tzw antenę wewnętrzną, podpiąć do radia i sprawdzić jak odbiera. Jeśli będzie przyzwoicie to już wiadomo co trzeba robić.

  8. #7
    Nowy klubowicz
    Dołączył
    08 marzec 2016
    Skąd
    brać na życie
    Wiek
    43
    Postów
    16
    Auto
    Fiat Croma 1.9 Mulijet 8v 120 KM
    Rocznik
    2007
    Cytat Napisał mugsy Zobacz post
    Fabryczne radio Blaupunkt słabo odbiera

    Niewiem jak to określić, ale dźwięk z radia często tak jakby "rwie", "szarpie", przycina się na setne sekundy. Nie są to objawy typowe dla gubienia sygnału (szumienie). Jest to dosyć irytujące. Funkcję "AF" mam wyłączoną bo z nią było jeszcze gorzej.

    Ogólnie mam wrażenie że to radio ma strasznie słaby zasięg bo często również gubi sygnał i zaczyna szumieć/charczeć.

    Czy ten typ tak ma? Da się coś z tym zrobić?
    Mam Fiata Cromę od miesiąca i mam dokładnie to samo.
    Czy problem już rozwiązany? Proszę o info

  9. #8
    Master
    Dołączył
    03 kwiecień 2013
    Skąd
    Toruń
    Wiek
    47
    Postów
    1,143
    Auto
    Hyundai i30 Fastback 1.4 T-GDI 7DCT 140 KM i Nissan Qashqai II Crossover Tekna 4x4 1.6 130KM
    Rocznik
    2018 i 2017
    Prawdopodobnie padł wzmacniacz w stopce anteny. Sprawdz czy przewodzi od wtyczki do bata. Mozesz ominąć wzmacniacz lutując kabel jako bypass do bata wewnątrz podstawy anteny i dodać inny wzmacniacz za radiem. Mozesz też wymienić podstawę anteny na nową.

    Pzdr

  10. #9
    Klubowicz
    Dołączył
    16 czerwiec 2015
    Skąd
    Bielsko-Biała
    Postów
    177
    Auto
    Croma 1.9 JTD 16V
    Rocznik
    06.2005
    Sprawdź czy działa AM. Bo jak działa to problem może być w pręcie - czasem się tak zdarza, że nie ściąga się pręta w myjni i pęka rurka, woda się wlewa i gnije drucik w pręcie. Jak nie działa to jest podstawka do wymiany.
    Pasuje praktycznie każda z:
    a) Pandy II
    b) Bravo
    c) 500 z lat 2008 - 2013

  11. #10
    Nowy klubowicz
    Dołączył
    08 marzec 2016
    Skąd
    brać na życie
    Wiek
    43
    Postów
    16
    Auto
    Fiat Croma 1.9 Mulijet 8v 120 KM
    Rocznik
    2007
    Witam ponownie

    Wymiana bata anteny rozwiązała cały problem. Koszt 20 zł Czas naprawy 5 minut
    Pozdrawiam


 

Podobne tematy

  1. problem z blaupunkt mp3 radio
    Napisany przez weterynarz na forum Panda
    Odpowiedzi: 3
    Ostatni post: 09-08-2014, 18:14
  2. Odpowiedzi: 2
    Ostatni post: 01-06-2013, 01:37
  3. Radio blaupunkt Grande punto
    Napisany przez hlukas na forum Car Audio
    Odpowiedzi: 1
    Ostatni post: 31-01-2013, 20:23
  4. Fabryczne radio BLAUPUNKT nie czyta wypalonych płyt CD
    Napisany przez ZARAza na forum Punto II
    Odpowiedzi: 3
    Ostatni post: 29-01-2013, 22:06
  5. Fabryczne radio CD
    Napisany przez jmisiecki na forum Sedici
    Odpowiedzi: 1
    Ostatni post: 27-09-2012, 20:14

Odwiedzający znaleźli nas szukając w sieci

antena fiat croma

radio samochodowe gubi zasieg

fiat croma radio stacje

grande punto szumi radio

www.radio kiepsko gra punto 2

bravo 2 radio gubi stacje

lancia delta slaby zasieg radia

panda radio gorzej szuka stacji

lancia ypsilon nie odbiera radio

grande punto radio zle odbier

fiat croma nie laczy antena od radia

jak sprawdzic antene fiat croma

radio kiepsko odbiera punto ii

zasieg radia grande punto

radio slabo odbiera

radio w fiacie 500 nie odbiera fal

Tagi dla tego tematu

https://www.iparts.pl