Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Nowy klubowicz
    Dołączył
    10 kwiecień 2017
    Skąd
    bytom
    Postów
    5
    Auto
    legend 3.2
    Rocznik
    1995

    Nie odpala, brak iskry, cyka przekaźnik pompo seicento 1.1

    Może ktoś podpowie gdzie szukać problemu. Pacjent to seicento 1.1
    Zaczęło się od nierównej pracy silnika, sprawdzona kompresja i do wymiany były pierścienie z tłokami na 3 i 4 cylindrze. Wszystko poskładane do kupy, na nowym rozrządzie, ale iskry brak, na dodatek po przekręceniu stacyjki cyka bez przerwy przekaźnik pompy. Przypuszczam że całkowity brak iskry i cykający przekaźnik mają wspólne źródło problemu tylko gdzie go szukać ?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    16 kwiecień 2017
    Skąd
    Wodzisław Śl.
    Wiek
    31
    Postów
    10
    Auto
    Seicento
    Rocznik
    2006
    jaki to silnik mpi czy spi?

    (Automat) Autor dopisał treść. Post został scalony.

    w mpi lubią sterowniki silnika siadać

  4. #3
    Nowy klubowicz
    Dołączył
    10 kwiecień 2017
    Skąd
    bytom
    Postów
    5
    Auto
    legend 3.2
    Rocznik
    1995
    jest to spi

    Biorę nawet poprawkę że może jednak rozrząd źle ustawiony, mimo że trzy razy sprawdzałem, ale nawet gdyby było źle to iskra i tak raczej być powinna. I do tego ten wspomniany wcześniej przekaźnik pompy co cyka jak seria z karabinu. a wcześniej wszystko było ok.

  5. #4
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wioska wilków
    Postów
    310
    Auto
    Seicento 0.9, Panda 1.1 , Astra G 14 XEP
    Rocznik
    06. 1999 (I właściciel) , 12. 2003 , 09. 2009
    Posprawdzaj mas zwłaszcza te dla sterownika. Właśnie to sterownik kluczuje przekaźniki masą. Jeśli masz dwa przekaźniki (czerwony i czarny) mozesz podmienić na taki sam z kabiny na próbę.
    Po zamontowaniu rozrządu dobrze ustawiłeś czujnik położenia wału? Jeśli nie podaje sygnału to nie będzie iskry no i chyba nie będzie też załaczenia przekaźnika bo sterownik jeśli przekręcisz kluczyk to przez kilka sekund załącza przekaźnik następnie wyłacza i załacza ponownie w chwili otrzymania sygnału z czujnika że silnik jest odpalany - takie zabezpieczenie. Jak widzisz wszystko jest połaczone

  6. #5
    Nowy klubowicz
    Dołączył
    10 kwiecień 2017
    Skąd
    bytom
    Postów
    5
    Auto
    legend 3.2
    Rocznik
    1995
    Masy sprawdziłem w pierwszej kolejności, przekaźniki też były zamienione. Co do czujnika wału to wcale nie był on demontowany, bo wymiana rozrządu tego przecież nie wymaga. A jeżeli nawet to raczej i tak ze względu na jego konstrukcję mocowania nie da się go inaczej ustawić, więc o jakim ustawieniu jego piszesz?

  7. #6
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wioska wilków
    Postów
    310
    Auto
    Seicento 0.9, Panda 1.1 , Astra G 14 XEP
    Rocznik
    06. 1999 (I właściciel) , 12. 2003 , 09. 2009
    Wszystkie masy posprawdzane? Dla sterownika we wtyku powinny myć masy na pinie 17 i 34 rozpiske znajdziesz pewnie na forum. Co do czujnika to faktycznie nie trzeba demontować pomyliłem z SC 900 jak zmieniałem pasek i jak wymieniałem rozrząd w pandzie (ten sam silnik) to demontowałem ale chyba też nie musiałem ale posiłkowałem się książką typu "sam naprawiam" a tam napisano żeby zdemontować Może coś z immo Fiat code (jeśli posiadasz) Tam elektronika blokuje zapłon i wtrysk


 

Podobne tematy

  1. seicento 1.1. mpi brak iskry na cewce
    Napisany przez jajacek na forum Cinquecento, Seicento
    Odpowiedzi: 8
    Ostatni post: 19-10-2018, 22:03
  2. Brava 1.6 16v nie odpala, brak iskry - pali bezpiecznik 30A EFI
    Napisany przez wwart na forum Bravo, Brava, Marea
    Odpowiedzi: 1
    Ostatni post: 10-02-2016, 22:01
  3. fiat brava 1.6 16v nie odpala brak iskry
    Napisany przez silwestr_1704 na forum Bravo, Brava, Marea
    Odpowiedzi: 65
    Ostatni post: 23-07-2012, 23:04
  4. Odpowiedzi: 1
    Ostatni post: 29-08-2011, 13:59
  5. Brak iskry.
    Napisany przez Kaja29 na forum Uno
    Odpowiedzi: 2
    Ostatni post: 06-10-2009, 17:59

Odwiedzający znaleźli nas szukając w sieci

brak iskry seicento 1.1

czy zle ustawiony rozrzad w seicento bedzie brak iskry

seicento nie odpala brak iskry

seicento brak iskry

brak iskry nie odpala sterownik

seicento 1.1 brak iskry

seicento code nie odpala brak iskry

brak iskry seicento

brak iskry w seicento 1.1

cinquecento brak iskry

Tagi dla tego tematu

https://www.iparts.pl