Witamy na Fiat Klub Polska
Posty od 1 do 15 z 15
Like Tree2lubi to!
  • 1 przez boch
  • 1 przez toofoxy

Temat: Błąd świec  

  1. #1
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007

    Błąd świec

    Witam,

    mam mały problem od czasu do czasu się wyświetla mi komunikat "sprawdź świece", na komputerze spr Błąd P0683 w tym momencie nie występuje ale został zapisany. Wcześniej ten problem występował nagminnie około miesiąc temu. Gdy temp była poniżej 3 stopni nie szło auta odpalić. Sprawdziłem wtedy świec ale były one sprawne i okazało że problemem jest sterownik świec żarowych...został wymieniony koszt około 230 zł...no ale niestety po miesiącu znów komunikat się zaczął pojawiać...nie chce znów kupować tego modułu bo tani nie jest...zastanawiam się czy przyczyną nie jest chip rozruchowy...chciałbym go odpiąć ale boję się że coś źle podepne.

    od czujnika temperatury idą dwa kable i są podpięte do tego chipa i od tego chipa idą kolejne dwa brązowy czerwony (jak na rysunkach)...powiedzcie jak to podpiąć bez chipa by było oryginalnie.

    1_brazowy_czerwony.jpg

    2_brązowy_brązowy.jpg



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    05 kwiecień 2014
    Skąd
    BG
    Postów
    98
    Auto
    Fiat Bravo 1.9 Multijet
    Rocznik
    2007
    Świece na pewno dobre? W moim poniżej 0 stopni czasem pokazywał się ten komunikat - dałem do zmiany i dwie świece w ogóle nie grzały, całe czarne. Dwie pozostałe były okej ale poleciał cały komplet, po tym jest na razie okej. Przed zmianą jak odpalałem to czekałem z 8-10 sekund po zgaśnięciu spiralki i dopiero wtedy przekręcałem kluczyk - obecnie po zniknięciu spiralki kręce od razu i ładnie odpala (wcześniej tak nie było).

  4. #3
    Nowy klubowicz
    Dołączył
    28 lipiec 2017
    Skąd
    Luszowice
    Wiek
    32
    Postów
    18
    Auto
    Bravo 1.9 M-Jet
    Rocznik
    2007
    Ja wlaśnie odebrałem fiacika od mechanika. Pojawił się komunikat check glow flugs i kontrolka swiec zarowych. Okazało się że wszystkie świece były spalone ale wymiana nie wyeliminowała komunikatu. Na koniec wyszło że kabel w wiązce był uszkodzony i wymiana rozwiązała problem.
    Ostatnio edytowane przez ci3ply ; 19-12-2017 o 19:19 Powód: Skladnia

  5. #4
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007
    U mnie świece OK sprawdzone w tym tygodniu ponownie. Także wydaje mi się że "Przekaźnik świec żarowych" także jest sprawny ma dopiero miesiąc. Problemów z odpalaniem nie mam nawet na mrozie. Wcześniej gdy walnięty był przekaźnik to nie chciał odpalać w temp ujemnych i lekko dodatnich. Dodam że na starym przekaźniku kontrolka spr świece z początku wyświetlała się raz na jakiś czas, później to za każdym razem. To się zaczęło w lato, natomiast w tamtym roku w zimie problemów nie było (nawet przy minus 30).
    Przyczyną u mnie wydaje mi się że jest chip ułatwiający rozruch i chciałbym go odpiąć. Tylko tak jak w poście napisałem nie chce źle podpiąć kabli. Wiem że dwa idą od czujnika temp one łączą się z tym chipem, a od chipa idą wyjściowe dwa kable, które łączą się. Powiedzcie jak u siebie oryginalnie macie to rozwiązane od czujnika temp do ECU.
    Jeśli to nie to to może być jeszcze problem w wiązce jak u "ci3ply" tylko zastanawia mnie jak by wiązka była walnięta to by ciągle wywalało komunikatem.
    Ostatnio edytowane przez gurmiki ; 21-12-2017 o 10:41 Powód: składnia

  6. #5
    Nowy klubowicz
    Dołączył
    28 lipiec 2017
    Skąd
    Luszowice
    Wiek
    32
    Postów
    18
    Auto
    Bravo 1.9 M-Jet
    Rocznik
    2007
    Mechanik twierdził że po wymianie dalej świeciła się kontrolka oraz komunikat i dopiero po wymianie kabli i skasowaniu bledow było ok. Tak mi zostało przekazane. Pozdrawiam. I tak na ostrzeżenie, miałem wszystkie świece spalone i od tego zaczęły sie straszne problemy z dpf. Muszą one brać udział w wypalaniu się filtra. Tzn. Tak to sobie tłumaczę. Pozdrawiam.

  7. #6
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    5,117
    Auto
    AR Giulietta 1.4Tjet 120KM
    Rocznik
    2014
    Cytat Napisał gurmiki Zobacz post
    Przyczyną u mnie wydaje mi się że jest chip ułatwiający rozruch i chciałbym go odpiąć.
    Piszesz, że problemu z odpalaniem nie ma, więc w jakim celu ten chip ułatwiający rozruch?
    Italians Do It Better

  8. #7
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007
    Cytat Napisał boch Zobacz post
    Piszesz, że problemu z odpalaniem nie ma, więc w jakim celu ten chip ułatwiający rozruch?
    Dlatego bo w sezonie wiosenno letnim auto przy dodatniej temp powyżej 10 stopni po dlugim postoju nie chcialo odpalac...i po zastosowaniu chipa auto odpalalo bez problemu...poradzilem sobie z podpieciem i wylaczeniu chipa ale blad P0683 znow zaczal sie pojawiac wszczegopnosci gdy teraz temp jest powyzej 5 stopni ...problem zostal zarejestrowany ale wnue wystepuje informacja z fiat ecu scan...kurde nie wiem co zrobic swiece dobre sterownik swiec tez nowy

  9. #8
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    5,117
    Auto
    AR Giulietta 1.4Tjet 120KM
    Rocznik
    2014
    Cytat Napisał gurmiki Zobacz post
    problem zostal zarejestrowany ale wnue wystepuje informacja z fiat ecu scan...
    Nie za bardzo rozumiem co masz na myśli. To w końcu błąd jest, czy go nie ma? Może zmień FiatECUscan na Multiecuscan. FES już jest nieco przestarzały. A co do istoty problemu, błąd P0683 przynajmniej u mnie oznaczał kompletnie przepaloną świecę. Program diagnostyczny niestety nie precyzował dokładnie która - to musiałem ustalić dokonując pomiarów multimetrem na wtyku wypiętym z przekaźnika, a później dla potwierdzenia na samej świecy. Być może masz problem z przetartą wiązką idącą od świec do przekaźnika, dlatego błąd nie jest aktywny, tylko sporadyczny (zapisany).
    Italians Do It Better

  10. #9
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007
    Cytat Napisał boch Zobacz post
    Nie za bardzo rozumiem co masz na myśli. To w końcu błąd jest, czy go nie ma? Może zmień FiatECUscan na Multiecuscan. FES już jest nieco przestarzały. A co do istoty problemu, błąd P0683 przynajmniej u mnie oznaczał kompletnie przepaloną świecę. Program diagnostyczny niestety nie precyzował dokładnie która - to musiałem ustalić dokonując pomiarów multimetrem na wtyku wypiętym z przekaźnika, a później dla potwierdzenia na samej świecy. Być może masz problem z przetartą wiązką idącą od świec do przekaźnika, dlatego błąd nie jest aktywny, tylko sporadyczny (zapisany).
    Wiązke tez biore pod uwage ale mam nadzieje ze to nie to bo roboty z tym co nie miara ...wole wymiane wszystkich swiec...to juz mysialbym dobremu elektrykowi dac a w okolicy szczerze to nie wiem czy takowi wystepuja by wiązkę przepatrzyli i wymienili :/...sprawdzalem tez w programie TEXA i to samo niestety jest

  11. #10
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007
    Przesyłam jakie błędy rzuca komputer może dzięki temu ktoś coś doradzi bo niestety nadal błąd wyskakuje.

    blad.PNGblad_1.PNG

    i mimo że pisze że kontrolka na desce nie została włączona to, kontrolka świec świeciła się przez 30 sekund po odpaleniu (auto odpaliło na dotyk). Za nim auto zostało zgaszone został podpięty komputer.
    Ostatnio edytowane przez gurmiki ; 03-01-2018 o 13:45 Powód: dopiska

  12. #11
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    5,117
    Auto
    AR Giulietta 1.4Tjet 120KM
    Rocznik
    2014
    Nie podłącza się diagnostyki na włączonym silniku. Kolejność jest następująca: interface (kabel) podłączamy na wyłączonym zapłonie pod gniazdo diagnostyczne. Drugi koniec kabla podłączamy pod gniazdo USB komputera. Uruchamiamy aplikację. Przekręcamy kluczyk do pozycji I zapłon (MAR). Łączymy się z wybranym modelem auta i wybraną centralką. Odłączenie w odwrotnej kolejności.

    Co do błędu, tak jak pisałem poprzednio, masz klasyczny błąd awarii świecy żarowej. Posiadając multimetr można sprawdzić rezystancję świec po odłączeniu większej wtyczki przekaźnika świec. Wychodzą z niej 4 kolorowe przewody. Wartość rezystancji mierzona na 4 pinach wtyczki powinna być w miarę jednakowa i wynosić ok. 0,8÷1,2 Ohma. Jeśli któraś świeca będzie uszkodzona rezystancja będzie znacznie większa albo wystąpi przerwa (OL - Open Loop) Kolory przewodów odpowiadają cylindrom:

    - Pin 1 (żółty) = 4 cylinder
    - Pin 2 (czarny) = 3 cylinder
    - Pin 3 (zielony) = 2 cylinder
    - Pin 4 (czerwony) = 1 cylinder

    4 cylinder to cylinder od strony akumulatora. Poniżej filmik z pomiarami na przykładzie Fiata Stilo (po hiszpańsku)



    Ja tak sprawdzałem u siebie i potwierdzam skuteczność metody. Dla pewności można sprawdzić rezystancję na świecach (gorszy dostęp).
    Ostatnio edytowane przez boch ; 03-01-2018 o 17:34
    gurmiki lubi to.
    Italians Do It Better

  13. #12
    Nowy klubowicz
    Dołączył
    24 listopad 2016
    Skąd
    Nowy Sącz
    Postów
    88
    Auto
    Bravo II 1.9 Multijet 120 KM fabrycznie bez DPFa
    Rocznik
    2007
    Cytat Napisał boch Zobacz post
    Nie podłącza się diagnostyki na włączonym silniku. Kolejność jest następująca: interface (kabel) podłączamy na wyłączonym zapłonie pod gniazdo diagnostyczne. Drugi koniec kabla podłączamy pod gniazdo USB komputera. Uruchamiamy aplikację. Przekręcamy kluczyk do pozycji I zapłon (MAR). Łączymy się z wybranym modelem auta i wybraną centralką. Odłączenie w odwrotnej kolejności.

    Co do błędu, tak jak pisałem poprzednio, masz klasyczny błąd awarii świecy żarowej. Posiadając multimetr można sprawdzić rezystancję świec po odłączeniu większej wtyczki przekaźnika świec. Wychodzą z niej 4 kolorowe przewody. Wartość rezystancji mierzona na 4 pinach wtyczki powinna być w miarę jednakowa i wynosić ok. 0,8÷1,2 Ohma. Jeśli któraś świeca będzie uszkodzona rezystancja będzie znacznie większa albo wystąpi przerwa (OL - Open Loop) Kolory przewodów odpowiadają cylindrom:

    - Pin 1 (żółty) = 4 cylinder
    - Pin 2 (czarny) = 3 cylinder
    - Pin 3 (zielony) = 2 cylinder
    - Pin 4 (czerwony) = 1 cylinder

    4 cylinder to cylinder od strony akumulatora. Poniżej filmik z pomiarami na przykładzie Fiata Stilo (po hiszpańsku)


    Ja tak sprawdzałem u siebie i potwierdzam skuteczność metody. Dla pewności można sprawdzić rezystancję na świecach (gorszy dostęp).

    w takim razie dzisiaj bądź jutro to sprawdzę jak na filmiku przy wymianie oleju .

  14. #13
    Klubowicz
    Dołączył
    12 lipiec 2016
    Skąd
    Poznań
    Postów
    357
    Auto
    Bravo 1.9 MJet
    Rocznik
    2007
    U mnie od jakiegos czasu tez pojwia sie sporadycznie blad swiec zarowych. Swiece maja 2 miesiace... wymienilem bo byl staly blad swiec mimo ze wszystkie mialy okolo 0.8 ohm.. udalo sie ten temat rozwiazac?
    Ostatnio edytowane przez toofoxy ; 13-01-2018 o 17:31

  15. #14
    Klubowicz
    Dołączył
    12 lipiec 2016
    Skąd
    Poznań
    Postów
    357
    Auto
    Bravo 1.9 MJet
    Rocznik
    2007
    Doszedlem do wniosku ze musze wymienic przewody do swiec i pytanie sie nasuwa. Czy beda pasowac od cromy 1.9 8v, moje auto to bravo 2 ten sam silnik. Problem mam taki ze jest inny nr czesci wg eper, moze byc inna wtyczka lub cokolwiek co spowoduje ze nie bedzie mi pasowal ten kabelek?

    Sent from my SM-G7105 using Tapatalk

  16. #15
    Klubowicz
    Dołączył
    12 lipiec 2016
    Skąd
    Poznań
    Postów
    357
    Auto
    Bravo 1.9 MJet
    Rocznik
    2007
    Temat rozwiazany. Blad wystepowal ze wzgledu na utleniona mase ktora wychodzi z wtyczki dochodzacej do centralki podgrzewania swiec.Po przeczyszczeniu wszystko wrocilo do normy.

    Sent from my SM-G7105 using Tapatalk
    gurmiki lubi to.


 

Podobne tematy

  1. Błąd świec
    Napisany przez Denis129871 na forum Stilo
    Odpowiedzi: 9
    Ostatni post: 03-01-2017, 20:57
  2. Świecąca marchewa
    Napisany przez erwinoko na forum Punto II
    Odpowiedzi: 0
    Ostatni post: 28-11-2016, 16:42
  3. Świecący się ABS
    Napisany przez CMK na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 14-10-2013, 20:00
  4. Halogeny nie świecą!
    Napisany przez luukasz09 na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 29-07-2013, 21:11
  5. Bład świec żarowych
    Napisany przez krissoo na forum Grande Punto
    Odpowiedzi: 1
    Ostatni post: 07-10-2012, 12:18

Odwiedzający znaleźli nas szukając w sieci

fiat bravo 1.9 modol swiec zarowych

fiat bravo blad przekaznika

https:fiatklubpolska.plbravo-ii-467blad-swiec-39606

Tagi dla tego tematu

https://www.iparts.pl