Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 23
  1. #1
    Nowy klubowicz
    Dołączył
    23 luty 2015
    Skąd
    Kielce
    Wiek
    32
    Postów
    7
    Auto
    Stilo 1.9 jtd
    Rocznik
    2004

    Talking Stilo JTD brak mocy do 2000tys

    Witam. O roku jestem posiadaczem 115km stilona...narazie zadnych problemow...jedynie na pocztku byl troche mulowaty na niskich obrotach- troche go przepuscilem po 150-170 i chyba sie odmulil po poprzednim wlascicielu,jedynie czego nie moge zrozumiec- nie ruszy z piskiem predzej zgasnie...niestety jadac oststnio 200km ciagle na 5 biiegu i gniotac mu 120-140km/h wyskoczyl mi engine fault... bez zadnych skutkow ubocznych-jest moc wszystko bez zmian wiec dojechalem do celu...na drugi dzien w trasie na kompa i diagnoza czujnik cisnienia doladowania. blad wykasowany wiec wyczyscilem w polowych warunkach i wrocilem do domu. 2 tyg nie dzialo sie nic do dzisiaj...blad wyskoczyl wrzucam 4 i auto nie jedzie wiecej niz 2tys obrotow redukuje na 3 i smiga wracam na 4 i juz ok. nie wiele myslac wyczyszcze raz jeszcze jak nalezy a nie na odpierdziel sie. wymylem w benzynie az dojrzalem w srodku czujnika biala siatke co uznalem za jakis filtr i ze dobrze wyczyscilem. wlozylem skrecilem wszystko przekrecam zaplon blad znika....banan na twarzy i za chwile zonk...do 2tys auto zamulone jak stary kadet gaz do dechy a on ledwo jedzie...zalacza turbine i chce ci lep urwac tak zapiernicza...po 8km pojawia sie znow blad...wyczytalem na innych postach o czyszczeniu egr i overboost...chcialem sam ale juz 2 klucze urwalem na odkrecaniu egr a na mechanika chwilowo nie mam moze ma ktos z was jakiegos magika od jtd w okolicach kielc co nie bedzie mi walil sciemy ze wymienil pol auta i dopiero znalaz usterke??? albo druga opcja - mam kumpla co ma 140km stilo i pytaniem-moze przeloze czujnik od niego(bo na 99% sa takie same) i wroci wszystko do normy to bede pewien ze sam czujnik wymienic bo czyszczenie nic nie dalo. no i czemu nie ma na tyle mocy zeby ruszyc z piskiem...nie ma zadnych asr itp bo to golas z elekt szybami i wspomaganiem city



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    09 wrzesień 2014
    Skąd
    Dzierżoniów
    Wiek
    31
    Postów
    177
    Auto
    Stilo 1.9jtd 115km
    Rocznik
    2001
    ja bynm wymienił overboosta a egr zaślepił tez tak miałem że przy 180 właczal mi sie engine fault i brakowało mocy, wymieniłem tego słynnego juz overboosta co prawda nie byl tani bo jest tylko orginał pilburga czy jakos tak i kosztował 250zł za kawałek plastiku, a zawór egr zaśepilem blaszka która nabyłem w aso specjalna do tych silników koszt chyba 70 zł i jest spokój narazie chociaz z egr mi sie nic nie działo i nawet mechanik powiedział że nie był zasyfiony ale zaślepilem żeby mieć to na przyszlość z głowy.co do overboosta słyszłem opinie właśnie że czyszczenie w wielu przypadkach nic nie daje tym bardziej ze fabrycznie jest to czesc chyba nie rozbieralna.pozdrawiam

  4. #3
    Nowy klubowicz
    Dołączył
    23 luty 2015
    Skąd
    Kielce
    Wiek
    32
    Postów
    7
    Auto
    Stilo 1.9 jtd
    Rocznik
    2004
    no to sprawe zamulenia zakladam ze to rozwiaze i wroci do normy ale co z tym ze samochod nie ruszy z piskiem a nawet nie ruszy dynamicznie predzej zgasnie. trzeba delikatnie odpuszczac sprzeglo i dodawac gazu jak na nauce jazdy

  5. #4
    Klubowicz
    Dołączył
    09 wrzesień 2014
    Skąd
    Dzierżoniów
    Wiek
    31
    Postów
    177
    Auto
    Stilo 1.9jtd 115km
    Rocznik
    2001
    to moze kończy sie juz dwumasa??skoro zeby ruszac musisz dodawać gazu

  6. #5
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Taaaa... dwumasa wszystkiemu winna. A najbardziej temu engine faultowi. Puknij się w łeb.

    @tomekksm. Zrób logi to się może coś wydoktoryzujemy. Egr na pewno trzeba zaślepić. Overboosta nie zaszkodzi przeczyścić. Czujnik jeśli ma te same numery to możesz podmienić i będziesz miał odpowiedź. Na moje to może być jednak egr, który się blokuje. Ew. Overboost.

  7. #6
    Klubowicz
    Dołączył
    09 wrzesień 2014
    Skąd
    Dzierżoniów
    Wiek
    31
    Postów
    177
    Auto
    Stilo 1.9jtd 115km
    Rocznik
    2001
    nie chodziło mi o to ze przyczyna zamulenia moze byc dwumasa pisałem wczesniej o oveboost i egr, kolega napisał że auto mu nie chce kapcia palić podczas ruszania i musi przygazowywac i powoli, wiec dlatego napisałem że możliwe że sprzęglo sie kończy i nie pisałem również że to tez engine fault powoduje.

  8. #7
    Nowy klubowicz
    Dołączył
    23 luty 2015
    Skąd
    Kielce
    Wiek
    32
    Postów
    7
    Auto
    Stilo 1.9 jtd
    Rocznik
    2004
    odlaczylem dzisiaj czujnik i sprobowalem jechac bez niego...tak jak myslalem totalne dno zero mocy jakiejkolwiek wiec czujnik jest raczej ok. podmienilem czujnik od kumpla i samochod zachowuje sie identycznie jak na moim. chcialem przeczyscic egr niestety zlamalem 2 klucze, chcialem wyczyscic przeplywke, obrabia sie sruba w obudowie filtra powietrza i nie odkrece (ale zastanawia mnie skad tam wzial sie olej w tej rurce od przeplywki do silnika, bo to chyba nie normalne???) wiec z overboost dalem sobie spokoj bo zabraklo mi cierpliwosci mowiac szczerze. dostalem namiar na magika co kuma jtd i po weekendzie jade do niego-wstepnie przez tel powiedzial podobnie co i wy egr i overboost. zobaczymy co zdziala - dam na pewno znac...no i na pewno powiem mu o tym ze nie pali kapcia zeby zdiagnozowal przy okazji. na chwile obecna dziekuje za podpowiedzi...szkoda tylko ze musze sie oddac w rece fachowcow
    Ostatnio edytowane przez Tomekksm ; 09-03-2015 o 17:25

  9. #8
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Wróci mu moc i wyłączysz asr to będzie darł gumy. Jak na razie ogarnij tą sprawę powietrza. Odepnij jeszcze przepływomierz i przejedź się z odpiętym.

  10. #9
    Nowy klubowicz
    Dołączył
    23 luty 2015
    Skąd
    Kielce
    Wiek
    32
    Postów
    7
    Auto
    Stilo 1.9 jtd
    Rocznik
    2004
    dzisia wsiam a bledu nie ma - znikl sam. jedzie jak przed tem bez zmian. po weekendzie dam go do mechanika i napisze co i jak. kolego bzykol nie mam asr i nie darl gumy od roku czasu czyli odkad go mam tylko ze teraz jest mulem jak mzk

  11. #10
    Nowy klubowicz
    Dołączył
    23 luty 2015
    Skąd
    Kielce
    Wiek
    32
    Postów
    7
    Auto
    Stilo 1.9 jtd
    Rocznik
    2004
    Wlasnie wrocilem od mechanika. Po czyszczeniu egr samochod nabral ciut mocy jak to stwierdzil magik ale ciagle do 2tys byl mulem. Co gorsza dalej wyskakiwal blad "czujnik cisnienia doladowania". jak pozniej sie okazalo po wymianie czujnika na nowy wrocila calkowita moc no i nawet pali gumy!!! Cała impreza kosztowała mnie 200zł plus czujnik 120zl (kupiłem zamiennik nie idac w koszty zwiazane z oryginałem bo i tak rok dwa i sprzedam moja strzale) dziekuje wszystkim za porady. Powodzenia

  12. #11
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    To strasznie dużo Cię zgolił no ale przynajmniej auto ogarnięte.

  13. #12
    Nowy klubowicz
    Dołączył
    13 marzec 2013
    Skąd
    BBa
    Postów
    11
    Auto
    Stilo 1.9 jtd
    Rocznik
    2003
    Witam, posiadam Fiata Stilo 1.9 JTD (115 km) i mam taki problem od soboty cały czas wywala mi bład "engine fault" i auto traci moc i kręci się do max 3,5 tyś obrotów gdy błąd gaśnie auto jedzie normalnie. nie ważne na jakim biegu jadę na każdym wyświetla się ten bład, gaśnie i zapala się na nowo i tak w kółko. EGR jest zaślepiony. ktoś wie co to może być?

  14. #13
    Nowy klubowicz
    Dołączył
    27 maj 2013
    Skąd
    Głogów
    Wiek
    31
    Postów
    97
    Auto
    1.9 jtd 16V 140km MW
    Rocznik
    2004
    Overboost'a sprawdź i wężyki podciśnienia.

  15. #14
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    440
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    Ja kolego w tym samym silniku miałem bardzo podobnie....po przekroczeniu 2200rpm silnik szedł jak szatan, ale żeby dostał te 2200rpm to trzeba było się rozpędzać i rozpędzać....okazało się że zawór egr po dodaniu dodatku do paliwa które miało "wyczyścić" wtryski tylko zapchał mi już i tak zapchany egr,
    rozwiązanie przyszło z forum po przeczytaniu kilku tematów na forum "alfaholików"...zaślepić egr, no i moc została przywrócona za 30zł na "PKS-ie" w stalowej woli(odradzam napraw)...auto chodziło 2 tygodnie jak nowe a nawet lepiej, a potem okazało się że blaszka jaką "fachowiec" wsadził była od puszki po pepsi która przepaliła się i wpadła do dolotu. Na szczęście po kilku kłótniach auto zaślepiono blachą 3 mm z dwóch stron rurki i wypłacie odszkodowania 500zł.
    Na szczęście blaszka zatrzymała się gdzieś blisko i nie zrobiła żadnej szkody.
    Przepraszam za taki esej ale musiałem się tym podzielić z innymi.

  16. #15
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Przecież napisał, że egr zaślepiony...

    Podpiąć pod komputer, zczytać błędy (i zinterpretować). wyczyścić overboost i przesmarować go lekkim smarem w sprayu bo to nic nie kosztuje. Manual w necie.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. stilo brak mocy do 1600-1700 obr.
    Napisany przez gallonek na forum Stilo
    Odpowiedzi: 35
    Ostatni post: 02-03-2017, 18:19
  2. FIAT STILO 1.4 16V - Brak mocy
    Napisany przez karol303 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 23-12-2015, 13:24
  3. Stilo 1.6 16V Brak mocy!
    Napisany przez timonek185 na forum Stilo
    Odpowiedzi: 12
    Ostatni post: 20-08-2014, 11:58
  4. Brak Mocy Fiat Stilo 1.6 16V 103km
    Napisany przez Orzech1994 na forum Stilo
    Odpowiedzi: 11
    Ostatni post: 20-08-2014, 08:26
  5. Stilo 1.9 JTD brak mocy od 3-go biegu
    Napisany przez zajac1990 na forum Stilo
    Odpowiedzi: 26
    Ostatni post: 28-02-2013, 18:55

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl