Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 17
  1. #1
    Nowy klubowicz
    Dołączył
    20 wrzesień 2012
    Skąd
    Żywiec
    Wiek
    31
    Postów
    5
    Auto
    Fiat Stilo 1.6

    Question "Brke fail lamp" - pomocy!

    Witam. Mam pewien problem, w prawdzie temat już wałkowany na wielu forach, ale niestety nie znalazłem żadnego rozwiązania :/ Mianowicie od paru dni nieustannie świeci mi się kontrolka awarii (pomarańczowy trójkąt z wykrzyknikiem) oraz wyświetla się napis " Brke fail lamp ". Wcześniej awaria też się pojawiała, ale znikała po mniejszej bądź większej chwili, a czasami wystarczyło stacyjkę przekręcić jeszcze raz i już było po kłopocie. Lecz tym razem, jest inaczej i awaria świeci się nieprzerwanie od 3 dni. Wczoraj wyczyściłem styki w tylnych lampach (od każdej żarówki oraz styki kostki) jak również potraktowałem je jakimś specjalnym preparatem do styków, w przednich lampach ostatnio wymieniałem wszystkie żarówki więc powinno być wszystko ok. - Lecz niestety to nie pomogło. Wyczytałem gdzieś, ze problem może leżeć w kontrolkach na desce rozdzielczej, więc wymontowałem zegary, suszarką wysuszyłem całą płytę (też pomysł z jakiegoś forum) a następnie podłączyłem z powrotem spryskując kostkę oraz styki w/w preparatem - Również nie pomogło. Dzisiaj podłączyłem się pod FES'a i wykonałem test deski rozdzielczej - wszystko działa i świeci jak powinno. Dodam jeszcze że w FES'e testowałem wszystko co się dało i podczas podłączania do systemu ABS wyskakiwał mi na desce jakiś błąd ABS/EBD, a FES wyrzucał mi kod błędu C1522 (z tego co wyczytałem to brak połączenia z tablica przyrządów przez ABS/EBD) Jakieś pomysły ???



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Trochę z innej beczki, jaki stan akumulatora?
    Nie jest już za słaby. Często takie problemy właśnie są przez niego.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  4. #3
    Nowy klubowicz
    Dołączył
    20 wrzesień 2012
    Skąd
    Żywiec
    Wiek
    31
    Postów
    5
    Auto
    Fiat Stilo 1.6
    Akumulator wydaje się być ok... W prawdzie samochód posiadam od ok. dwóch miesięcy, więc trudno mi stwierdzić ile akumulator ma lat, ale wygląda w miarę na nowy, dodam jest to Centra ze wskaźnikiem naładowania który pokazuje że akumulator jest OK. Również czyściłem wszystkie styki i złącza które są podpięte pod akumulator.

  5. #4
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Jeśli masz miernik to sprawdź jakie ma napięcie akumulator.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  6. #5
    Nowy klubowicz
    Dołączył
    20 wrzesień 2012
    Skąd
    Żywiec
    Wiek
    31
    Postów
    5
    Auto
    Fiat Stilo 1.6
    Niestety miernika brak :/ Lecz gdy by wierzyć w to co mówi FiatECUScan to napięcie na akumulatorze podczas "spoczynku" mam ok 11.9-12.5V Natomiast podczas pracy silnika 13.9-14V

  7. #6
    Moderator
    Dołączył
    14 październik 2010
    Skąd
    Bydgoszcz
    Postów
    13,644
    Auto
    Peugeot 407SW
    Rocznik
    2004
    E no to wydaje się być ok..
    Ktoś Ci pomógł? Odwdzięcz się i kliknij gwiazdkę reputacji.

    >> Peugeot 407SW 2.0 + LPG 12.2004

    Był: Fiat Bravo 1.8GT

  8. #7
    Nowy klubowicz
    Dołączył
    20 wrzesień 2012
    Skąd
    Żywiec
    Wiek
    31
    Postów
    5
    Auto
    Fiat Stilo 1.6
    O dziwo wczoraj problem jakoś sam się rozwiązał i kontrolka przestała świecić O.o
    Chociaż dzisiaj rano znowu dała o sobie znać, lecz później znowu znikła... dziwy jakieś... mam nadzieję, że już się nie pojawi
    Lecz problem z błędem C1522 ciągle występuje gdy się podłączam do FES'a :/ Może ktoś wie, jak sobie poradzić z tym "fantem" ?

  9. #8
    Nowy klubowicz
    Dołączył
    28 czerwiec 2012
    Skąd
    bfb
    Wiek
    74
    Postów
    2
    Auto
    stilo
    Miałem to samo (brke lamp fail) i brak połączenia z tablica przyrządów pomogła wymiana licznika

  10. #9
    Nowy klubowicz
    Dołączył
    02 maj 2011
    Skąd
    Zewsząd
    Wiek
    26
    Postów
    18
    Auto
    Stilo 3D 1.6 16V
    Rocznik
    2001
    Odgrzeję lekko temat.
    Otóż mam identyczny problem. Ciągle pojawiający się błąd C1522. w module abs innych błędów brak. Dodatkowo na desce ciągle świeci się trójkąt z wykrzyknikiem, mimo tego abs i asr działają. Większy problem jest w tym że jak włączam kierunkowskaz (obojętnie który) to wywala komunikat o spalonej żarówce przód i tył, ale żarówki działają, i zamiast kierunkowskazu zapalają się światła awaryjne. Niestety posiadam tylko kabel KKL więc nie mogę zrobić testu wskaźników bo MES chce ELM. Jakieś pomysły?

    EDIT: Auto to Stilo '01 1.6 3d
    "Proste są dla szybkich samochodów, zakręty dla szybkich kierowców"
    www.dpk-lombard.pl

  11. #10
    Master
    Dołączył
    03 sierpień 2012
    Skąd
    Chełmek (KOS....)
    Wiek
    29
    Postów
    1,755
    Auto
    Audi A4 B5 Sedan 1.8 ADR 125KM 98'
    Rocznik
    10.1998

  12. #11
    Nowy klubowicz
    Dołączył
    02 maj 2011
    Skąd
    Zewsząd
    Wiek
    26
    Postów
    18
    Auto
    Stilo 3D 1.6 16V
    Rocznik
    2001
    Temat błędu C1522 chyba sobie odpuszczę. Poza wykrzyknikiem na desce brak innych objawów. Problemem są jedynie niedziałające kierunkowskazy ;/ Włączam kierunkowskaz (obojętnie który) i zapalają się awaryjne. Na wyświetlaczu jest wtedy komunikat o spalonych żarówkach przód i tył, ale wszystkie świecą. Walczę z tym już kilka dni i brak mi pomysłów. Może jest ktoś z okolicy Elbląga/Malborka/Kwidzyna kto ma ELM327 i mógłby pomóc?
    "Proste są dla szybkich samochodów, zakręty dla szybkich kierowców"
    www.dpk-lombard.pl

  13. #12
    Nowy klubowicz
    Dołączył
    30 kwiecień 2013
    Skąd
    Niepołomice
    Wiek
    38
    Postów
    45
    Auto
    croma 1.9 Multijet
    Rocznik
    2008

    Odp: "Brke fail lamp" - pomocy!

    W cudzie niemieckiej moryzacji - występuje podobna usterka. Mialem z nią do czynienia. Rozwiązaniem okazała się wymiana czujnika pedału hamulca. Koszt nowego 13 złotych. Roboty tyle, że nie zdążysz piwa otworzyć. Żonaci powinni oczywiście ostentacyjnie wybebeszyć jakieś kable i rozłożyć narzędzia, żeby w spokoju browarka osuszyć

    wyslane z taptaka

  14. #13
    Nowy klubowicz
    Dołączył
    02 maj 2011
    Skąd
    Zewsząd
    Wiek
    26
    Postów
    18
    Auto
    Stilo 3D 1.6 16V
    Rocznik
    2001
    Czujnika pedału hamulca co prawda nie sprawdzałem, ale światła hamulca działają jak trzeba więc potencjalnie czujnik jest sprawny.
    "Proste są dla szybkich samochodów, zakręty dla szybkich kierowców"
    www.dpk-lombard.pl

  15. #14
    Nowy klubowicz
    Dołączył
    30 kwiecień 2013
    Skąd
    Niepołomice
    Wiek
    38
    Postów
    45
    Auto
    croma 1.9 Multijet
    Rocznik
    2008

    Odp: "Brke fail lamp" - pomocy!

    W a-klasie światła działały. Za kontrolę trakcji odpowiedzialny był inny bździngiel w tym czujniku i to on powodował błąd. Pzdr

    wyslane z taptaka

  16. #15
    Nowy klubowicz
    Dołączył
    02 maj 2011
    Skąd
    Zewsząd
    Wiek
    26
    Postów
    18
    Auto
    Stilo 3D 1.6 16V
    Rocznik
    2001
    W niedzielę zacząłem grzebać przy aucie i się poddałem. Dziś auto odstawiłem do ASO i kierunkowskazy naprawili w 15 minut... okazało się że jakiś czarodziej źle podłączył alarm. Usługa kosztowała 30zł co do błędu loose connection to pan elektryk stwierdził że musiałby podpiąć komputer ale prawdopodobnie do wymiany licznik będzie i że jeśli nie przeszkadza mi świecący trójkąt na zegarach to radzi odpuścić temat bo to niepotrzebny wydatek. W związku z tym narazie temat odpuszczam, jak będzie więcej wolnej gotówki to się zrobi.
    "Proste są dla szybkich samochodów, zakręty dla szybkich kierowców"
    www.dpk-lombard.pl


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Odpowiedzi: 9
    Ostatni post: 30-12-2012, 09:29
  2. Dziwny dźwięk " chrobotanie " na półsprzęgne Fiat G punto 1.3 90hp
    Napisany przez Daniken88 na forum Grande Punto
    Odpowiedzi: 3
    Ostatni post: 11-06-2012, 19:32
  3. komunikaty "low oil press" oraz "alternator fail"
    Napisany przez krzysztof2345 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 26-11-2011, 15:14
  4. Komunikat: Brk Lamp Fail
    Napisany przez glut4567 na forum Stilo
    Odpowiedzi: 10
    Ostatni post: 10-02-2010, 23:22
  5. Regulacja poziomu blasku lamp "_"
    Napisany przez maku na forum Stilo
    Odpowiedzi: 10
    Ostatni post: 06-02-2010, 19:37

Odwiedzający znaleźli nas szukając w sieci

brke lamp fail stilo

brke lamp fail

brke.lamp fail

c1522 fiat stilo

brake lamp failure fiat stilo

fiat stilo brake lamp fail

brake lamp fail stilo

c1522 stilo

brke. lamp fail stilo

stilo brake lamp failc1522stilo c1522c1522 fiatuszkodzony licznik stilofiatklubpolska.pl brke-fail-lamp-pomocy-16423czujnik stopu stilo 1.6fiat stilo blad c1522fiat stilo uszkodzony licznikbrke lamp fail fiat stilostilo failure tablicafiat croma pomaranczowy wskaznik zarowka z wykrzyknikiempomaranczowy wykrzyknik w fiacie cromafiat stilo komunikat

Tagi dla tego tematu

http://www.iparts.pl