Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 22
  1. #1
    Nowy klubowicz
    Dołączył
    19 czerwiec 2016
    Skąd
    Starachowice
    Wiek
    32
    Postów
    3
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006

    Croma 1,9 JTD 150 KM - brak mocy od 2000 obr.

    Cześć Koledzy,

    pierwszy raz na forum. Szybko się przedstawię, Wojtek, Cromę mam od zeszłego roku. Generalnie jest git.

    Mam kłopot i prośba o radę.

    Stan obecny:
    1. pali na dotyk
    2. nalatane 180 000
    3. nie ma żadnych checków - pod kompa niepodpinany.
    4. obroty nie falują
    5. do 2000 obr jeszcze się jakoś zbiera
    6. powyżej 2000 obr rozpędza się ale tylko na płaskim
    7. jeździ gorzej niż poprzednia Primera P11 2.0TD
    8. dodam, że klapy wirowe są wywalone, poprzedni właściciel usunął i są (zaspawane, zalutowane) O_o

    Z ogólnego przeglądnięcia forów i youtubów. Stawiam taką tezę, brak góry wynika z tego że EGR zaciął się w pozycji otwartej i cały czas lecą spaliny na kolektor, elektrozawór działa więc nie wywala błędu.
    Planuję w sobotę zdjęć EGR i sprawdzić jego zasyfienie, przy okazji założę zaślepki z dziurami. Wygląda na nigdy nieodkręcany (śruby nietknięte), co w zasadzie dziwi przy usuniętych klapach wirowych.

    Czy dobrze główkuję? Możecie coś jeszcze poradzić?

    Drugi problem to wycie (jak karetka), na zimnym silniku głośniej. W środku auta słyszalne, choć można słuchać normalnie radia, dmuchawa na połowie mocy zagłusza całkowicie.
    Wycie w zakresie 1300-2000 obr. Potem przechodzi w charakterystyczny świst turbiny.

    Obstawiam jakąś nieszczelność, albo overboost?

    Jakie Wasze sugestie?

    Znacie dobrych specjalistów od tego motoru w okolicach Starachowic, Kielc, Radomia?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    33
    Postów
    302
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Cześć Wojtek,
    Z tym EGRem dobrze kombinujesz. Stan wewnątrz kolektora dolotowego może szybko ocenić wykręcając czujnik ciśnienia znajdujący się na kolektorze (od strony przegrody, przykręcony jedną śrubką).

    Wycie to najprawdopodniej roszczelnienie na kolektorze wylotowym. Pewnie jedna ze szpilek puściła.

  4. #3
    Doświadczony klubowicz
    Dołączył
    16 wrzesień 2015
    Skąd
    kuj-pom
    Postów
    511
    Auto
    Croma 1,9 16V Multijet
    Rocznik
    2006
    Powitać.
    Czy wcześniej, jak było wszystko ok to też świstała? Nie zaszkodzi sprawdzić czy wszystkie rury, przewody są na swoim miejscu. Może coś spadło i pary brak lub idzie w "gwizdek".

  5. #4
    Master
    Dołączył
    12 styczeń 2008
    Skąd
    Jastrzębie Zdrój
    Wiek
    55
    Postów
    1,128
    Auto
    Cromka 1.9 automat
    Rocznik
    2010
    Cytat Napisał luk202 Zobacz post
    Nie zaszkodzi sprawdzić czy wszystkie rury, przewody są na swoim miejscu. Może coś spadło i pary brak lub idzie w "gwizdek".
    Tez obstawiam nieszczelność i stąd ten świst.
    Była Marea Weekend ELX 1,8 , BRC sekwencja
    Przez 7 latek Tempra 1,6 gażnik
    Uniden 78 elite

    „Ciężka praca i brak rozrywek sprawiają, że będziesz cholernym nudziarzem, a twoja żona bogatą wdową.” Edward Evan Evans-Pritchard. Pamiętajcie o wypoczynku!

  6. #5
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Mi mulił silnik (ale inaczej- na mniejszych obrotach) jak czujnik ciśnienia powietrza w kolektorze dolotowym był zabrudzony mieszanką sadzy i oleju (maź zaklejająca czujnik ciśnienia). Na pewno warto go wyczyścić profilaktycznie.

    Druga rzecz to kup blaszkę na Allegro za 10 zł i całkowicie zaślep zawór egr. Wyjdzie Ci czy to on nawala. Obstawiam EGR (zacięty lub słaba sprężyna). Powietrze sprężone zamiast trafiać do cylindrów uchodzi przez EGR do kolektora wylotowego. Przy dokręcaniu EGR szpilki (M6) traktuj z wyczuciem (wskazany mały moment dokręcenia). Lubi zrywać się gwint w kolektorze aluminiowym, gdzie wkręca się szpilkę.

    A trzecia to sprawdzić ten świst. Może na dolocie (za turbo) jest jakaś dziura i powietrze sprężone nie trafia we właściwej dawce do cylindrów.

  7. #6
    Klubowicz
    Dołączył
    31 grudzień 2011
    Skąd
    Trójmiasto
    Postów
    179
    Auto
    Peugeot 5008 2.0 HDI 150kM poprzednie Croma 1.9 150 kM , Marea 1.6 gaz , Siena 1.4
    Rocznik
    2011
    Sprawć dolot do turbiny gruba rura czy jest cała lub sterowanie turbiną (elektrozawór turbiny)-jest przymocowany na chłodnicy po prawej stronie dochodzą tam 2 (jeśli dobrze pamiętam węzyki cieńkie ) lubią pękać
    Ostatnio edytowane przez Aras37 ; 12-01-2017 o 18:06

  8. #7
    Klubowicz
    Dołączył
    24 luty 2015
    Skąd
    Warszawa
    Postów
    244
    Auto
    Toyota C-HR HSD / Mondeo 2.2 TDCI 175KM / była Croma 1.9 150KM
    Rocznik
    2016 / 2008 / 2005
    Cytat Napisał KillFrenzy Zobacz post
    Cześć Koledzy,

    pierwszy raz na forum. Szybko się przedstawię, Wojtek, Cromę mam od zeszłego roku. Generalnie jest git.

    Mam kłopot i prośba o radę.

    Stan obecny:
    1. pali na dotyk
    2. nalatane 180 000
    3. nie ma żadnych checków - pod kompa niepodpinany.
    4. obroty nie falują
    5. do 2000 obr jeszcze się jakoś zbiera
    6. powyżej 2000 obr rozpędza się ale tylko na płaskim
    7. jeździ gorzej niż poprzednia Primera P11 2.0TD
    8. dodam, że klapy wirowe są wywalone, poprzedni właściciel usunął i są (zaspawane, zalutowane) O_o

    Z ogólnego przeglądnięcia forów i youtubów. Stawiam taką tezę, brak góry wynika z tego że EGR zaciął się w pozycji otwartej i cały czas lecą spaliny na kolektor, elektrozawór działa więc nie wywala błędu.
    Planuję w sobotę zdjęć EGR i sprawdzić jego zasyfienie, przy okazji założę zaślepki z dziurami. Wygląda na nigdy nieodkręcany (śruby nietknięte), co w zasadzie dziwi przy usuniętych klapach wirowych.

    Czy dobrze główkuję? Możecie coś jeszcze poradzić?

    Drugi problem to wycie (jak karetka), na zimnym silniku głośniej. W środku auta słyszalne, choć można słuchać normalnie radia, dmuchawa na połowie mocy zagłusza całkowicie.
    Wycie w zakresie 1300-2000 obr. Potem przechodzi w charakterystyczny świst turbiny.

    Obstawiam jakąś nieszczelność, albo overboost?

    Jakie Wasze sugestie?

    Znacie dobrych specjalistów od tego motoru w okolicach Starachowic, Kielc, Radomia?
    z EGR-em - moim zdaniem źle kombinujesz. EGR zamknięy jest na niskich obrotach, a otwiera się na wyższych. Niedziałanie EGR to brak mocy "z dołu" a nie z góry ( jeśli EGR się nie domyka lub zatnie w pozycji otwartej), albo ..brak negatywnych objawów ( jeśli ktoś ma szczęście i EGR zatnie się w pozycji zamkniętej a komp tego nie zauważy - ja taki przypadek miałem u siebie w marei )

    Ten brak mocy z góry, w połączeniu ze świstem jednoznacznie wskazuje na jakąś nieszczelność w dolocie. Zwykle to ta gruba rura wchodząca na przepustnicę powietrza (klapę gaszącą), ale może też być gdzie indziej, włącznie z samym intercoolerem. łatwo to zweryfikować - hałas ewidentnie jest skorelowany z rozpędzaniem turbo ( jak dmucha to hałasuje, jak nie dmucha bo zdejmiesz nogę z gazu - to hałas ustaje).
    Są jeszcze inne powody dla ktorych moga być problemy z mocą "u góry" - ale mniej prawdopodobne: przepływomierz powietrza, niedziałające turbo ( brak sterowania podciśnieniowego z powodu sparciałego wężyka albo uszkodzonego zaworu podciśnienia )..
    jak nie pomoże sprawdzenie dolotu, to potrzebny MES + kabelek i trzeba posprawdzać co i jak.

  9. #8
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    974
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    Cytat Napisał RafalWawa Zobacz post
    z EGR-em - moim zdaniem źle kombinujesz. EGR zamknięy jest na niskich obrotach, a otwiera się na wyższych.

    źle piszesz - im wyższe obroty tym egr bardziej się przymyka, jeżeli zatnie się w pozycji otwartej to właśnie od ok. 2000 będzie brakować mocy - wdmuchiwane będą spaliny z "gorącej" strony turbiny, przy rozruchu też jest całkowicie zamknięty
    Wojtek - co widzisz w lusterku wstecznym podczas jazdy ew gdy jedziesz i wciśniesz gaz w podłogę - u mnie przy niedomykającym się egr pojawiał się czarny dym, po zaślepieniu i wyprogramowaniu efekt "starych" diesli znikł

  10. #9
    Nowy klubowicz
    Dołączył
    19 czerwiec 2016
    Skąd
    Starachowice
    Wiek
    32
    Postów
    3
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006
    Cytat Napisał luk202 Zobacz post
    Czy wcześniej, jak było wszystko ok to też świstała?
    Ten świst mam od samego kupna. Może był mniejszy, ciężko powiedzieć. Trochę olałem temat, bo zdarzało mi się słyszeć inne diesle, Ople, Alfy, nawet jakie VW, które też wyły. Pomyślałem, że ten typ tak ma.

    Cytat Napisał jaro190 Zobacz post
    Wojtek - co widzisz w lusterku wstecznym podczas jazdy ew gdy jedziesz i wciśniesz gaz w podłogę - u mnie przy niedomykającym się egr pojawiał się czarny dym, po zaślepieniu i wyprogramowaniu efekt "starych" diesli znikł
    jaro190 właśnie nie kopci bardzo, puści bąka. Planuję zmniejszyć przepływ spalin przez EGR tą blachą z dziurami.

    Koledzy,

    zacznę od EGR, potem dolot. Zobaczymy co się będzie działo.

    Z wyciem jest tak, że około 2000 i powyżej już nie wyje tylko świszczy jak tradycyjna turbina.

    Da się dobrze oglądnąć dolot od góry? Odezwę się po weekendzie jak mi poszło.

  11. #10
    Klubowicz
    Dołączył
    21 sierpień 2016
    Skąd
    Gliwice
    Postów
    397
    Auto
    Croma 2.4 Jtdm
    Rocznik
    06
    Przytarty egr da dymka przy ruszaniu np z pod swiatel, jak i może dać przy depnięciu.
    Ten świst czasami powiązany jest z pracą tuebiny z zmienną geo.
    Wiecie co powiem ??
    LOGI
    to czekamy
    Depeeefy Eegeery offy
    diagnostyka i modyfikacja jtdemmmy

    *** SPRZEDAM końcówkę drążka Croma nowa tanio kupiłem przez pomyłkę dwie prawe *** Info PW

  12. #11
    Klubowicz
    Dołączył
    25 kwiecień 2016
    Skąd
    -
    Postów
    188
    Auto
    Croma 1.9 16V
    Rocznik
    2005
    Cytat Napisał Lucek_ Zobacz post
    Mi mulił silnik (ale inaczej- na mniejszych obrotach) jak czujnik ciśnienia powietrza w kolektorze dolotowym był zabrudzony mieszanką sadzy i oleju (maź zaklejająca czujnik ciśnienia). Na pewno warto go wyczyścić profilaktycznie.

    Druga rzecz to kup blaszkę na Allegro za 10 zł i całkowicie zaślep zawór egr. Wyjdzie Ci czy to on nawala. Obstawiam EGR (zacięty lub słaba sprężyna). Powietrze sprężone zamiast trafiać do cylindrów uchodzi przez EGR do kolektora wylotowego. Przy dokręcaniu EGR szpilki (M6) traktuj z wyczuciem (wskazany mały moment dokręcenia). Lubi zrywać się gwint w kolektorze aluminiowym, gdzie wkręca się szpilkę.

    A trzecia to sprawdzić ten świst. Może na dolocie (za turbo) jest jakaś dziura i powietrze sprężone nie trafia we właściwej dawce do cylindrów.
    Czyli najlepiej raz w roku czyścić profilaktycznie EGR i ten czujnik.

  13. #12
    Klubowicz
    Dołączył
    21 sierpień 2016
    Skąd
    Gliwice
    Postów
    397
    Auto
    Croma 2.4 Jtdm
    Rocznik
    06
    Najlepiej go zaślepić raz, porządnie na całe życie.
    Depeeefy Eegeery offy
    diagnostyka i modyfikacja jtdemmmy

    *** SPRZEDAM końcówkę drążka Croma nowa tanio kupiłem przez pomyłkę dwie prawe *** Info PW

  14. #13
    Nowy klubowicz
    Dołączył
    19 czerwiec 2016
    Skąd
    Starachowice
    Wiek
    32
    Postów
    3
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2006
    Czołem Koledzy,
    dwie sprawy:
    1. Jest update EGR i czujnik doładowania:
    - EGR, sprawny, trochę nalotu, elektromagnes chodzi sprawnie, zawór też, przyślepiłem tą blachą z dziurami
    IMG_20170114_134018.jpgIMG_20170114_134417.jpgIMG_20170114_134449.jpg
    - czujnik doładowania był zalepiony, wyczyściłem
    IMG_20170114_133955.jpg
    - poskładałem i w drogę
    Efekt, objawy nie ustały. Nadal nie zbiera się prawie od 2000 obr. oraz nie kręci powyżej 3000 obr. nawet na jałowym więc tryb awaryjny. Najgorsze, że check się nie świeci.

    2. Piszcz za pierwszym razem pominąłem jeden fakt myśląc, że jest bez znaczenia. Mianowicie:
    - kupiłem auto z chip boxem (marka Chip Race) - nie wiedziałem o nim do momentu wyjęcia akumulatora, tam był schowany.
    zdjęcie chipa
    IMG_20170114_171144.jpg
    - auto z chip boxem zapi....er.....dala
    - pomyślałem, że to jakiś szajs z rezystorem więc wywalę i wtedy pojawiły się kłopoty już opisane

    Dziś po czyszczeniu EGR i czujnika:
    1. auto bez boxa jeździ jakby w trybie awaryjnym
    2. z boxem znowu zapi....er.....dala, na dodatek kręci ładnie w całym zakresie obrotów.
    Wniosek: z boxem jeździ pięknie, bez coś mu dolega. Aha, auto nie kopci, ani z boxem, ani bez boxa, a przynajmniej nie zauważyłem jakiejś chmury dymu.

    Poczytałem o tym Race Chip i wygląda, że nie jest to jakiś szajs za 50 pln z allegro, który oszukuje kompa. Co ciekawe, na stronie producenta piszą, że dają gwarancję na części auta po zakupie, więc chyba to w miarę bezpieczne. Patrząc na podłączenie, to z jednej strony do listwy a drugi przewód leci gdzieś za kolektor, nie bardzo mogę namierzyć.

    Stawiam tezę, że to pudełko, w jakiś sposób modyfikuje mapę, a nie oszukuje kompa i w rezultacie bez niego auto działa w trybie awaryjnym.

    Umówiłem się z elektronem na następny tydzień na kompa, powiem co mnie trapi i zobaczymy co to jest ten Race Chip.

    Pytanka do Was:
    1. Czy macie doświadczenia z Race Chip?
    2. Czy jazda z tym jest bezpieczna?
    3. Co ewentualnie zrobić, żeby usunąć?
    4. Najważniejsze, przestać histeryzować, cieszyć się jazdą i dać Wam święty spokój?
    Ostatnio edytowane przez KillFrenzy ; 14-01-2017 o 17:18

  15. #14
    Doświadczony klubowicz
    Dołączył
    16 wrzesień 2015
    Skąd
    kuj-pom
    Postów
    511
    Auto
    Croma 1,9 16V Multijet
    Rocznik
    2006
    Wydaje mi sie, ze raczej modyfikuje wskazania czujnikow. Ale niewiem co Ty tam masz. Wypiecie nic nie da. Trzeba zdemontowac cala wiazke i wpiac jak bylo oryg. Powinno byc plug&play.
    Ostatnio edytowane przez luk202 ; 14-01-2017 o 19:48

  16. #15
    Klubowicz
    Dołączył
    21 sierpień 2016
    Skąd
    Gliwice
    Postów
    397
    Auto
    Croma 2.4 Jtdm
    Rocznik
    06
    Ech napisane jest już o box-ach wystarczająco, poszukaj.
    Przez box przechodzą czujniki i przekłamuje, jak odepniesz boxa wiązką do stanu pierwotnego musi być podłączona, bo tak jesteś bez czujników i ecu działa prawidłowo waląc błędami.
    Depeeefy Eegeery offy
    diagnostyka i modyfikacja jtdemmmy

    *** SPRZEDAM końcówkę drążka Croma nowa tanio kupiłem przez pomyłkę dwie prawe *** Info PW


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Croma 2.2 16v brak mocy po rozgrzaniu silnika
    Napisany przez lodor na forum Croma
    Odpowiedzi: 7
    Ostatni post: 04-12-2015, 09:07
  2. fiat croma dpf brak mocy
    Napisany przez Mikołaj Barcz na forum Croma
    Odpowiedzi: 3
    Ostatni post: 25-12-2014, 20:05
  3. Fiat Croma 2.4jtd 20v. Dużo pali i brak mocy.
    Napisany przez Man2525 na forum Croma
    Odpowiedzi: 1
    Ostatni post: 02-12-2014, 06:43
  4. Croma 1,9 150 km 2006 Brak mocy przy ruszaniu.
    Napisany przez HARY WAWA na forum Croma
    Odpowiedzi: 79
    Ostatni post: 07-01-2014, 21:32
  5. 2000-3000 obrotów brak mocy
    Napisany przez uszi na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 06-10-2012, 13:38

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl