Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 27
  1. #1
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM

    ABS ESP Hill holder unaviable

    Witam wszystkich. Mam problem jak w temacie ale pokoleji.

    Kupiłem ELM 327 celem wypalania DFP pod garażem, bo jeżdżę moją Croma 1.9 120km przeważnie krótkie trasy.

    Wszsytkie pięknie ładnie działa.

    Zauważyłem jedną rzecz, jak zostawię podpięty intefejs do gniazda i odpalę samochód wyskakiwał mi właśnie ten błąd Abs ESP ...
    Wystarczyło wyłączyć silnik, wypiąc interfejs odpalić i wszsytko OK.

    Al 3 dni temu pojawił się ten komunikat i już nie znika. Dodatkowo czasem wyskakuje komunikat o Window Safety, ale wtedy wystarczy odtowrzyc i zaknąć (opisane w innym temacie) i problem znika, ale ten ABS ESP zostaje...

    Podpiąłem pod Interfejs, odczytałem błędy - brak błędów.
    Sprawdziłem wszystkie bezpieczniki - OK.
    Podpiąłem odpiety akumulator pod prostownik na całą noc, by napewno był full, po podłączniu i starcie dalej to samo. Komunikat ABS ESP Hill holder unaviable.

    Pytania:
    - czy to może mieć jakiś związek z podpinanym intefejsem, czy mogłem coś uszkodzić?
    - czy to może być kwestia klocków hamulcowych, bo przy hamowaniu leciutko popiskuje, przy lekkim naciśnięciu. Klocki wydawaly mi się dobre pare tysiecy km temu....
    - a może jakiś inny powód. Jak sprawdzić skoro FiatECUScan pokazuje 0 błędów?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    Z hill hollderem i ja miałem problemy w bravo. z tyły za zderzakiem masz wiązkę (o ile jest jak w bravo II a pewnie jest) zobacz czy nie jest uszkodzona i zobacz jak wtyczka na tej wiązce się miewa. Jak podepniesz fesa to wejdź w zakładkę ABS i wtedy zrób skan bo pewnie bierzesz skan silnika i dlatego nie widzisz błędu. reasumując:
    skan ABS'u czy nie strzelił czujnik ABS bo to on odpowiada za to wszystko
    Przy błędzie wyjdzie czy czujnik strzelił czy cos z wiązką, jak wiązka to wiesz gdzie szukać.

  4. #3
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM
    No masz racje, skanowałem tylko silnik. Sprawdze i dam znac. Dzieki za odp

  5. #4
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    Zapomniałem, podpięcie fesa nie wywołało błędu to pewnie zbieg okoliczności. Jest tyle śniegu że mogłeś wiązką zaczepić a jak się wsparłeś zderzakiem o coś cofając to na bank wiązka (ja tak miałem)

  6. #5
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM
    Właśnie wrócielm z garazu. Podpiąłem interfejs i ... moge sie połączyć tylko z silnikiem. Każdy inny jak wybieram to jest błąd połączenia.
    Jak puściłem skan modułów, to pokazał, że dostępny jest tylko silnika.

    Czy ja mam jakąś ubogą wersję czy coś gdzie trzeba zmienić by zadziałało?

  7. #6
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    pobierz z forum witaminkę do najnowszej wersji i sprawdź wtedy

  8. #7
    Nowy klubowicz
    Dołączył
    21 grudzień 2010
    Skąd
    Gdańsk
    Postów
    42
    Auto
    Croma 1,9 Multijet 8V
    Rocznik
    2006
    Do połączenia z ABS potrzebny jest adapter typ 1 taki jak np. tu Adapter FES do ELM KKL dla FiatEcuScan typ 1 2 3 (2823212454) - motoAllegro
    Tomek

  9. #8
    Klubowicz
    Dołączył
    06 luty 2012
    Skąd
    Świętokrzyskie
    Wiek
    43
    Postów
    152
    Auto
    Croma 1,9 16V 150 km
    Ja na początku roku miałem ten sam problem z wyłączającym sie abs i resztą pisałem również na tym forum, okazała się zalana przez błota pośniegowe wtyczka nad przednim kołem, po wymianie wtyczki koszt niewielki spokój do dziś.....

  10. #9
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM
    To moze byc to, gdyz ja awaria nastapila po umyciu auta wraz z podwoziem na myjce cisnieniowej - wiec moze zalalem jakas wtyczke. Napiszcie prosze jak ja odnalesc, i jak wymienic

  11. #10
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    Podłącz się pod kompa i przetestuj. nie ma co w ciemno szukać bo nawet jak to zrobisz to może błąd nie zniknąć. jedna wtyczka jest z tyłu po prawej stronie na belce zderzaka. Może być to również któraś z wtyczek tuż przy kole od ABS wiec komp wszystko powie która to.

  12. #11
    Klubowicz
    Dołączył
    06 luty 2012
    Skąd
    Świętokrzyskie
    Wiek
    43
    Postów
    152
    Auto
    Croma 1,9 16V 150 km
    U mnie to było przy przednim lewym wtyczka na uchwycie od amortyzatora wyskakiwał błąd C1035, wątek o tym błędzie Błąd C1035

  13. #12
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    dlatego trzeba podpiąć pod komputer i wtedy pokaże który to czujnik

  14. #13
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM
    Sciagnalem wersje 3.5. Jak odpale poprzez "Loader" (czy to jest ta witaminka) pisze, ze wersja jest registered, czyli chyba OK.

    1 - Ale mimo wszystko nie moge sie polaczyc z zadnym innym modulem oprocz ECU. F12-Scan DTM -> tez pokazuje tylko ECU. Uzyłem wersji 2.6 registered i to samo. Tylko ECU.

    2 - aby się polczyc i sprawdzic ABS potrzebuje jeszcze jakis dodatkowy adapter? Bez tego nic nie pokaze?

  15. #14
    Moderator
    Dołączył
    15 wrzesień 2008
    Skąd
    Biała Podlaska
    Wiek
    30
    Postów
    8,249
    Auto
    Peugeot 407
    Rocznik
    2004
    tak ponoć jest do ABS'u adapter. nawet ktoś link wklejał w innym wątku.

  16. #15
    Nowy klubowicz
    Dołączył
    30 listopad 2012
    Skąd
    DG
    Postów
    11
    Auto
    Fiat Croma 1.9 120KM
    Update.

    Była chwila wiec odkręciłem wszystkie koła i sprawdziłem klocki, wyglądają na praktycznie nowe.
    Potem zacząłem sprawdzać czujniki przy kolach i ostatni sprawdzany (oczywiście) był uszkodzony.
    Wtyczka OK ale do niej dochodzi kabel, cały w osłonie wszystko pięknie ładnie ale ostatnie 0,5 cm już nie jest w osłonie !!! (co za baran to tak zaprojektował), widać dwa kabelki i jeden z nich był po prostu ułamany.
    Rozebrałem więc całą wtyczkę, wyjąłem piny zlutowałem do kabla, zaizolowałem każdy z pinów z osobna i... wtedy się zorientowałem, że nie wiem który ma gdzie iść- dwa piny i dwa szpilki w gnieździe wiec 2 kombinacje, Spróbowałem obie ale komunikat o błędzie nie gaśnie.

    Pytania:
    czy odpięcie akumulatora na xxx minut/godzin pomoże? Czy tylko z kompa można to wyzerować? Bo ja nadal nie umiem się połączyć z czymkolwiek innym niż ECU...
    czy zamiana miejscami tych kabelków może mieć wpływ na działanie czujnika?
    Ostatnio edytowane przez bananoo ; 27-12-2012 o 14:41


 
Strona 1 z 2 12 OstatniOstatni

Odwiedzający znaleźli nas szukając w sieci

hill holder fiat

hill holder fiat bravo

hill holder fiat croma

fiat croma hill holder

hill holder

awaria hill holder

czujnik abs croma

esp fiat croma

fiat croma esp

fiat bravo awaria hill holder

fiat bravo czy croma forumavaria hill holder fiat cromahill holder fiat bravo iicroma abs esp bladesp hill holdercroma esphill holder fiat-nie dzialaczujnik esp fiat cromahill holder iveco dailyhill holder espFiat Croma niesprawny ABSco to jest hill holderfiat bravo hill holder

Tagi dla tego tematu

http://www.iparts.pl