Witamy na Fiat Klub Polska
Strona 3 z 5 PierwszyPierwszy 12345 OstatniOstatni
Posty od 31 do 45 z 72
Like Tree2lubi to!

Temat: 1,9 jtdm nagle zaczął mulić  

  1. #31
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    462
    Auto
    Fiat Croma
    Rocznik
    2007
    Przepustnica często jest używana do regulacji różnicy ciśnien między wydechem a wdechem czyli tak jak kolega wyżej napisał - musi być różnica ciśnień by była możliwa recyrkulacja..
    Często jest też używa w celu zwiększenia temperatury spalin dotyczy DPF co ma spowodwać łatwiejszą inicjację dopalania DPF (nie wiem akurat czy Fiat tak ma ale różni producenci sukników do tego jej używają np. Volvo, Deutz)

    EGR działa głównie w trakcie stałego obciążenia silnika służy do zmniejszenia temperatury spalania poprzez zmieszanie spalin w których to jest mało tlenu ze świeżym powietrzem - zmniejszamy dzięki temy tlenki azotu w spalinach.Croma po moich badaniach nie pojeździ z uszkodzonym elektrycznie EGR - od razu wchodzi w stan awaryjny, po przytakniu przypuszczam się nie połapie od razu i może uda wykonać się test jak to kolega Boch napisał-trzeba spróbować ( nie wiem nie próbowałem)

    Wracjąc do usterki kolegi Lucka moim zdaniem będziesz musial zaopatrzyć się w interfejs - bardzo mały wydatek w przypadku Fiata i wykonać te logi (o których było już pisane) lub podjechać do kogoś co Ci autko podepnie i popatrzy co i jak..
    Może być równie dobzrze zawieszony czujnik ciśnienia w kolektorze jak i walnięte turbo lub jego sterowanie. Może być czujnik temperatury,czujnik na Railu sterowanie Railem itd itd..

    Niestety nikt nie umie wróżyć z fusów także możesz wymieniać kompenenty po koleji albo wykonać diagnozę



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #32
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Sprawdziłem dziś u siebie pod Multiecuscanem pracę przepustnicy i okazuje się, że w moim przypadku pracuje ona w trzech pozycjach

    1. 0 - silnik tuż przed odpaleniem, kluczyk w pozycji MAR
    2. 4,997 - silnik odpalony, bieg jałowy, przygazówka na biegu jałowym, jazda miejska i pozamiejska
    3. ? - silnik tuż po zgaszeniu. Wartości nie podam, bo nie sprawdziłem. Nie wiem czy Multiecuscanem można to sprawdzić. Spróbuję następnym razem. Na 100% się zamyka, słychać

    desmo999, jeśli masz czas, dysponujesz softem i kablem, sprawdź jak to wygląda u Ciebie.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  4. #33
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    462
    Auto
    Fiat Croma
    Rocznik
    2007
    Cytat Napisał boch Zobacz post
    Sprawdziłem dziś u siebie pod Multiecuscanem pracę przepustnicy i okazuje się, że w moim przypadku pracuje ona w trzech pozycjach

    1. 0 - silnik tuż przed odpaleniem, kluczyk w pozycji MAR
    2. 4,997 - silnik odpalony, bieg jałowy, przygazówka na biegu jałowym, jazda miejska i pozamiejska
    3. ? - silnik tuż po zgaszeniu. Wartości nie podam, bo nie sprawdziłem. Nie wiem czy Multiecuscanem można to sprawdzić. Spróbuję następnym razem. Na 100% się zamyka, słychać

    desmo999, jeśli masz czas, dysponujesz softem i kablem, sprawdź jak to wygląda u Ciebie.
    Jest tak jak piszesz:
    Niecałe 5% zapłon włączony silnik nie odpalowy po odpaleniu to samo
    Po zgaszeniu przepustnica jest zamknięta chyba 100% przez 3s. Szybko musisz włączyć zapłon to MES Ci to pokaże..
    W trakcie jazdy nie testowałem chociaż można by potestować jak się zachowuje w trakcie regulacją EGR...no nic kiedy indziej w wolnej chwili...

  5. #34
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Cytat Napisał desmo999 Zobacz post
    W trakcie jazdy nie testowałem chociaż można by potestować jak się zachowuje w trakcie regulacją EGR...
    Przetestowałem. Nic się - przynajmniej u mnie - nie zmienia. Jakby nie było, w przypadku uszkodzonej klapy powinien wyświetlić się błąd.
    Autor tematu posiada wersję 150 konną więc dodatkowych problemów mogą mu przysporzyć klapy wirowe. Niestety, im nowszy i mocniejszy diesel tym więcej problemów...
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  6. #35
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    462
    Auto
    Fiat Croma
    Rocznik
    2007
    A możliwe że Fiat wykorzystuje te przepustnicę tylko do gaszenia, posprawdzam u mnie w wolnej chwili...
    No tak to jest im nowsze tym większe klunkry

  7. #36
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Na forum poświęconym tematyce silników diesla wyczytałem, że przepustnice sterowane elektronicznie mają zapewnić większy przepływ spalin wracających do dolotu przez zawór EGR. Czyli teoretycznie klapka powinna się bardziej przymykać. Na chłopski rozum powinno to spowodować zmniejszenie spalania, ale przy okazji szybsze zakoksowanie kolektora ssącego. Się dziwić później, że tak szybko padają te klapy wirowe. Ekologia...
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  8. #37
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Dzięki Panowie za czas poświęcony na to badanie i konkretne wskazania - na pewno się przydadzą.

    Ja dziś rano robiłem pierwsze próby ze skanowaniem parametrów pracy silnika. Na początek było kilka prób dynamicznego ruszania na domowym podjeździe ok 30m długości. Kilka razy dynamicznie ruszyłem i darł jak szalony. Podobnie na wstecznym. Czyli chwilowo wyzdrowiał. Logi się zapisały na kompie ale później widziałem że były tylko dane na dysku w Excelu (nie kopiowałem ich jako scriny z Ekranu z MES). Jak u was odczytuje się stare zapisy? MES odczytuje powtórnie te pliki z Excela i przerabia te wykresy na jpg?

    Później musiałem przejechać ok 10 km dalej samochodem, tym razem nie zabrałem kompa i zaczął lekko mulić i poszarpywać ok 500 m od domu. Przy powrocie podobnie. Wygląda na to że problemy pojawiają się nie zaraz po zimnym rozruchu ale po ok 1 minucie pracy. Po ok 2-3 minutach ustają.

    Dziś miałem trochę czasu i próbowałem wyczyścić EGR-a. Robię to bo chciałem po kolei sprawdzić poprawne działanie "podejrzanych elementów" ale też poznać ich budowę. Po odkręceniu i zdjęciu EGR_a nie było w nim dużo sadzy. Znacznie więcej było w kanale łączącym EGR i kolektor (foto poniżej). Kanał ten nie ma przelotu na wprost do kolektora, tylko są małe szczeliny po bokach. U mnie były kompletnie zapchane szlamem i sadzą. Zrobiłem prosty przyrząd z kawałka drutu z igielitem i sporo wydłubałem świństwa.
    Podłączyłem tez komputer i spróbowałem opcją testu włączyć zawór EGR (zawór wyjęty ale wtyczka wpięta) Niestety nie zareagował (tzn został w pozycji zamkniętej). Sprawdziłem w czasie tego testu napięcie na wtyczce. Po właczeniu zapłonu było 8,8V, a w czasie testu na chwilę (3 razy) ok 12,2V. Wygląda zatem że prąd tam dochodzi i prawdopodobnie element wykonawczy w EGR jest uszkodzony. Próbowałem go rozkręcić ale jego obudowa jest zamocowana chyba na stałe 4-ma nitami. Próbowałem też podać na ten element zasilanie bezpośrednio z akumulatora ale też nie zareagował choć na kabelkach było lekkie iskrzenie. Próbował ktoś kiedyś tak jak ja sprawdzać działanie EGR-u. Prawdę mówiąc zastanawiam się czy przyczyną tych niedomagań jest np padnięty EGR. A może EGR od dawna nie działał a auto jeździło dopóki coś innego nie padło.

    Do tej przepustnicy (o której piszecie) dziś się nie dobrałem ale w czasie testu komputerowego coś tam kilkakrotnie wyraźnie pstrykało. Wydaje mi się że działa ok, chociaż jutro tam zaglądnę i podepnę kompa dla kontroli.

    A i jeszcze sprawdziłem jeden czujnik na kolektorze. Wydaje mi się że chyba ciśnienia (Foto). Był konkretnie zasyfiony. Wyczyściłem delikatnie i zamontowałem.

    Niestety obowiązki rodzicielskie spowodowały że musiałem podzespoły EGR-a pozostawić rozgrzebane. Jutro to zmontuję i zrobię jeszcze raz test drogowy.
    1_kolektor_.jpg2_kolektor_.jpg3_kolektor_.jpgCzujnik.jpg

  9. #38
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Logi zapisujesz w formie plików .csv, które później w bardzo łatwy sposób możesz zaimportować do program Multiecuscan poprzez zakładkę "Wykresy" żeby je następnie przeglądać w postaci krzywych, co jest bardziej wygodne niż czytanie cyferek w arkuszach kalkulacyjnych.
    Filmiki przedstawiające sprawdzanie EGR przed podanie zasilania znajdziesz na youtube.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  10. #39
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Okazuje sie że EGR nie był bardzo zabrudzony sadzą w kanale dolotowym i wylotowym spalin. Najwięcej sadzy było w kanale bocznym, tam gdzie są sprężyny i napęd. Na drugim zdjęciu zakreśliłem nity (zakute przez wbicie materiału w środku- tak przynajmniej sądzę) które spowodowały że nie dobrałem się do części elektrycznej. Podwójny zaworek grzybkowy chodzi lekko. Nie działa u mnie element wykonawczy (elektryczny). Ten sworzeń zaznaczony strzałką nie wysuwa się przy teście za pomocą podpiętej wtyczki i kompa oraz przy bezpośrednim zasileniu z aku.

    5_EGR.jpg
    Dołączone zdjęcia Dołączone zdjęcia
    Ostatnio edytowane przez Lucek_ ; 21-11-2015 o 21:46

  11. #40
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Strzałki żadnej nie widzę, ale jeśli chodzi o tą część z plastikowym korpusem to w sieci znajdziesz szczegółowy manual przedstawiający jak wybić z niego trzpień. Wpisz w google How-to Fix the EGR on a 1.9JTD pdf.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  12. #41
    Klubowicz
    Dołączył
    25 październik 2015
    Skąd
    Poznań
    Postów
    462
    Auto
    Fiat Croma
    Rocznik
    2007
    A sprawdz rezystancję zaworu...Ręką/szczypcami nie idzie jakoś ruszyć tego trzpienia??

  13. #42
    Klubowicz
    Dołączył
    13 luty 2014
    Skąd
    Rzeszów
    Postów
    388
    Auto
    Croma 1.9 MJTD 150 automat
    Rocznik
    2008
    Dzięki kolego Boch za cenną wskazówkę.

    Ten adres to dokładnie
    https://onedrive.live.com/view.aspx?...Ew1exuBXBEilTQ

    Wygląda że wywiercono mały otwór w części plastikowej po przeciwnej stronie bolca. I go wybito razem z krążkiem, który wziąłem za element integralny.
    Zastanawiam się czy to jednak po wyczyszczeniu smarować czy zmontować na sucho. Tam przedmuchuje sadze i po zmieszaniu ze smarem może się szybciej zatrzeć. Tak przynajmniej mi się wydaje

    Zastanawiałem sie czy by w tym bolcu nie wywiercić mały otworek ok 1,5 -2 mm (na kilka mm głęboki i nie wkręcić tam jakiś mały wykrętak lub nagwintować i wkręcić śrubę M-2. Później rozruszać. To jednak wariant chyba gorszy bo świństwo zostaje w środku i szybko może się dalej zablokować. Gorszy ale szybki (jeśli się uda)
    Ostatnio edytowane przez Lucek_ ; 21-11-2015 o 22:08

  14. #43
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Trzeba będzie zaślepić na próbę egr i zobaczyć czy auto będzie chodzić normalnie. Wygląda na to, że masz z nim mały problem. Sądząc po stanie czujnika ciśnienia doładowania to kolektor dolotowy też super czysty nie jest. Ale najpierw egr.

  15. #44
    Doświadczony klubowicz
    Dołączył
    14 lipiec 2012
    Skąd
    Piaseczno
    Wiek
    34
    Postów
    869
    Auto
    Croma 2.4 JTD
    Rocznik
    2006
    za pierwszym razem jak wyciągnąłem EGR do czyszczenia to też bolec, zaznaczony na zdjęciach powyżej, ten który w cewce (ta w plastikowej obudowie) powinien się poruszać pod wpływem napięcia, był zapieczony i podobnie jak u Ciebie się nie poruszał. widziałem w internecie opisy, że należy nawiercić otwór w plastikowej obudowie i wybić bolec. nie odważyłem cię na to za pierwszym razem. lałem na bolec najpierw zwykłą benzynę strzykawką i odczekiwałem aż wpłynie do wnętrza obudowy. następnie energicznymi ruchami próbowałem rozprowadzić ja po całym wnętrzu plastikowej obudowy. straszny syf z niego wypływał. kilka razy powtórzyłem tą czynność. po 3 czy 4 próbach takiego czyszczenia ponownie podłączyłem pod akumulator i bolec zaczął się wysuwać.
    teraz staram się go czyścić regularnie przynajmniej raz w roku.
    Pozdrawiam


  16. #45
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Cytat Napisał Lucek_ Zobacz post
    Wygląda że wywiercono mały otwór w części plastikowej po przeciwnej stronie bolca. I go wybito razem z krążkiem, który wziąłem za element integralny.
    Zastanawiam się czy to jednak po wyczyszczeniu smarować czy zmontować na sucho. Tam przedmuchuje sadze i po zmieszaniu ze smarem może się szybciej zatrzeć. Tak przynajmniej mi się wydaje
    W ten sposób regenerowane są EGRy przez serwis Fiata i sprzedawane później w regularnej sprzedaży jako refurbished, co łatwo poznać po kolorowym mastyku u góry plastikowego korpusu gdzie wykonano otwór technologiczny pod wybicie trzpienia. W manualu który zapodałem napisano, że do nasmarowania trzpienia użyto smaru o nazwie Ceratec ale autor manuala nie jest przekonany co do zauważalnych różnic w przypadku braku smaru. Dziwi mnie trochę, że przy tak zacinającym się/ewentualnie uszkodzonym EGR nie miałeś żadnych błędów na blacie...
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.


 

Podobne tematy

  1. Nagle zgasł i nie pali
    Napisany przez Lawer na forum Stilo
    Odpowiedzi: 31
    Ostatni post: 04-02-2015, 09:26
  2. nagle przstaje pracowac silnik
    Napisany przez pawta30 na forum Punto II
    Odpowiedzi: 9
    Ostatni post: 28-05-2012, 08:38
  3. Wymiana chłodnicy - od czego zacząć ?
    Napisany przez martinezz_pl na forum Grande Punto
    Odpowiedzi: 0
    Ostatni post: 05-08-2011, 20:19
  4. Odpowiedzi: 8
    Ostatni post: 15-06-2011, 16:53
  5. CC 700 po przejechaniu 40km nagle straciło moc
    Napisany przez stachu99 na forum Cinquecento, Seicento
    Odpowiedzi: 2
    Ostatni post: 22-09-2009, 13:34

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl