Witamy na Fiat Klub Polska
Posty od 1 do 15 z 15
  1. #1
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001

    Odbudowa Seicento po "dzwonie"

    Witam serdecznie forumowiczów Stoję właśnie przed zadaniem odbudowania Seicento 1.1 MPI 2001 po "dzwonie". Nie jestem mechanikiem ale jakimś największym laikiem również nie jestem

    Sprawa wygląda tak. Auto dostało strzała w przód. Poducha wystrzeliła. Chłodnica cieczy do wyrzucenia, tak samo jak gumowe przewody (klakson rozwalił wszystkie przewody gumowe!), górna sonda lambda uwalona, również czujnik na skrzyni (niestety nie jestem pewien jakie jest jego zadanie) również uszkodzony. Auto odpalało ale od razu gasło. Teraz prawdopodobnie jest zalane benzyną (problemy z immo - rozwaliło stacyjkę przy wybuchu poduchy).

    Próbowałem połączyć się IAW Scanem - auto ma ecu nie obsługiwane przez program (btw. łączę się normalnym interfejsem kkl przez obd2)
    Fiat ECU Scan 2 również nie potrafi się połączyć - wyskakuje błąd (coś w stylu sprawdź interfejs i jego ustawienia)

    Stan obecny - rozrusznik kręci, auto nie odpala. Czujnik wstrząsowy jest wciśnięty (ale przy kolizji go "wybiło")

    Macie jakieś rady jak sprawdzić czy silnik nie jest zalany? Czy auto będzie poprawnie działać bez sondy lambda i "czujnika na skrzyni"?

    Liczę że wspólnymi siłami uda nam się uzdrowić poczciwą szejsetę



    P.S.: przepraszam jeżeli pomyliłem działy. W razie potrzeby uprzejmie proszę o przeniesienie w odpowiednie miejsce.

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Do MPI program multiecuscan. Interfejs ok vag kkl obsłuży. IAWscan jest do seicento SPI
    Benzyna nie jest podawana przez przepustnicę . Wtryski (4 sztuki) są wciśnięte w kolektor dolotowy
    Ostatnio edytowane przez sandamiano ; 30-08-2016 o 13:23

  4. #3
    Master
    Dołączył
    12 listopad 2012
    Skąd
    Żory
    Postów
    1,111
    Auto
    Marea weekend 2,0 20v /Mercedes 300SE 87r /Plymouth Valiant 61r
    Rocznik
    1997
    Szkoda z własnej winy, czy masz sprawcę? W tym drugim przypadku łatwiej znieść ból, bo kieszeń nie cierpi.
    Specjalista z zakresu rekonstrukcji wypadków drogowych i odszkodowań powypadkowych.

  5. #4
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Dodam że ten czujnik to czujnik światła cofania. Odpali bez tego. W programie multiecuscan masz test interfejsu. Musi być zasilany tzn podpięty do auta lub na stole trzeba podać plus 12v na pin 16 a masę na pin 4lub 5 interfejsu. Wtedy program powinien go sam wyszukać i określić czy jest dobry do diagnostyki tzn jakie opóźnienia itp

  6. #5
    Nowy klubowicz
    Dołączył
    16 styczeń 2014
    Skąd
    Miasto Włókniarzy
    Wiek
    30
    Postów
    39
    Auto
    ZFA199 / 350A1000 + SUF126 / 126A1000
    Rocznik
    2007 + 1986
    Bezwladnosciowy wyłącznik paliwa wcisnąles?

    wytapatapatane szklanym kafelkiem
    Włoskie jest boskie

  7. #6
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Cytat Napisał sandamiano Zobacz post
    Do MPI program multiecuscan. Interfejs ok vag kkl obsłuży. IAWscan jest do seicento SPI
    Benzyna nie jest podawana przez przepustnicę . Wtryski (4 sztuki) są wciśnięte w kolektor dolotowy
    W FiatECUScan 2 na liście dostępnych ecu znajduje się takie jakie siedzi w aucie (tak jak na foto w pierwszym poście) ale chyba nie potrafi się dogadać z interfejsem. Spróbuję w takim razie MultiECUScan-em


    Cytat Napisał hak64 Zobacz post
    Szkoda z własnej winy, czy masz sprawcę? W tym drugim przypadku łatwiej znieść ból, bo kieszeń nie cierpi.
    Osoba która wtedy prowadziła seja wjechała w pupę Fordowi Mondeo, podobno mocno hamował na prostym odcinku drogi bez możliwości skrętu. Być może wyłudzenie ale co ja mogę wiedzieć (P.S. to nie mój Fiacik)


    Cytat Napisał sandamiano Zobacz post
    Dodam że ten czujnik to czujnik światła cofania. Odpali bez tego. W programie multiecuscan masz test interfejsu. Musi być zasilany tzn podpięty do auta lub na stole trzeba podać plus 12v na pin 16 a masę na pin 4lub 5 interfejsu. Wtedy program powinien go sam wyszukać i określić czy jest dobry do diagnostyki tzn jakie opóźnienia itp
    No to o ten czujnik już się nie martwię Przeprowadziłem test interfejsu w FiatECUScan 2. Program testował timery - wszystko działało jak należy (i opóźnienia również w normie)


    Cytat Napisał Linda Zobacz post
    Bezwladnosciowy wyłącznik paliwa wcisnąles?
    W pierwszej kolejności. Było to sygnalizowane napisem FPS ON na liczniku.


    Dziękuję za tak dużą ilość odpowiedzi Czy śladowe ilości benzyny pod wieczkiem przepustnicy potwierdzają moją teorię że silnik jest zalany benzyną? Znacie jakiś sposób jak temu zaradzić czy muszę zdjąć świece? Dodam że jeszcze ostatnio gdy kręciłem silnikiem słychać było "wybuchy" - coś jakby jeden cylinder palił. Teraz niestety nic nie słychać (ale autko kręci pięknie ) Również odpalanie na pych nic nie daje (wiem, wiem... można uwalić katalizator...). Wszystkie bezpieczniki są sprawne.

    Pozdrawiam

    P.S.: Komputer ma oznaczenie IAW 4AF M9 HW240

    Dobrze wybieram na liście ECU?

    Ostatnio edytowane przez wunderben ; 31-08-2016 o 11:17

  8. #7
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Chyba wyczerpałem limit odpowiedzi na wątek

    Komp wywala błąd lambdy. Przewody sprawdzone, przejście jest na obydwu wtyczkach na przewodach sygnałowych. Zauważyłem że pompa paliwa działa tylko przez chwilę po przekręceniu na zapłon a przy kręceniu rozrusznikiem nie ma na niej napięcia.

  9. #8
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Kupiłem lambde. Teraz na kompie zero błędów. Ale chyba któryś z czujników padnięty (wał/rozrząd). Pomoże ktoś to zinterpretować? Wyciągnąłem czujnik wału (dolny) - przyciąga dość dobrze, ale czujnik rozrządu prawie nic. Tracę już pomysły.

    Próbowałem też podłączyć pompę paliwa na krótko - również nie pomogło.


  10. #9
    Klubowicz
    Dołączył
    23 maj 2016
    Skąd
    wielkopolska
    Postów
    144
    Auto
    sc 0.9
    Rocznik
    06. 1999
    Czujnik wału przyciąga bo jest to czujnik magnetyczny ale rozrządu to chyba halla jest. Nie będzie przyciągał. Gdyby coś było z czujnikami to przy kręceniu by błąd wyskoczył. Tak miałem w pandorze. Kiedy skasowałem błąd czujnika wału korbowego to nie pokazywało błędu dopóki nie zakręciłem rozrusznikiem i zaraz wskakiwał błąd. Jeśli czujnik wału uszkodzony to nie odpalisz auta (pompa nie ma sygnału kiedy ma zadziałać). Jeśli czujnik wałka rozrządu to z trudem ale powinien odpalić.W programie masz brak adaptacji koła fonicznego a to jest to koło z wycięciami które czyta czujnik położenia wału.

  11. #10
    Nowy klubowicz
    Dołączył
    04 październik 2015
    Skąd
    Stargard
    Postów
    68
    Auto
    opel vectra
    Rocznik
    1999
    Nic nie piszesz o iskrze.Bez niej nie odpalisz.Sprawdź czy po włączeniu zapłonu pojawia się napięcie na wtyczkach cewek i wtryskiwaczy(pin 1).Powinno pokazać napięcie aku. przez ok. 2-3 sek.Następnie możesz sprawdzić za pomocą diody czy jest sterowanie cewek i wtryskiwaczy.Podłącz diodę kolejno do wtyczek(plus na pin 1) cewek oraz wtrysków i kręć rozrusznikiem.Dioda musi migać.Sprawdź też wartość czujnika położenia wału (CPW) na wtyczce ECU tej mniejszej na pinach 53 i 67.Wartość ma być 1100-1380 ohm.Zobacz stan bezpieczników przy nadkolu nad ECU

  12. #11
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Dziękuję za kolejną porcję przydatnych wskazówek Zapomniałem napisać o iskrze i sprawdzaniu czujnika bo wydawało się to dla mnie logiczne i robiłem to w pierwszej kolejności.

    Sejczak już działa problemem był przestawiony rozrząd. Na szczęście w 1.1 jest bezkolizyjny, więc obyło się bez masakry

    Ma ktoś może zdjęcie lewej poduchy silnika? Potrzebuję ją zamówić bo ta z auta jest pęknięta.

    Wielkie dzięki za dotychczasową pomoc


    P.S.: w jaki sposób licznik dowiaduje się jaka jest prędkość samochodu? Linka czy elektronicznie? Niestety prędkościomierz przestał działać :/
    Ostatnio edytowane przez wunderben ; 04-09-2016 o 08:46

  13. #12
    Nowy klubowicz
    Dołączył
    14 sierpień 2016
    Skąd
    tarnów
    Wiek
    34
    Postów
    39
    Auto
    seicento 900
    Rocznik
    2000
    Cytat Napisał wunderben Zobacz post
    P.S.: w jaki sposób licznik dowiaduje się jaka jest prędkość samochodu? Linka czy elektronicznie? Niestety prędkościomierz przestał działać :/
    Elektronicznie czyli czujnik prędkości impulsator.
    Ostatnio edytowane przez jędrek82 ; 04-09-2016 o 19:35

  14. #13
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Cytat Napisał jędrek82 Zobacz post
    Elektronicznie czyli czujnik prędkości impulsator.
    Czyli za prędkość odpowiada uszkodzony czujnik o którym mówiłem wcześniej (i nawet wrzuciłem zdjęcie) - dzięki

    Ponawiam prośbę - podrzuci ktoś zdjęcie albo jakiś link do lewej ósemki silnika? (To ta od strony rozrządu)

    EDIT: to co wrzuciłem wcześniej to czujnik wstecznego - impulsator jest w innym miejscu zgadza się?
    Ostatnio edytowane przez wunderben ; 05-09-2016 o 10:35

  15. #14
    Nowy klubowicz
    Dołączył
    14 sierpień 2016
    Skąd
    tarnów
    Wiek
    34
    Postów
    39
    Auto
    seicento 900
    Rocznik
    2000
    Tak a dokładnie nad mechanizmem różnicowym,strzałka wskazuje miejsce. 6298113004 (1).jpg
    Ostatnio edytowane przez jędrek82 ; 05-09-2016 o 15:54

  16. #15
    Nowy klubowicz
    Dołączył
    30 sierpień 2016
    Skąd
    Śląsk
    Postów
    8
    Auto
    Seicento 1.1 MPI
    Rocznik
    2001
    Cytat Napisał jędrek82 Zobacz post
    Tak a dokładnie nad mechanizmem różnicowym,strzałka wskazuje miejsce. 6298113004 (1).jpg
    Dziękuję za pomoc. Ten wątek z pewnością zawiera kilka ciekawych informacji które być może w przyszłości komuś się przydadzą

    Niestety poczciwa sejseta idzie na złom. To nie mocowanie pękło, a blok silnika. Dodatkowo zaczął z tamtych okolic ciec olej. Niestety nie da się tego naprawić.


 

Podobne tematy

  1. Grande Punto nie działa klimatyzacja oraz "prawe drzwi"
    Napisany przez Vassor na forum Grande Punto
    Odpowiedzi: 8
    Ostatni post: 12-02-2016, 12:27
  2. Odpowiedzi: 7
    Ostatni post: 02-02-2015, 18:18
  3. [koła] Kolo Seicento Van 13"
    Napisany przez spaf_antynazi na forum Sprzedam
    Odpowiedzi: 0
    Ostatni post: 02-01-2013, 10:29
  4. "Błękitny Diabeł" seicento
    Napisany przez epower na forum Moje auto
    Odpowiedzi: 1
    Ostatni post: 20-03-2012, 07:11
  5. komunikaty "low oil press" oraz "alternator fail"
    Napisany przez krzysztof2345 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 26-11-2011, 15:14

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu