Witamy na Fiat Klub Polska
Posty od 1 do 9 z 9
  1. #1
    Nowy klubowicz
    Dołączył
    05 maj 2017
    Skąd
    Polska
    Postów
    12
    Auto
    Fiat Stilo 1.6 16V
    Rocznik
    2003

    Stilo 1.6 16V nie działają sterowniki???

    Witam ludziska.

    Zakupiłem sobie taki zestaw na allegro: https://allegro.pl/interfejs-fiatecu...215112828.html

    Posiadam Fiata Stilo 1.6 16V i chciałem pobawić się trochę FESem.
    Przy pierwszej instalacji wszystko poszło zgodnie z planem, sterowniki zainstalowane, porty COM ustawione, połączyłem się z samochodem, odczytałem i skasowałem błędy. Odłożyłem sprzęt na około miesiąc, bo wyjeżdżałem na dłuższe wakacje.

    Siadłem teraz znowu do tego, bo chciałem przeprowadzić adaptację przepustnicy (jeśli w ogóle się da ) i zdziwiłem się, bo menedżer programów pokazywał brak sterowników. Na laptopie (Windows 10) pracuję tylko ja więc nie ma mowy o jakimś usunięciu.

    Próbowałem zainstalować wszystko jeszcze raz ale po podłączeniu interfejsu fes nic mi się nie pokazuje, nie mogę połączyć się z body samochodu... :/

    Próbowałem na innych komputerach (Windows 7, Windows XP) i nic to nie dało.

    Czy macie może jakiś pomysł co mogło się stać? Czy interfejs się spalił i po podłączeniu go do USB niczego nie wykrywa?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    19 październik 2016
    Skąd
    Tarnów ( tuż obok )
    Postów
    65
    Auto
    alfa 159 2.0 JTDM sport 136 +
    Rocznik
    2011
    Cytat Napisał dacha22 Zobacz post
    Witam ludziska.

    Zakupiłem sobie taki zestaw na allegro: https://allegro.pl/interfejs-fiatecu...215112828.html

    Posiadam Fiata Stilo 1.6 16V i chciałem pobawić się trochę FESem.
    Przy pierwszej instalacji wszystko poszło zgodnie z planem, sterowniki zainstalowane, porty COM ustawione, połączyłem się z samochodem, odczytałem i skasowałem błędy. Odłożyłem sprzęt na około miesiąc, bo wyjeżdżałem na dłuższe wakacje.

    Siadłem teraz znowu do tego, bo chciałem przeprowadzić adaptację przepustnicy (jeśli w ogóle się da ) i zdziwiłem się, bo menedżer programów pokazywał brak sterowników. Na laptopie (Windows 10) pracuję tylko ja więc nie ma mowy o jakimś usunięciu.

    Próbowałem zainstalować wszystko jeszcze raz ale po podłączeniu interfejsu fes nic mi się nie pokazuje, nie mogę połączyć się z body samochodu... :/

    Próbowałem na innych komputerach (Windows 7, Windows XP) i nic to nie dało.

    Czy macie może jakiś pomysł co mogło się stać? Czy interfejs się spalił i po podłączeniu go do USB niczego nie wykrywa?
    Po podłączeniu Menedżer powinien pokazać urządzenie bez sterowników, jezeli tak się nie dzieje nawet na innych systemach to reklamacja
    Tym nie podłączysz sie z body, on obsługuje tylko linie K a body chodzi na CANIE

  4. #3
    Nowy klubowicz
    Dołączył
    05 maj 2017
    Skąd
    Polska
    Postów
    12
    Auto
    Fiat Stilo 1.6 16V
    Rocznik
    2003
    Czyli to badziew jest?
    W takim razie co kupić abym mógł posprawdzać parametry i robić jakieś bardziej zaawansowane rzeczy?

    Multiecuscan posiadam jakby co

  5. #4
    Klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    drewniana chata pod Lublinem
    Postów
    426
    Auto
    TOYOTA COROLLA, HYUNDAI TUCSON
    Rocznik
    2013,2005
    Cytat Napisał dacha22 Zobacz post
    Siadłem teraz znowu do tego, bo chciałem przeprowadzić adaptację przepustnicy (jeśli w ogóle się da
    Ja adaptację przepustnicy robiłem bez komputera.

  6. #5
    Nowy klubowicz
    Dołączył
    05 maj 2017
    Skąd
    Polska
    Postów
    12
    Auto
    Fiat Stilo 1.6 16V
    Rocznik
    2003
    A jak to robiłeś @irekw?

  7. #6
    Klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    drewniana chata pod Lublinem
    Postów
    426
    Auto
    TOYOTA COROLLA, HYUNDAI TUCSON
    Rocznik
    2013,2005

  8. #7
    Nowy klubowicz
    Dołączył
    05 maj 2017
    Skąd
    Polska
    Postów
    12
    Auto
    Fiat Stilo 1.6 16V
    Rocznik
    2003
    Próbowałem już tak i to u mnie nie działa niestety..
    Podobno jest opcja przywrócenia ustawień fabrycznych potencjometru pedału sprzęgła i gazu. Ta opcja by mnie interesowała

  9. #8
    Klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    drewniana chata pod Lublinem
    Postów
    426
    Auto
    TOYOTA COROLLA, HYUNDAI TUCSON
    Rocznik
    2013,2005
    Cytat Napisał dacha22 Zobacz post
    Podobno jest opcja przywrócenia ustawień fabrycznych potencjometru pedału sprzęgła i gazu.
    Tak naiwnie zapytam po co przy pedale sprzęgła jest potencjometr?
    Na temat różnych napraw STILO1,6 przeczytałem bardzo dużo. Nie spotkałem się z adaptacją pedału gazu/potencjometr/ ten temat załatwia chyba autoadaptacja przepustnicy.

  10. #9
    Nowy klubowicz
    Dołączył
    05 maj 2017
    Skąd
    Polska
    Postów
    12
    Auto
    Fiat Stilo 1.6 16V
    Rocznik
    2003
    Ja też sporo czytałem i ludzie różnie pisali, więc dlatego pytam :p

    Może w ogóle opisze problem, który mam z moim stilo, a mianowicie:

    Przy jeździe (zimny silnik czy ciepły, nie ma różnicy) podczas zmiany biegu przy puszczeniu gazu i wciśnięciu sprzęgła obroty zamiast zostać na jednym poziomie lub delikatnie spaść nagle rosną o 500-700. Dzieje się to przy każdym biegu tylko im wyższy bieg tym mniej rosną obroty. A jeśli obroty nie rosną to przy puszczeniu gazu i wciśnięciu sprzęgła samochód szarpie tak jakby nagle nie było dopływu paliwa.
    Sprawa zaczęła się dziać po wgraniu nowego sterownika do komputera i czyszczeniu przepustnicy. Nie wiem czy na pewno jest to wina przepustnicy ale tak wychodzi mi z mojego śledztwa
    Próbowałem chyba wszystkie możliwości ręcznej adaptacji przepustnicy ale nic nie pomogło.
    Mechanik sprawdzał mi pedał sprzęgła, gazu i skrzynie biegów ale wszystko jest okej.

    Może macie jakieś inny pomysł jeszcze?


 

Podobne tematy

  1. Sterowniki Win8 ELM327
    Napisany przez elnino na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 43
    Ostatni post: 25-01-2018, 10:01
  2. sterowniki windows XP ELM 327
    Napisany przez Spre na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 8
    Ostatni post: 14-02-2017, 21:43
  3. ciągle działający wentylator stilo MJet 140 KM
    Napisany przez kris456 na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 09-06-2013, 00:00
  4. Odpowiedzi: 0
    Ostatni post: 09-12-2012, 20:21
  5. Setup CD od Stilo do Cromy czy będzie działać?
    Napisany przez snajper09 na forum Croma
    Odpowiedzi: 2
    Ostatni post: 31-07-2012, 18:40

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl