Witamy na Fiat Klub Polska
Posty od 1 do 10 z 10
  1. #1
    Klubowicz
    Dołączył
    02 maj 2019
    Skąd
    Świdnica
    Wiek
    31
    Postów
    147
    Auto
    Fiat Tipo HB 1.6 Mjet
    Rocznik
    2017

    Bład P0036 - Grzałka lambda (za katalizatorem)

    Cześć

    Po wizycie u mechanika (wymiana sprzęgła) wyskoczył mi błąd P0036 (problem z sondą lambda). Wtyczka podpięta prawidłowo, kable wyglądają ok, nie są urwane. Po podłączeniu do kompa jest 0,000V - czy wie ktoś może jak sprawdzić poprawność działania sondy? Może padł jakiś bezpiecznik?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    41
    Postów
    1,736
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    Zasilanie dla obu sond idzie z tego samego bezpiecznika F11 ze skrzynki bezpieczników pod maską.
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  4. #3
    Klubowicz
    Dołączył
    02 maj 2019
    Skąd
    Świdnica
    Wiek
    31
    Postów
    147
    Auto
    Fiat Tipo HB 1.6 Mjet
    Rocznik
    2017
    W takim razie to nie bezpiecznik, bo pierwsza sonda działa prawidłowo.
    Problem pojawił się po grubszej naprawie (wymiana sprzęgła), więc pewnie uszkodzili wiązkę.

  5. #4
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    41
    Postów
    1,736
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    I błędu się nie da skasować ? Czy kasuje się i po chwili znów się pojawia ?

    (Automat) Autor dopisał treść. Post został scalony.

    Sonda działa dopiero po jakiejś chwili od włączenia silnika, dopiero wtedy jak grzałka w sondzie ją rozgrzeje do wysokiej temp. około chyba 300 stopni.
    Tylko zasilanie przychodzi z bezpiecznika F11 do sond, pozostałe kable z sond idą do komputera wtrysku.

    Kabel zasilający to niebiesko-zielony, sprawdź czy na nim jest napięcie.

    (Automat) Autor dopisał treść. Post został scalony.

    Jeszcze rozepnij wtyczkę i sprawdź czy piny nie są wygięte.

    (Automat) Autor dopisał treść. Post został scalony.

    Bardziej bym obstawiał że uszkodzili kabel od sondy, bo te ze strony komputera wtrysku to wszystkie kable idą w peszlu plastikowym, także
    skontroluj kable które idą od wtyczki do sondy i samą wtyczkę.
    Ten żółty zatrzask trzeba wyciągnąć, wysunąć i dopiero naciskając na niego można wtyczkę rozpiąć - nie jest to takie proste, trzeba użyć dużej siły naciskając na
    żółty zatrzask
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  6. #5
    Klubowicz
    Dołączył
    02 maj 2019
    Skąd
    Świdnica
    Wiek
    31
    Postów
    147
    Auto
    Fiat Tipo HB 1.6 Mjet
    Rocznik
    2017
    Błędu nie da się skasować,od razu powraca. Aut było rozgrzane na wykresie 0V, pierwsza sonda już dawała wskazania.
    Wtyczka i piny wyglądały Ok. Jutro jak znajdę chwilę czasu to sprawdzę zasilanie i rezystancje. Dojście do sondy jest tragiczne w 1.6 mjet, trzeba wyciągnąć akumulator i poluzować podstawę akumulatora - i tu jest problem ze sprawdzeniem zasilania na kostce, bo nie ma prądu.

  7. #6
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    41
    Postów
    1,736
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    Ehh to źle napisałem, teraz dopiero zauważyłem że to diesel
    Ale i tak zasilanie jest z F11 - 10A a kabel jest koloru niebiesko - czerwony - i to jest zasilanie grzałek w sondzie lambda.

    Tak to wygląda (4 pin to zasilanie grzałki z bezpiecznika F11,a reszta przewodów idzie do komputera silnika) :
    sonda.JPG

    Wtyczka A, ta po lewej stronie , musisz przedzwonić miernikiem te kable, i sprawdzić który ma przerwę.
    Piny 60 z 6, 77 z 2, 78 z 1, 61 z 5, 23 z 3 (te po lewej to piny we wtyczce od komputera silnika a piny po prawej to piny we wtyczce od sondy)
    wtyczka.JPG
    Ostatnio edytowane przez JackTheNight ; 02-06-2019 o 16:51
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  8. #7
    cac
    cac jest nieaktywny
    Nowy klubowicz
    Dołączył
    29 styczeń 2018
    Skąd
    Poznan
    Wiek
    42
    Postów
    66
    Auto
    Tipo 1.6 MJ
    Rocznik
    2017
    taka lużna uwaga z moich obserwacji: obie lambdy pokazują 0 do osiągnięcia pewnej temperatury silnika - tak na szybko sprawdziłem i przed katem startuje przy około 20C , za katem koło 50. Sprawdź jaką temperature ci pokazuje bo może tam jest knyfek?

  9. #8
    Moderator
    Dołączył
    02 maj 2016
    Skąd
    Łódź
    Wiek
    41
    Postów
    1,736
    Auto
    Tipo 1.4 16V OE+ Węgry
    Rocznik
    2016
    knyfek ? - pisz proszę po polsku
    A sondy lambdy niezależnie od temperatury silnika pracują dopiero wtedy jak grzałka sondy rozgrzeje sondę lambdę do 300 stopni celcjusza.
    Teraz masz 20 i 50 a zimą będą inne temp. silnika - także na to nie ma co zwracać uwagę.
    Ostatnio edytowane przez JackTheNight ; 03-06-2019 o 13:54
    Fiat Tipo 1.4 16V Open Edition Plus Węgry

  10. #9
    Nowy klubowicz
    Dołączył
    25 marzec 2019
    Skąd
    Riefensberg
    Wiek
    30
    Postów
    46
    Auto
    Tipo 1.6 mjet
    Rocznik
    2019
    W mojim 1.6 mj 2017r ten sam blad przy przebiegu 81500 km wykupilem gwarancje do 120 tkm lub 4 lat wymiena na gwarancji na nowa sonde Problem niewrucil

    ( sory za moje bledy w ortografi ale od dziecka mieszkam w austri pisze jak pisze pozdarawiam )

  11. #10
    cac
    cac jest nieaktywny
    Nowy klubowicz
    Dołączył
    29 styczeń 2018
    Skąd
    Poznan
    Wiek
    42
    Postów
    66
    Auto
    Tipo 1.6 MJ
    Rocznik
    2017
    knyf jest słowem z gwary poznańskiej, więc jest po polsku

    Odnośnie lambdy pewnie masz rację, tak jak pisałem była to luźna uwaga sprawdzana na szybko - nie widzę w OBD podawania wartości temperatury grzałki lambdy, dlatego powiązałem to z temperaturą silnika - najwyraźniej błędnie.


 

Podobne tematy

  1. Odpowiedzi: 1
    Ostatni post: 15-04-2019, 00:31
  2. Grzałka PTC w klimie manualnej.
    Napisany przez paveu na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 12-12-2018, 15:47
  3. 500X Grzałka PTC
    Napisany przez Adrianeqq na forum 500X
    Odpowiedzi: 8
    Ostatni post: 23-10-2018, 20:15
  4. Bravo 1.2 16v 2001r. - prawidłowe napięcie sondy lambda za katalizatorem
    Napisany przez krzysio4020 na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 05-10-2015, 19:01
  5. Odpowiedzi: 0
    Ostatni post: 10-07-2014, 22:30

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl