Witamy na Fiat Klub Polska
Strona 9 z 13 PierwszyPierwszy ... 7891011 ... OstatniOstatni
Posty od 121 do 135 z 193
Like Tree8lubi to!

Temat: Uconnect Live Tipo HB/SW  

  1. #121
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    4,284
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Jest to na abonament. W cenie auta dla 500X z 2016 dali na 5 lat, na Waszych zrzutach widziałem 2 lata.
    Trochę dziwnie, że w Tipo nie działa, bo z moim U6,5" to działa bez problemu (czasem muszę tylko dopilnować uruchomienia apki w telefonie - zdarza się, że nie wstaje z automatu).



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #122
    Master
    Dołączył
    15 czerwiec 2018
    Skąd
    Zabrze
    Wiek
    36
    Postów
    1,496
    Auto
    Fiat Tipo SW 1.4 T-Jet LPG
    Rocznik
    2018
    To fakt, też czasem z automatu nie połączy i trzeba interweniować, ale dziś sprawdziłem i u mnie też nie ma pogody i live w nawigacji, natomiast uconnect w radio działa poprawnie.

    Wysłane z mojego ANE-LX1 przy użyciu Tapatalka

  4. #123
    Klubowicz
    Dołączył
    22 styczeń 2018
    Skąd
    Wawa
    Postów
    124
    Auto
    Tipo HB T-Jet
    Rocznik
    02.2018
    No właśnie działa wszystko, poza usługami w TT. Jeśli serwis nic nie zrobi, to pozostanie FCA bezpośrednio i domaganie się zwrotu kasy za radio. Po to kupiłem z takim radiem (trafic live), bo mi na tym zależało. A teraz od ponad tygodnia to nie działa, a było mi potrzebne, gdyż miałem 2 nieplanowane dalsze wyjazdy i co, musiałem wspierać się mapami Googla.

  5. #124
    Nowy klubowicz
    Dołączył
    20 maj 2017
    Skąd
    Katowice
    Postów
    5
    Auto
    Tipo hb
    Rocznik
    2017
    U mnie też przestały działać usługi traffic. Próbowałem praktycznie wszystkiego: odłączanie klemy aku, przywracanie aplikacji w radiu w samochodzie, reset nawigacji, próby na kilku telefonach, reset telefonu do ustawień fabrycznych, reinstakacja aplikacji w telefonie. Zauważyłem że problemy z danymi traffic rozpoczęły się po aktualizacji firmware radia. ( Czasami się łączyło , a czasem nie). Teraz nie łączy się wcale. Połączenie Bluetooth jest ok - telefon dziala, wszystkie Eco drive, radia internetowe też działają. Na 7 lutego jestem umówiony z serwisem zobaczymy co powiedzą. Na stronie uconnect po zalogowaniu pokazuje że mam ważne konto do 31.12.2020.

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

  6. #125
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    4,284
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Aktualizacja. W U6,5" nie działa w nawi Live Traffic itd. TuneIn i inne apki działają. Problem zapewne jest po stronie TomTom. Zgłaszam do FCA i TomTom.

    FCA zgłosiłem pod linkiem https://www.driveuconnect.eu/pl/cont.../form-services

    (Automat) Autor dopisał treść. Post został scalony.

    Cytat Napisał piterpos Zobacz post
    Zauważyłem że problemy z danymi traffic rozpoczęły się po aktualizacji firmware radia.
    Nie ma to wpływu.

    Cytat Napisał piterpos Zobacz post
    Na 7 lutego jestem umówiony z serwisem zobaczymy co powiedzą.
    Wzruszą ramionami i tyle, nawet nie przekażą dalej znając życie.

    Wygląda na to, że we wszystkich Uconnect nie działa. Przypomniało mi się, że w tygodniu wyskoczył mi na chwilę komunikat, że usługi wygasły...
    Być może i u mnie przestało działać w tym samym terminie. Sugerowałem się tym, że działa TuneIn itd, a z nawi nie korzystałem.
    Ostatnio edytowane przez krowka1978 ; 02-02-2019 o 14:32

  7. #126
    Nowy klubowicz
    Dołączył
    30 listopad 2017
    Skąd
    Kraków
    Postów
    5
    Auto
    Tipo II 1.4 95 KM
    Rocznik
    08.2017
    Od samego początku (czyli od ponad roku) mam problemy z zaciąganiem informacji o ruchu. Moje obserwacje i wnioski:
    - zjawisko występuje losowo, bardzo często dzieje się tak, że jadąc rano do pracy mam informacje o korkach, wracając już nie ma nic
    - zdarzają się dłuższe okresy kiedy usługa nie działa, np. przez prawie 2 tygodnie
    - testowałem różne metody: wylogowanie i zalogowanie się ponownie, reinstalacja aplikacji, restart telefonu, ponowne nawiązywanie połączenia, ponowne parowanie bluetooth, nic nie dawało rady, poza:
    - częściowo (w ~40% przypadków) u mnie pomagało zrestartowanie telefonu i ponowne połączenie aplikacji z samochodem, chociaż ostatnio zauważam spadek skuteczności tej metody (tak od około 3 miesięcy)
    - jak znajdę chwilę wolnego czasu spróbuję przechwycić ruch z Uconnect i sprawdzić jak zachowuje się aplikacja kiedy działa i porównam to z tym kiedy występuje problem. Być może problem tkwi po stronie serwerów TomToma?

  8. #127
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    4,284
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Cytat Napisał craqs Zobacz post
    Być może problem tkwi po stronie serwerów TomToma?
    Tak może być, tylko ciekawe, czy pomiędzy uconnect a TomTom nie ma jakiegoś proxy.

  9. #128
    Nowy klubowicz
    Dołączył
    30 listopad 2017
    Skąd
    Kraków
    Postów
    5
    Auto
    Tipo II 1.4 95 KM
    Rocznik
    08.2017
    Z tego co teraz na szybko sprawdziłem, to niestety aplikacja Uconnect robi certificate pinning, przez co nie będę w stanie rozszyć TLSa i sprawdzić jak wygląda dokładnie komunikacja z usługami na zewnątrz. Siedzę w mieszkaniu, więc sprawdziłem to tylko "na sucho" bez połączenia z samochodem i widzę tylko odwołania do https://ecodrivews.fiat.com i https://uconnect.mobility-managed.com. Być może po połączeniu się do samochodu i próbie użycia nawigacji aplikacja będzie próbowała nawiązać połączenie do serwerów TomToma - istnieje niezerowe prawdopodobieństwo, że wtedy nie będzie certificate pinningu i uda się coś zbadać Może jutro spróbuję to sprawdzić.

    Ciekawostka: o ile cały ruch idzie po TLSie i aplikacja słusznie ma zaimplementowany certificate pinning, o tyle komunikacja do endpointa do walidacji tokenów (a dokładniej https://ecodrivews.fiat.com/Authenti...OValidateToken) nie korzysta z certificate pinningu i uconnect bez problemu wciąga w tym przypadku mój podstawiony cert

  10. #129
    Master
    Dołączył
    15 czerwiec 2018
    Skąd
    Zabrze
    Wiek
    36
    Postów
    1,496
    Auto
    Fiat Tipo SW 1.4 T-Jet LPG
    Rocznik
    2018
    tłumacząc z Twojego na nasze sprawdzisz jutro czy to serwery tomtoma padły, czy wszyscy mamy lipę w telefonach?

  11. #130
    Master
    Dołączył
    15 czerwiec 2018
    Skąd
    Zabrze
    Wiek
    36
    Postów
    1,496
    Auto
    Fiat Tipo SW 1.4 T-Jet LPG
    Rocznik
    2018
    Dzisiaj już w trasie banglało lajf w Tomtomie

  12. #131
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    4,284
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Idę sprawdzić u mnie, czy działa.

    (Automat) Autor dopisał treść. Post został scalony.

    No i nadal u mnie nie działa. Czekam na odpowiedzi po zgłoszeniach.

  13. #132
    Nowy klubowicz
    Dołączył
    20 maj 2017
    Skąd
    Katowice
    Postów
    5
    Auto
    Tipo hb
    Rocznik
    2017
    U mnie o godz 6 też usługi traffic live zadziałały pierwszy raz po ok. 2 tygodniach przerwy...

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

  14. #133
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    4,284
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Dzwonili do mnie z FCA z Włoch. Potwierdzają, że sa problemy, ludzie zgłaszają. Mam wysłać zrzut z radia, że wszystko działa, oprócz TomTom Live.

  15. #134
    Nowy klubowicz
    Dołączył
    25 styczeń 2019
    Skąd
    Gdynia
    Wiek
    41
    Postów
    12
    Auto
    Fiat Punto 1.4 8V Easy Fiat Tipo SW 1.4 T-Jet Lounge
    Rocznik
    2018
    Ja mam problem nawet by wysłac zgłoszenie tutaj bo mieli link https://www.driveuconnect.eu/pl/cont.../form-services a co dopiero by działał tom tom

  16. #135
    Master
    Dołączył
    15 czerwiec 2018
    Skąd
    Zabrze
    Wiek
    36
    Postów
    1,496
    Auto
    Fiat Tipo SW 1.4 T-Jet LPG
    Rocznik
    2018
    I znów nie działa

    Wysłane z mojego ANE-LX1 przy użyciu Tapatalka


 
Strona 9 z 13 PierwszyPierwszy ... 7891011 ... OstatniOstatni

Podobne tematy

  1. Uconnect 5
    Napisany przez dkedziora19681 na forum 500X
    Odpowiedzi: 4
    Ostatni post: 16-02-2019, 23:06
  2. uconnect navi 6.5 aktualizacja
    Napisany przez lukasz.zst na forum Nawigacje samochodowe
    Odpowiedzi: 1
    Ostatni post: 11-02-2019, 00:37
  3. Nawigacja w UConnect 7
    Napisany przez Aachener na forum Radio i nawigacja Tipo
    Odpowiedzi: 48
    Ostatni post: 29-01-2019, 19:36
  4. Fiat Tipo - wersja wyposażenia Tipo (podstawowa)
    Napisany przez Fafikdog na forum Tipo
    Odpowiedzi: 216
    Ostatni post: 17-07-2017, 23:31
  5. Uconnect Live w Tipo sedan
    Napisany przez sazem na forum Radio i nawigacja Tipo
    Odpowiedzi: 12
    Ostatni post: 11-05-2017, 14:27

Odwiedzający znaleźli nas szukając w sieci

uconnect sparowanie

tipo hb radio uconnect

radio uconnect fiat jak sprawdzic jaki model

tipo uconnect live

uconnect my car brak danych

uconnect live no facebook

Fiat Tipo uconnect live vin

uconnect live rejestracja

uconnect 7 komunikat ze pojazd jest niebslugiwany

uconnect polski

fiat tipo wifi

uconnect live fiat tipo

Radio Uconnect NAV 7 DAB Bluetooth

uconnect fiat tipo

uconnect radio fiat tipo samoczynnie sie wylacza

uconnect tipo

tomtom live polska fiat

uconnect fiat nie dziala

uconnect tipo

Tagi dla tego tematu

https://www.iparts.pl