Witamy na Fiat Klub Polska
Posty od 1 do 2 z 2
Like Tree1lubi to!
  • 1 przez merlinekii

Temat: Błąd P0683 i przyczyny pojawiania się. w silnikach FIAT Multijet  

  1. #1
    Nowy klubowicz
    Dołączył
    02 styczeń 2017
    Skąd
    Zambrów
    Wiek
    45
    Postów
    5
    Auto
    Punto II FL 1.3mjtd
    Rocznik
    2004

    Błąd P0683 i przyczyny pojawiania się. w silnikach FIAT Multijet

    Witam
    Miałem problem do rozgryzienia w moim puntolocie 1.3 JTD
    A mianowicie problem z odpaleniem na zimno i błąd P0683
    dotyczy on oczywiście przekaźnika świec żarowych (wersja z dwiema wtyczkami i jedną śrubką z grubym przewodem) oraz samych świec. Po całym dniu boju i rozebraniu przekaźnika dowiedziałem się w końcu jak działa przekaźnik
    a więc na styku 86 pojawia się + 12 ze stacyjki
    na styku K polecenie z ECU silnika "włącz świece" sterowane masą czyli ze sterownika silnika przychodzi niskie napiecie normalnie tam jest około 8V, sygnał włączenia świec przychodzi zawsze nawet jak awaria świec( tym się zajmuje przekaźnik).
    jeśli jest wszystko w porządku to na wyjściu DI pojawia się napięcie około 8V a jeżeli jest problem z podgrzewaniem świecami Wyjście DI jest zwierane do masy oporem około 120 Om (sygnał wyłączonego przekaźnika czy to z powodu awarii czy też po zakończeniu podgrzewania)
    Czyli cała logika powinna być jasna.

    Teraz przypadki uszkodzenia świec
    Jeżeli świeca jest spalona to oczywiście na DI jest stan niski podobnie jak jest zwarta i wtedy pojawia się w ECU silnika błąd P0683

    Ale dla dociekliwości sprawdziłem czym się różni dla przekaźnika sytuacja spalonej oraz zwartej świecy i jak to rozpoznać
    przy spalonej świecy wiadomo rezystancja będzie większa od standardowej czyli więcej niż tak około 1 Om i to przekażnik sprawdzi i wystawi błąd ale autko w mrozy zapala bo reszta świec grzeje,
    jeżeli będzie zwarta świeca to przekaźnik to zauważy i wyłączy się czyli po ułamku sekundy wyłączy podgrzewanie.

    podsumowując jeżeli miga po odpaleniu silnika kontrolka świec ale na mrozie odpala to mamy spaloną świecę, jeżeli autko nie chce na zimno zapalić to na pewno zwarta świeca
    zawsze można zauważyć że lampa sufitowa przygasa jak świece pracują, jeżeli przygasa na chwilkę to test świec wykrył zwarcie i wyłączył podgrzewanie

    niestety podczas prób poległ przekaźnik bo miałem zwarcie na jednej świecy(paluszek się omsknął i ręcznie włączyłem rozebrany stycznik) i jedna świeca już nie zadziała (to ta zwarta spaliła rezystor kontrolny blaszany)

    przyszło mi go głowy że ktos kiedyś sprawdzał świece i niby były dobre a problemy z odpaleniem występowały. moim zdaniem za duży prąd prawie dobrej świecy powodował awaryjne wyłączenie przekaźnika i brak podgrzewania wszystkich świec,

    dla upewnienia sie która jest zwarta świeca (przekaźnik sprawdza prąd każdej świecy oddzielnie) można odpinać po kolei świece jeśli odłączymy zwartą to przekaźnik włączy świece pozostałe bo on kontroluje zwarcia i tylko dlatego nie można odpalić auta w niskich temperaturach

    w przypadku świecy spalonej odpalać jest trochę trudniej i miga oczywiście kontrolka
    Zauważyłem żeby przekaźnik próbował włączyć podgrzewanie to wyłączyć stacyjkę wyjąć kluczyk i ponownie na "zapłon" samo przekręcenie stacyjki do zera i na zapłon w przypadku zwartej świecy nie wywoływało efektu testu świec(ale to tylko spostrzeżenie).

    sprawdziłem mity że może za słaby akumulator OBALAM nie ma sprawdzania napiecia, jeśli rozrusznik choć słabo kręci świece mają się rozgrzać. brakujące masy oczywiście mogą robić szopki ale rozrusznik lepszej masy potrzebuje i jeśli kręci to masa jest poprawna. więc jak świec nie podgrzewa to tylko dlatego że któraś zwarta bo jeśli choć jedna jest sprawna a inne spalone to ona się rozgrzeje
    Bez podgrzewania odpalam silnik przy minus 5 stopniach tyle ze kręcę kilkanaście sekund jedna świeca sprawna to szybciej odpala przy 3 grzejących sprawdzę ale wydaje się że łatwo odpali.

    Jeżeli ktoś potrzebuje więcej szczegółów z walki z przekaźnikiem świec żarowych to pytać śmiało trochę rozrysowałem styki wejściowe i podejżewam ze wilgoć i upływnośc w przewodach może fałszować sygnały( na stole sygnał linii K przekaźnika świec wysterowany do 0V około 3,5mA ) Nie polecam kombinowania wysterowania ręcznego w samochodzie bo można uwalić ECU silnika.
    irqus lubi to.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    01 maj 2019
    Skąd
    Polska
    Postów
    7
    Auto
    Bravo II 1.9 Multijet
    Rocznik
    2007
    mi pomogło coś wręcz trywialnego na błąd P0683
    https://fiatklubpolska.pl/bravo-ii-4...mieniem-44463/


 

Podobne tematy

  1. Rezystancja cewek w silnikach 1.6 16V
    Napisany przez trasek na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 04-04-2015, 11:10
  2. Multiecuscan i błędne wskazania przebiegu w silnikach Multijet
    Napisany przez boch na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 4
    Ostatni post: 24-10-2014, 22:52
  3. Co sądzicie o silnikach 2.0 20V?
    Napisany przez Tomisz2222 na forum Forum ogólne o Fiat
    Odpowiedzi: 5
    Ostatni post: 28-10-2013, 12:56
  4. Odpowiedzi: 0
    Ostatni post: 09-07-2013, 07:33
  5. Błąd P0683 - świece żarowe
    Napisany przez DW_Mysz na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 19-09-2010, 23:27

Odwiedzający znaleźli nas szukając w sieci

P0683

fiat p0683

p0683 fiat ducato

ducato blad p0683fiat bravo p0683p0683 1.9 jtdP0683 doblop0683 ducato Fiat DTC P0683blad p0683 ducatofiat croma p0683fiat p0683 nie odpalablad fiat P0683doblo p0683p0683 fiat 1.9 jtdducato p0683p0683 bravopanda blad p0683panda blad p0683 brak mocydoblo 1.3 multijet kontrolka swiecducato2.3 brak pradu na jednej swiecy sygnal.swiecy wstepnego nagrzewaniap0683 suzuki sx41.3jtd p0683alfa gt blad p0683

Tagi dla tego tematu

https://www.iparts.pl