Witamy na Fiat Klub Polska
Posty od 1 do 5 z 5
  1. #1
    Nowy klubowicz
    Dołączył
    16 maj 2013
    Skąd
    Warszawa
    Wiek
    29
    Postów
    2
    Auto
    Stilo 1.9JTD
    Rocznik
    2005

    Exclamation Błędy U1739, B1047 - nie działa start-stop

    Witam,

    Mam problem z Abarthem Punto EVO z 2012r.
    Ostatnio w czasie jazdy pojawił się komunikat "START-STOP niedostępny" oraz ikona S z wykrzyknikiem.
    Komunikat powraca za każdym razem po przejechaniu kilku kilometrów.

    Diagnostyka MES wykazała następujące błędy:

    U1739 - Battery sensor (IBS)
    B1047 - LIN serial line

    Po skasowaniu:
    U1739 znika i wraca w momencie odpalania/gaszenia silnika,
    B1047 powraca natychmiast, niezależnie od tego czy silnik jest uruchomiony czy nie.

    Gdy odłączę wtyczkę od IBS przy błędzie B1047 pojawia się dopisek przerwa.

    Sprawdziłem bezpiecznik nr 87 odpowiedzialny za IBS - jest OK.
    Czy macie pomysł co to może być?

    Z góry dziękuję za pomoc.

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    10 czerwiec 2019
    Skąd
    Skierniewice
    Postów
    3
    Auto
    Punto 1.4
    Rocznik
    09.2017
    Nie wiem za wiele na temat tego systemu, ale z tego co się orientuję musi być dobry akumulator aby poprawnie działał, może to coś Ci pomoże, a może po prostu jakiś czujnik padł.

  4. #3
    Doświadczony klubowicz
    Dołączył
    26 grudzień 2015
    Skąd
    wrocław
    Postów
    798
    Auto
    punto evo 1.4, doblo 1.4 T-Jet
    Rocznik
    2011, 2013
    akumulator sprawny ?

    no i sprawdz ten czujnik IBS

  5. #4
    Master
    Dołączył
    08 marzec 2016
    Skąd
    Toruń
    Postów
    3,724
    Auto
    Grande Punto Emotion 1.4 8v, 500X Lounge 1.4 16V MultiAir Turbo
    Rocznik
    04.2007, 04.2016
    Proponuję sprawdzić ciągłość kabli od IBS.

  6. #5
    Nowy klubowicz
    Dołączył
    10 październik 2017
    Skąd
    Waw
    Postów
    2
    Auto
    Mito 1.4 multiair
    Rocznik
    2010
    Coś się udało więcej ustalić?
    Mam dokładnie ten sam problem w Alfie Mito.
    Podmieniłem czujnik IBS i nadal ten sam problem.
    Chętnie bym sprawdził te dwa cienkie przewodu od IBS ale dość szybko znikają w wiązce i dalej trop się urywa. Zakładam, że dochodzą gdzieś do modułu BCM ale schematu to nic nie znajdę.


 

Podobne tematy

  1. System start&stop
    Napisany przez Trivet21 na forum Tipo
    Odpowiedzi: 21
    Ostatni post: 17-12-2018, 15:17
  2. Start&stop
    Napisany przez real3000 na forum Tipo
    Odpowiedzi: 7
    Ostatni post: 29-07-2017, 00:10
  3. Start stop punto evo 1.4 v8
    Napisany przez oczzko na forum Punto Evo
    Odpowiedzi: 11
    Ostatni post: 13-11-2016, 23:31
  4. S&S start/stop
    Napisany przez mrozek na forum Forum ogólne o Fiat
    Odpowiedzi: 12
    Ostatni post: 24-09-2014, 12:16
  5. Start Stop
    Napisany przez wypity na forum Doblo II
    Odpowiedzi: 7
    Ostatni post: 19-04-2014, 19:05

Odwiedzający znaleźli nas szukając w sieci

fiat b1047-19

Tagi dla tego tematu

https://www.iparts.pl