Witamy na Fiat Klub Polska
Posty od 1 do 5 z 5
  1. #1
    Nowy klubowicz
    Dołączył
    18 czerwiec 2019
    Skąd
    Che\lm
    Wiek
    28
    Postów
    8
    Auto
    Bravo 1.6 Multijet
    Rocznik
    2009

    Elm 327 i Multiecuscan PROBLEM!!!1

    witam .mam problem z polaczeniem kabla elm327 z multiecuscan 3.6.
    program nie widzi kabla .
    ktos zna rozwiazanie ??



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Doświadczony klubowicz
    Dołączył
    29 listopad 2016
    Skąd
    Chęciny
    Postów
    585
    Auto
    Fiat bravo 2,0 mjtd, fiat stilo 1,9 jtd 2003
    Rocznik
    2009
    Pewnie nie ustawiony jest port COM, zrob skanowanie programem,powinien znalezc port i wykryc moduly.Nie wykluczone ,ze masz "lipny" interfejs? Jaka marka?W dziale "download" masz wskazowki co i jak, poczytaj.

  4. #3
    Nowy klubowicz
    Dołączył
    18 czerwiec 2019
    Skąd
    Che\lm
    Wiek
    28
    Postów
    8
    Auto
    Bravo 1.6 Multijet
    Rocznik
    2009
    robie scanowanie i nic ,probuje na roznych com (1,2,3,4)port com nie istnieje polaczenie nieudanie sprawdz kabel lub ustawienia com.interfejs kelerino elm327 ,

  5. #4
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,024
    Auto
    Grande Punto 1.9 MultiJet
    Rocznik
    2006
    Przede wszystkim musisz zobaczyć w menedżerze urządzeń, czy system wg zainstalował sobie sam sterowniki do tego kabelka.
    Jeśli nie, to musisz dograć je sam.

    Prawidłowo zainstalowany interfejs powinien pojawić się w dwóch miejscach "Kontrolery uniwersalnej magistrali szeregowej" oraz "Porty (COM i LPT)"
    Po rozwinięciu drugiej pozycji we właściwościach urządzenia zmień ręcznie adres portu COM na 5 lub 6 oraz transmisję dla bezpiecznej wartości 9600

    Jaki model lapka? Jaki OS?

  6. #5
    Nowy klubowicz
    Dołączył
    18 czerwiec 2019
    Skąd
    Che\lm
    Wiek
    28
    Postów
    8
    Auto
    Bravo 1.6 Multijet
    Rocznik
    2009
    Laptop MSI gt75 win 10


 

Podobne tematy

  1. Problem z polaczeniem multiecuscan
    Napisany przez autobus na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 7
    Ostatni post: 01-01-2019, 09:18
  2. problem z multiecuscan 1,7
    Napisany przez techdent na forum Bravo, Brava, Marea
    Odpowiedzi: 17
    Ostatni post: 29-06-2018, 09:02
  3. multiecuscan problem
    Napisany przez Ciechan104 na forum Forum ogólne o Fiat
    Odpowiedzi: 6
    Ostatni post: 31-10-2014, 11:19
  4. MultiEcuScan v1.7 - problem z instalacją
    Napisany przez loli na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 4
    Ostatni post: 13-02-2014, 14:33
  5. Problem z Multiecuscan 1.7
    Napisany przez jacekn74 na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 1
    Ostatni post: 30-12-2013, 19:18

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl