Witamy na Fiat Klub Polska
Posty od 1 do 1 z 1
  1. #1
    Nowy klubowicz
    Dołączył
    27 czerwiec 2022
    Skąd
    Częstochowa
    Wiek
    27
    Postów
    2
    Auto
    Bravo II 1.4 T-jet 150km
    Rocznik
    2008

    Siena 1.6 16v IAW 1af.1g Nie chce się połączyć obd. Gaśnięcie silnika itp.

    Hej. Sprawa nietypowa bo mam silnik ze sieny 1.6 16v w Uno. Sterownik to IAW 1af.1g. Żadnych ABSÓW, wspomagania itp. bajerów. Znalazłem pod maską kostkę 3 pin. Są przy niej przewody biało błękitny, biało czerwony i czarny z małym fioletowym paskiem
    Posiadam kabel VAGKKL+FIATECUSCAN + przejściówka na 3pinowe złączę z dwoma krokodylkami na akumulator i przekręciłem zapłon (próbowałem też na odpalonym silniku).
    Podłączyłem wszystko ze sobą , zapiąłem krokodylki, uruchomiłem MultiEcuScan 4.8 (pobrany z tego forum, aktywowany, jest na liście mój sterownik) i nie wykrył połączenia.
    Czy zrobiłem coś źle? Czy po prostu może być problem gdzieś na linii sterownik > Kostka 3pin ?
    Czy to w ogóle dobry zestaw do tego sterownika? Ma ktoś może schemat z których pinów na samym sterowniku mógłbym wziąć sygnał na krótko ?


    Fura ma moc, silnik niby równo pracuje wszystko jest okej, ale potrafi sobie zgasnąć na wolnych obrotach, albo szarpnąć obrotami w dół podczas jazdy .
    Czasem, lecz nie zawsze towarzyszyła temu kontrolka wtrysku (marchewa) , wyczyszczenie krokowca trochę pomogło, marchewa się pojawiała nadal, ale nic się nie działo.
    Zapodałem do benzyny uszlachetniacz i przez 100km było okej, a później znów potrafił zgasnąć na wolnych kilka razy z rzędu. Kolejne dwa dni, znów bez awarii.
    Problem pojawił się rok temu latem (odłączanie akumulatora , lub sterownika na jakiś czas nie pomagało), zniknął na całą zimę i znów pojawił się w upały. Nie ma znaczenia czy silnik zimny czy rozgrzany. Nieraz potrafił zgasnąć jak ledwo go odpaliłem i z niego wyszedłem , żeby otworzyć bramę .
    Zaobserwowałem, że jak stoję na światłach i przytrzymam lekko pedał gazu, to potrafią sobie lekko falować te obroty (ale podczas jazdy tego nie czuć).
    Nauczony doświadczeniem chciałem profesjonalnie sprawdzić co mówi sterownik, zanim wymienię na darmo pół samochodu.
    Tak jak mówiłem nie ma jakiś dziwnych zachowań silnika, żeby nierówno chodził, trząsł, albo chodził na mniej niż 4 cylindry. Sondy lambda u mnie nie ma.
    Sterownik nadal ma immobilizer, a pod maską leży zaizolowana stacyjka z włożonym kluczykiem ze Sieny... . Chciałbym to w przyszłości jakoś usunąć, jeśli uda się połączyć ze sterownikiem.
    Ostatnio edytowane przez adambravsc ; 28-06-2022 o 18:47



  2. Chcesz dołączyć do nas? Zarejestruj się!

 

Podobne tematy

  1. Dławienie się, gaśnięcie silnika
    Napisany przez sewekfirma na forum Grande Punto
    Odpowiedzi: 2
    Ostatni post: 04-01-2018, 09:43
  2. [Punto Evo 1.4 8v] ELM łączy się z poduszkami, a nie chce połączyć się z silnikiem
    Napisany przez jarek3601 na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 1
    Ostatni post: 02-03-2017, 14:16
  3. Siena 1,2 HL - nierówna praca, falujące obroty, gaśnięcie
    Napisany przez Johny3 na forum Siena, Palio
    Odpowiedzi: 8
    Ostatni post: 12-12-2014, 17:55
  4. palio 2 nie chce się połączyć
    Napisany przez piotrkk na forum Siena, Palio
    Odpowiedzi: 1
    Ostatni post: 29-06-2012, 22:09
  5. [silnik] Nagłe zgaśnięcie silnika
    Napisany przez manglia na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 02-04-2010, 15:12

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl