Witamy na Fiat Klub Polska
Posty od 1 do 5 z 5
  1. #1
    Nowy klubowicz
    Dołączył
    05 styczeń 2018
    Skąd
    UK
    Wiek
    33
    Postów
    6
    Auto
    159
    Rocznik
    2010

    Alfa 159 2.0 i ELM 327 wraz z Multiecuscan 3.6 - problem

    Witam serdecznie. Jestem posiadaczem Alfa Romeo 159 2.0 Diesel 170 km. Od kilku dni mam problem z czujnikami parkowania (system asystenta parkowania nie działa) chciałbym zdiagnozować swoja Alfę aby mieć punkt zaczepienia np. od którego z czujników zacząć i tu zaczynają się schody posiadam interface ELM 327 i używam Multiecuscan 3.6 , sterownik silnika jest rozpoznawany i mam do niego dostęp, nie mogę jednak połączyć się z żadnym innym sterownikiem np. od ABS , Air bag, czy owych czujników parkowania. moje pytane czy możliwa jest pełna diagnoza mojej alfy za pomocą tego interfejsu i programu ? ma ktoś jakiś pomysł ?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    05 styczeń 2018
    Skąd
    UK
    Wiek
    33
    Postów
    6
    Auto
    159
    Rocznik
    2010
    Witam, temat można zamknąć powód jak mniemam blachy i błąd początkującego, do diagnozy wszystkich sterowników potrzebne jest kilka innych przejściówkę pod OBD2 ta którą posiadam odpowiada tylko do sterownika silnika

  4. #3
    Doświadczony klubowicz
    Dołączył
    29 listopad 2016
    Skąd
    Chęciny
    Postów
    848
    Auto
    Panda1,3 jtd, stilo 1,9jtd,bravo 2,o mjtd, 500X 1,6 mjtd
    Rocznik
    2007,2003,2009,2020
    Przeczysc polaczenia przy czujnikach np. kontaktem 60 i problem powinien zniknąc. A adaptery sobie spraw ,bo to groszowe sprawy.

  5. #4
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,491
    Auto
    Grande Punto 1.9 MultiJet, 1.4 8V
    Rocznik
    2006, 2009
    Według multiecuscan.net nie potrzebujesz dodatkowych przejściówek.
    Może to być problem z samym interfejsem bądź też nieoryginalna wersja MES powoduje takie błędy...

  6. #5
    Master
    Dołączył
    07 grudzień 2012
    Skąd
    Bielsko
    Wiek
    59
    Postów
    2,487
    Auto
    Bravo 1,4 +Evo 1,4 + Tipo SW EASY 1,4 120KM
    Rocznik
    2011....i....2012....i....2018
    Przejściówki nr 1 potrzebujesz tylko do ABS i Xenonów nr 4 do TPMS do reszty nie trzeba więc wina leży raczej po stronie nieoryginalnego oprogramowania.


 

Podobne tematy

  1. problem z multiecuscan 1,7
    Napisany przez techdent na forum Bravo, Brava, Marea
    Odpowiedzi: 17
    Ostatni post: 29-06-2018, 10:02
  2. Viaken KKL Multiecuscan Win 10 problem
    Napisany przez mirras na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 5
    Ostatni post: 07-02-2016, 20:44
  3. multiecuscan problem
    Napisany przez Ciechan104 na forum Forum ogólne o Fiat
    Odpowiedzi: 6
    Ostatni post: 31-10-2014, 12:19
  4. MultiEcuScan v1.7 - problem z instalacją
    Napisany przez loli na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 4
    Ostatni post: 13-02-2014, 15:33
  5. Problem z Multiecuscan 1.7
    Napisany przez jacekn74 na forum Diagnostyka, interfejsy, kody błędów
    Odpowiedzi: 1
    Ostatni post: 30-12-2013, 20:18

Odwiedzający znaleźli nas szukając w sieci

alfa 159 multiecuscan

nie moxna sie polaczyc z alfa obd w alfie 159

Alfa 159 problem z czujnikami

Tagi dla tego tematu

https://www.iparts.pl