Witamy na Fiat Klub Polska
Posty od 1 do 5 z 5
  1. #1
    Nowy klubowicz
    Dołączył
    09 październik 2016
    Skąd
    Wendea
    Wiek
    53
    Postów
    34
    Auto
    CROMA 1.9 JTDM 8V
    Rocznik
    2006

    Brak cicsnienia turbo ladowarki do 2500 orb/min

    Witam,

    Chodzi o CROME 1.9 JTDM 2006r 120 KM 6 biegow.
    Od dwoch dni zona mi powiedziala ze auto nie ma mocy. Po przejechaniu sie okazalo sie ze ponizej 2500 o/m faktycznie jest bardzo slabe. Po rozlaczenie miernika przeplywu powietrza nie zauwazylem zadnej zmiany. Po podlaczeniu daiga, okazuje sie ze to 2000 o/m cisnienie jest na poziomie cisnienia atmosferycznego, potem wzrasta leciutko do 1.3-1.4 (0.3-0.4 powyzej cisnienia powietrza) i dpoiero po 2500 o/m wzrasta do 2.3 (1.3 powyzej).
    Przy 1900 o/m ECU prosi o 2.0 a otrzymuje tylko 1.0.
    Nie ma zadnych bledow w ECU. Auto absolutine nie kopci.

    Z gory dziekuje za pomysly.

    Rob



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Doświadczony klubowicz
    Dołączył
    14 lipiec 2012
    Skąd
    Piaseczno
    Wiek
    37
    Postów
    953
    Auto
    Croma 2.4 JTD
    Rocznik
    2006
    Sprawdź wężykiem od sterowania turbo. Sprawdź wszystkie od zbiornika podciśnienia aż do gruszki. Któryś może być pęknięty.

  4. #3
    Klubowicz
    Dołączył
    31 grudzień 2011
    Skąd
    Trójmiasto
    Postów
    196
    Auto
    Peugeot 5008 2.0 HDI 150kM poprzednie Croma 1.9 150 kM , Marea 1.6 gaz , Siena 1.4
    Rocznik
    2011
    Mi pękł ten gruby od dolotu do turbo tak ,że nie było widać . Ciągnął ale jak z wagonem węgla :-)
    I przy dodawaniu gazu było słychać delikatny gwizd.

  5. #4
    Klubowicz
    Dołączył
    12 lipiec 2014
    Skąd
    Gdańsk
    Wiek
    36
    Postów
    320
    Auto
    Croma 1.9 16v JTD
    Rocznik
    2005
    Sprawdź też czujnik doładowania. Nie wiem jak jest w 120KM ale w 150KM jest zamontowany w kolektorze dolotowym przy pomocy jednej śrubki. Może się zasyfił nagaram i przekłamuje dane dla ECU.

  6. #5
    Klubowicz
    Dołączył
    12 lipiec 2017
    Skąd
    krasnystaw
    Postów
    180
    Auto
    bravo 1.9 Mjet 16v
    Rocznik
    2007
    A ode mnie sugestia to sprawdź egr. Jeżeli jest to całkiem możliwe ze się zaciął. U mnie jak się zaciął to nie było mocy do ok 2.5tys rpm a po przekroczeniu rwał do przodu. Błędu tez nie było.


    Wysłane z iPhone za pomocą Tapatalk


 

Podobne tematy

  1. Odpowiedzi: 0
    Ostatni post: 13-10-2017, 15:17
  2. 1.9 8v 120 km JTD MJET - swiszczy turbo, brak mocy
    Napisany przez Alley na forum Bravo II
    Odpowiedzi: 2
    Ostatni post: 03-08-2017, 23:05
  3. Obroty max 2000 do 2500
    Napisany przez IrekR na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 31-05-2017, 10:29
  4. Dukato 14 2500 TD kopci na zimno
    Napisany przez Zibi-41 na forum Ducato II
    Odpowiedzi: 1
    Ostatni post: 24-09-2015, 20:39
  5. Kupię kompletny silnik 2.0 20v turbo lub 2.0 16 turbo.
    Napisany przez JareczKu na forum Kupię
    Odpowiedzi: 0
    Ostatni post: 08-12-2014, 00:27

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl