Witamy na Fiat Klub Polska
Posty od 1 do 7 z 7
  1. #1
    Nowy klubowicz
    Dołączył
    11 luty 2016
    Skąd
    Żyrardów
    Wiek
    42
    Postów
    6
    Auto
    Brava 1.6
    Rocznik
    1997.02.28

    Brak komunikacji z ecu

    Witam

    Mam bardzo dziwny problem, z dostępem do ecu w seicento van 1.1 MPI z 2005r
    Posiadam lapka z 3 programami do fiata (multiecuscan, iawscan ecuscan) + przewód viakena z przełącznikami od ślinika po abs etc(pozostało mi po bravce), ELM 327, oraz fona na androidzie + Alfaobd.
    Żadne z powyższych zestawów nie połączyły się z ecu. Odinstalowywałem sterowniki viakena, czyściłem rejestry, instalowałem nowe sterowniki i nic nie pomogło.
    Byłem też u mechanika na "próbę" by połączył się z ecu . Nie znam tego zestawu, ale to był terminal Bosha. Ustawiał przeróżne parametry, sterowniki iaw od seicento aż po pandy, punta etc. Każda próba tej wariacji zawiodła. Brak komunikacji z ecu.
    Dodatkowo świeci się : "CODE"



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    ata
    ata jest nieaktywny
    Master
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    1,427
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał Klubowy Zobacz post
    świeci się : "CODE"
    To może być przyczyna, uszkodzony immobilizer często blokuje komunikację z ECU. Nie jest to celowe zabezpieczenie, po prostu komputer "zapętla się" przy próbie komunikacji z immo (która ma wysoki priorytet) i nie obsługuje innych portów wejściowych.
    Ewentualnie nieudana próba wykasowania immo ze sterownika (ECU), ale to by musiał być jakiś rzeźnik a nie elektronik.

  4. #3
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,463
    Auto
    Grande Punto 1.9 MultiJet, 1.4 8V
    Rocznik
    2006, 2009
    autko normalnie odpala i jeździ?

  5. #4
    Nowy klubowicz
    Dołączył
    11 luty 2016
    Skąd
    Żyrardów
    Wiek
    42
    Postów
    6
    Auto
    Brava 1.6
    Rocznik
    1997.02.28
    Odpala i jeździ, choć nierówno pracuje.
    Immobilizer nie był wycinany, ale nie jestem pewny.
    Wszystkie objawy pojawiły się w momencie częstego użytkowania od zakupu.
    Zapomniałem wspomnieć, że w terminalu bosch pokazało napięcie obd około 7/8v a powinno być 12v.

  6. #5
    ata
    ata jest nieaktywny
    Master
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    1,427
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Brava z 1997 roku nie ma OBD, żaden ze znanych mi sterowników montowanych w tym modelu/roczniku nie ma.
    Cytat Napisał Klubowy Zobacz post
    terminalu bosch pokazało napięcie obd około 7/8v a powinno być 12v
    Złącze 3-pin do ECU nie ma podłączonego napięcia (od strony sterownika), więc przypuszczam że ten pomiar był wzięty znikąd.
    Podaj model ECU, tak będzie najłatwiej.

  7. #6
    Nowy klubowicz
    Dołączył
    11 luty 2016
    Skąd
    Żyrardów
    Wiek
    42
    Postów
    6
    Auto
    Brava 1.6
    Rocznik
    1997.02.28
    Cytat Napisał ata Zobacz post
    Brava z 1997 roku nie ma OBD, żaden ze znanych mi sterowników montowanych w tym modelu/roczniku nie ma.

    Złącze 3-pin do ECU nie ma podłączonego napięcia (od strony sterownika), więc przypuszczam że ten pomiar był wzięty znikąd.
    Podaj model ECU, tak będzie najłatwiej.
    Pozostał mi przewód od viakena z przejściówką obd na 3pin.
    Terminal bosch, podaje wartość napięcia na obd/2, wskazywał zakres 7/8v
    Sterownik IAW 4AF.M9 - jutro podam pełną informację co do HW.

  8. #7
    Nowy klubowicz
    Dołączył
    11 luty 2016
    Skąd
    Żyrardów
    Wiek
    42
    Postów
    6
    Auto
    Brava 1.6
    Rocznik
    1997.02.28
    Sterownik IAW 4AF.M9 /HW204/1902-27H z 28.10.05


 

Podobne tematy

  1. Marea 1.8 brak komunikacji z ECU i airbag
    Napisany przez COMP252 na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 29-01-2018, 12:47
  2. Problem z ABS - brak komunikacji z mes
    Napisany przez Hertz na forum Fiorino
    Odpowiedzi: 0
    Ostatni post: 28-01-2017, 20:54
  3. Stilo 1.9 Brak komunikacji z CAN
    Napisany przez kosieq na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 11-01-2017, 19:36
  4. ELM 327 mini bluetooth brak komunikacji z ecu
    Napisany przez Rafson na forum Stilo
    Odpowiedzi: 8
    Ostatni post: 16-02-2015, 00:42
  5. Fiat Brava 1.4 12v brak komunikacji z komputerem
    Napisany przez zoil na forum Bravo, Brava, Marea
    Odpowiedzi: 7
    Ostatni post: 14-08-2012, 12:29

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl