Witamy na Fiat Klub Polska
Posty od 1 do 4 z 4
  1. #1
    Nowy klubowicz
    Dołączył
    16 lipiec 2018
    Skąd
    Rybnik
    Wiek
    29
    Postów
    3
    Auto
    Bravo 1.4 90
    Rocznik
    2007

    Problem z radiem dedykowanym. co robię zle? Pomóżcie

    Witam wszystkim zakupiłem sobie radio dedykowane z androidem 9.0 , podłączyłem go razem z tym całym can decoderem, odpalam i ciemno, ekran nie gra, podświetlenie działa, muzyka,radio też gra, wszystko chodzi, przedtem miałem oryginalne radio z cd bez mp3, i bez blu and me, podstawowa wersja bez kierownicy multi funkcyjnej, itp , i działało, poprzedni właściciel miał chyba inne radio jakieś nie oryginalne i poucinał kable i nie wiem może coś nie tak wpięte,jest 2 razy mi się jakoś odpaliło radio z ekranem i działał,więc zacząłem wkładać radio do środka a tu lipa ekran zgasł, co jest nie tak? co to ogóle jest za kabel cienki biały,
    8EGvPeD.jpg Tu jak ten biały kabelek wyciągnę to radio się nie włącza, 2 razy udało się odpalić jakoś przy tym ustawieniu jak na zdjęciu ekranu
    Wiec sam już nie wiem co szukać, wadliwy może ten can decoder?
    84456512_2980557732004014_1942768550141755392_o.jpg



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,463
    Auto
    Grande Punto 1.9 MultiJet, 1.4 8V
    Rocznik
    2006, 2009
    A podłączałeś radio na krótko, bez dekodera?

    Masz jakiś schemat do radia?

  4. #3
    Nowy klubowicz
    Dołączył
    16 lipiec 2018
    Skąd
    Rybnik
    Wiek
    29
    Postów
    3
    Auto
    Bravo 1.4 90
    Rocznik
    2007
    Cytat Napisał malutki1989 Zobacz post
    A podłączałeś radio na krótko, bez dekodera?

    Masz jakiś schemat do radia?
    tzn tylko plus i minus do radia?
    bez kabli can ?

  5. #4
    Master
    Dołączył
    26 czerwiec 2017
    Skąd
    Pińczów
    Postów
    1,463
    Auto
    Grande Punto 1.9 MultiJet, 1.4 8V
    Rocznik
    2006, 2009
    No dokładnie tak.

    Może problem leży gdzie indziej.


 

Podobne tematy

  1. Problem z radiem
    Napisany przez Gameb na forum Radio i nawigacja Tipo
    Odpowiedzi: 0
    Ostatni post: 11-11-2019, 18:59
  2. Problem z radiem
    Napisany przez Sincere na forum Doblo
    Odpowiedzi: 4
    Ostatni post: 02-10-2018, 21:48
  3. Problem z radiem
    Napisany przez Sz4jba na forum Bravo II
    Odpowiedzi: 2
    Ostatni post: 28-12-2016, 08:25
  4. Problem z podłączeniem modułu domykania szyb Carprotect! Pomóżcie!!!
    Napisany przez mattt005 na forum Bravo, Brava, Marea
    Odpowiedzi: 0
    Ostatni post: 22-09-2014, 16:25
  5. Problem z radiem ...
    Napisany przez BaKs na forum Car Audio
    Odpowiedzi: 5
    Ostatni post: 28-03-2013, 21:07

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

https://www.iparts.pl