Witamy na Fiat Klub Polska
Posty od 1 do 9 z 9
  1. #1
    Nowy klubowicz
    Dołączył
    19 lipiec 2013
    Skąd
    Piła
    Wiek
    31
    Postów
    7
    Auto
    Stilo 1,6 16V Dynamic
    Rocznik
    2003

    Stilo 1,6 sonda lambda...

    Od jakiegoś czasu - dłuższego - zaczęły pojawiać się błędy P0420 i P0136. Jeden dotyczy katalizatora, a drugi sondy lambda za katalizatorem. Błędy wracają po przejechaniu +/- 500km.

    Szukałem odpowiedzi, ale najcześciej pada wyrok: katalizator do wymiany.
    Wczoraj znalazłem nareszcie czas aby podłączyć komputer i zabrać stilona na wycieczkę.
    Oto co otrzymałem:
    - sonda lambda przed katalizatorem:
    przedKat.JPG

    - sonda lambda za kat.:
    zaKat.JPG

    Wydaje mi się, że pierwsza sonda działa blisko normy, jednak wyniki pomiaru drugiej sondy zaskoczyły mnie, są momenty że dochodzi do 3V

    Czy ktoś z większą wiedzą, doświadczeniem mógłby wypowiedzieć się w tym temacie, nastawiam się na wymianę tej sondy, jednak chciałbym potwierdzić swoje przypuszczenie.

    Co do auta to jak w profilu, Stilo 1,6 benzyna (bez lpg).

    Z góry dzięki



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    06 wrzesień 2012
    Skąd
    Chełm
    Postów
    28
    Auto
    Fiat Palio Weekend 1,6 16v
    Rocznik
    1999
    Pozdrawiam, mieszanka prawidłowa lambda 1, powyżej mieszanka bogata i analogicznie poniżej uboga , kolego wrzuć diagram jak pracuje na wolnych obrotach oraz przy 3000 obr. bo przy zmianach obrotów wskazania będą histeryczne, jeżeli katalizator jest zapchany to będzie brakowało mocy, a jeżeli lambda wysiadła to spalanie benzyny wyrażnie wzrośnie, z tego co widać to lambda działa bo przy wzroście obrotów wskazuje wyższe napięcie
    Ostatnio edytowane przez Andrzej1885 ; 21-07-2013 o 23:16

  4. #3
    Nowy klubowicz
    Dołączył
    22 lipiec 2013
    Skąd
    ełk
    Postów
    3
    Auto
    Fiat siena
    Rocznik
    1996 - 1999
    jak podłanczasz laptopa to musisz usunac te bledy i nie benda sie pojawiac

  5. #4
    Nowy klubowicz
    Dołączył
    19 lipiec 2013
    Skąd
    Piła
    Wiek
    31
    Postów
    7
    Auto
    Stilo 1,6 16V Dynamic
    Rocznik
    2003
    Z tego co pamiętam jak robiłem pomiar na wolnych obrotach to oscylowała pomiędzy 0,8 do 1,2V - oczywiście mówię o sondzie za kat. Dzisiaj zrobię na spokojnie znowu pomiar, tak jak pisałeś na wolnych obrotach i na 3000.

    Mocy nie brakuje, nie szarpie. Jedynie co, to faktycznie mam wrażenie, że spalanie w mieście wzrosło.

    D@mian -błędy usuwam, one wracają tak jak pisałem po przejechaniu +/-500km.

  6. #5
    Nowy klubowicz
    Dołączył
    19 lipiec 2013
    Skąd
    Piła
    Wiek
    31
    Postów
    7
    Auto
    Stilo 1,6 16V Dynamic
    Rocznik
    2003
    Cytat Napisał Andrzej1885 Zobacz post
    Pozdrawiam, mieszanka prawidłowa lambda 1, powyżej mieszanka bogata i analogicznie poniżej uboga , kolego wrzuć diagram jak pracuje na wolnych obrotach oraz przy 3000 obr. bo przy zmianach obrotów wskazania będą histeryczne, jeżeli katalizator jest zapchany to będzie brakowało mocy, a jeżeli lambda wysiadła to spalanie benzyny wyrażnie wzrośnie, z tego co widać to lambda działa bo przy wzroście obrotów wskazuje wyższe napięcie
    Wyniki:

    - po odpaleniu - 700-850 obrotów:
    lambda700.JPG

    - po przejechaniu kawałka (musiałem odjechać w inne miejsce) na jałowym 700-850 ob.:
    lambda700po.JPG

    - 3000 obrotów:
    lambda3000.JPG


    Do tego pojawił się błąd:
    p0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)
    Powodem tego błedu jest fakt, że ECU odebrało bardzo wysoki sygnał z czujnika. Błąd obecnie nie jest aktywny ale został zapisany w
    pamięci.


    Co o tym sądzicie?

  7. #6
    Nowy klubowicz
    Dołączył
    20 czerwiec 2013
    Skąd
    Kraków
    Wiek
    37
    Postów
    2
    Auto
    multipla 1.6 16v + IV gen lpg stag 300+
    Rocznik
    1999.12
    KUpiłem sondę do mujej multipli 1.6 na allegro od ESEN_COM_PL , nowa do tego fiata 105 zl firmy Beger Francais. Od poczatku ledwo oscylowała, nie symetrycznie, po 2 tyg padła, wsadziłem kolejna Boscha i teraz chula od 0.1 do 0.85V az miło. Nie polecam sprzedawcy ESEN_COM_PL , przeczytajcie komentarze negatywne, warunki gwarancji przysyła z towarem i sa takie, że nie opłaca się reklamować...ku przestrodze...dołużcie 50zl i kupcie boscha, denso itd...raz a dobrze
    Pozdrawiam

  8. #7
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,625
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    am86, wyjaśniłeś temat? byłem dzisiaj u znajomka, który ma Stilona z tym samym motorem i identycznymi błędami.

  9. #8
    Klubowicz
    Dołączył
    28 październik 2014
    Skąd
    Chojnice
    Postów
    146
    Auto
    Stilo 1.6
    Rocznik
    02.2002
    Mam Stilo 1.6, również problem z sondą.

    kupione 2 tygodnie temu, od samego początku z kontrolką silnika, błędem P0141 (obwód ogrzewania sondy lambda (Bank1 Sensor2)) i wysokim spalaniem w mieście. Powiedziano mi, że wystarczy błąd wygasić, jednak tuż za zakrętem powrócił

    Mam kabel ELM 327 ale brakuje mi wiedzy i doświadczenia, dlatego nie umieszczę swoich wykresów bo zwyczajnie nie wiem jak je wykonać

    Na dworze ostatnio ziąb więc nie zabrałem się również za zamienienie obu sond miejscami (tak z głupiej ciekawości co może się stać
    Nie wiem jakiej firmy obecnie sondy są zamontowane. Czy można zrobić coś, aby znów działała bez potrzeby wymieniania?

    I podany błąd dotyczy sondy przed czy za katalizatorem?

  10. #9
    Klubowicz
    Dołączył
    23 październik 2012
    Skąd
    dąbrowa tarnowska
    Wiek
    31
    Postów
    239
    Auto
    Stilo Abarth 2,4
    Rocznik
    2002
    Cytat Napisał jezollo Zobacz post
    Czy można zrobić coś, aby znów działała bez potrzeby wymieniania?
    Nie. Chyba, że nie jest winna sama sonda tylko wiązka idąca do niej.
    Cytat Napisał jezollo Zobacz post
    I podany błąd dotyczy sondy przed czy za katalizatorem?
    Sonda lambda przed katalizatorem nr 2 ale nie wiem, jak to liczyć, która przed katem to jeden a która to numer 2 . Ps. gdyby była uwalona sonda za katem nie objawiało by się to większym spalaniem tylko samym błędem.


 

Podobne tematy

  1. Falowanie Obrotów a sonda Lambda Stilo 1.6
    Napisany przez Driver87 na forum Stilo
    Odpowiedzi: 5
    Ostatni post: 29-09-2013, 23:37
  2. sonda lambda
    Napisany przez bigining na forum Bravo, Brava, Marea
    Odpowiedzi: 112
    Ostatni post: 13-01-2013, 09:53
  3. Sonda Lambda Stilo 1,6 16v
    Napisany przez cyja86 na forum Forum ogólne o Fiat
    Odpowiedzi: 3
    Ostatni post: 01-10-2012, 13:31
  4. sonda lambda
    Napisany przez kamil00512 na forum Punto II
    Odpowiedzi: 3
    Ostatni post: 03-02-2012, 23:22
  5. sonda lambda
    Napisany przez Tomasuzu na forum Punto II
    Odpowiedzi: 5
    Ostatni post: 11-02-2011, 12:11

Odwiedzający znaleźli nas szukając w sieci

p0136 stilo

p0141 stilo

czy mozna odlaczyc katalizator palio 1 2

p0141 fiat stilo

za bogata mieszanka stilo

sonda lambda fiat stilo

Stilo blad za bogata mieszanka

www.lpg forum p0136 za bogata czy za uboga mieszanka.pl.pl

stilo p0136

awaria sondy lambda fiat stilo

p0136 fiat stilo

stilo 1 6 sonda pierwsza zaco odpowiada

druga lambda sonda stilo1.6

multipla awaria sondy lambda

sonda lambda za katalizatorem stilo

fiat stilo za bogata mieszanka

druga sonda lamda fiat stilo

stilo blad kata i lambd

pomiar sondy stilo 1.6

wymiana katalizatora w fiat stilo

fiat stilo zbyt bogata mieSzanka lpg

sonda lambda fiat stilo 1 6

Tagi dla tego tematu

http://www.iparts.pl