Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 21
Like Tree1lubi to!

Temat: Stilo 1.6 16v 2003 MW falujące obroty, pedał gazu sie wiesza  

  1. #1
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003

    Stilo 1.6 16v 2003 MW falujące obroty, pedał gazu sie wiesza

    Witajcie, jestem Lolek i jestem tu nowy😊. Od kilku tygodni posiadam stilona jak w tytule. Na starcie już komputer ładował failurami (ASR, ESP, loose connection...) i odcinało zapłon, więc oddałem go do regeneration i problem został rozwiązany.
    Jednak zostały mi dwa problemy, z którymi muszę się jeszcze uporać.
    O ile po naprawie bodycom auto nie gaśnie i nie wyskakują błędy podczas jazdy, to czasem auto szaleje i obroty zaczynają falować. Co dziwne, po chwili wszystko wraca do normy i jadę dalej.
    Dodatkowo na biegu jałowym obroty również nieco falują, czuć jakby auto minimalnie się trzęsło...
    Czasem też wciskam gaz w podłogę i zero reakcji. Ponowne odpalenie silnika jest tu skuteczne.

    Może to istotne, bo gdy zajrzałem pod maskę, to rura filtra powietrza od strony przepustnicy nie była zaciśnięta tą metalową opaską(!!! Luźna) oczywiście założyłem. Ten filtr też na wiekowy wygląda....

    Proszę Was mechanyki☺ o pomysł do działania. Co jako amator mogę spróbować zrobić w własnym zakresie?
    Przypuszczam, że przepustnica może być zajechana jak sropy Cejrowskiego, od tego zacząć?

    Jeśli dotarłeś do tego momentu to dzięki, każda rada mile widziana.
    Pozdroo
    Ostatnio edytowane przez LoleK44 ; 30-08-2016 o 00:16



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    430
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    przepustnica przepustnicą, warto ją wyczyścić i przeprowadzić adaptacje. Mi się wydaje że masz potencjometr/czujnik położenia pedału gazu do wymiany. Ale niestety na ślepo nic ci nie podpowiem. Musisz podłączyć kompa i sprawdzić, kabel 100zł (lub 50) i sam diagnozujesz. Swoją drogą to czemu kupiłeś stilo z choinką na desce ??

  4. #3
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Dzięki za odpowiedź. Kiedy go kupiłem, przez tydzień- dwa było wszystko igła. Później zaczęły się problemy... za naprawę ECU zapłaciłem nie dużo, jest już naprawiony, ale został właśnie ten problem z falowaniem obrotów i brak reakcji na pedał gazu. Podkreślam, że dzieje się tak raczej rzadko, ale tak przecież nie może być.
    Jak przekręcam kluczyk jest check, a jak odpalę to wywala ENGINE FAULT i po chwili gaśnie powiadomienie.
    Podjadę do znajomego na kompa i zobaczymy co pokaże...

    Zarzucisz linka do takiego kabelka? Wtedy sam sobie bd sprawdzał

  5. #4
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    430
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005

  6. #5
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Dzięki kolego. Dzisiaj byłem na diagnostyce i wywaliło takie błędy:

    P1325 obwód oceny spalania stukowego

    P0101 nieprawidłowy sygnał z przepływomierza powietrza

    P0105 nieprawidłowy sygnał z czujnika ciśnienia MAP

    Błędy skasowane, zrobiłem rundkę po mieście i po jakimś czasie znowu Engine Failed i pedał gazu nie reagował. Zauważyłem, że tylko wtedy wyskakuje ten komunikat. No i te wariujące obroty...
    Wróciłem odczytać ponownie błędy i są te same co były.
    Czujnik MAP wymieniłem sam i nic nie zmieniło, nawet błąd nie zniknął.

    Najchętniej podmieniłbym przepływomierz od kogoś, bo wymieniać w ciemno bym nie chciał

    Ale dlaczego nie pokazuje żadnego błędu pedału gazu? Na zimnym silniku tak się nie dzieje i obroty tak nie wariują.
    Poradzicie coś?

  7. #6
    Nowy klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    Boduszyn
    Postów
    77
    Auto
    STILO 1,6
    Rocznik
    02.2002
    Gdzie masz zamontowany sterownik silnika? Przy jakich temperaturach otoczenia pojawiają się błędy?

  8. #7
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Sterownik po naprawie przeniosłem na obudowę aku. Auto mam krótko, więc temp. otoczenia wysoka��
    Zaczyna wariować dopiero jak się nagrzeje silnik. Na biegu jałowym też jakby lekko przebierał.
    ECU myślę, że jest ok, wcześniej miałem wszystkie komunikaty na raz i odcinka zapłonu.
    Teraz błąd silnika wyskakuje tylko po tym jak mi odcina pedał gazu. auto nie gaśnie.
    Obroty dość mocno falują przez chwilę, zaraz wracają do normy.

  9. #8
    Nowy klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    Boduszyn
    Postów
    77
    Auto
    STILO 1,6
    Rocznik
    02.2002
    Obstawiam sterownik.

  10. #9
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Sterownik jest naprawiony i zresetowany.

  11. #10
    Nowy klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    Boduszyn
    Postów
    77
    Auto
    STILO 1,6
    Rocznik
    02.2002
    Autorytetem nie jestem i nie chcę być.
    Naprawa sterownika o niczym nie świadczy, mój po odnowieniu/o cenie nie wspomnę/ padł miesiąc po upływie gwarancji.Odsunąłem go od głowicy i problemy się skończyły.
    Po naprawie głowicy panowie mechanicy zamontowali sterownik na głowicy/wcześniej był odsunięty/.
    W ubiegłym tygodniu /było gorąco/ na światłach silnik wywalił błąd i przeszedł do pracy w trybie awaryjnym. Maksymalne obroty 1500/min./pedał gazu w podłodze/
    Przejechałem tak kilka km./prędkość ok.20 km/godz.całe szczęście,że w korku/.Odstawiłem samochód na parking.Po jakimś czasie odpaliłem i bez przeszkód/ze strony silnika/ dojechałem do domu.
    Natychmiast przełożyłem sterownik na skrzynkę akumulatora, silnik przestał głupieć engine fault zgasł.

    Ciekawe jak będzie się zachowywał twój silnik przy niższych temperaturach otoczenia i np. w nocy.
    Ostatnio edytowane przez irekw ; 31-08-2016 o 17:51 Powód: a

  12. #11
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Kolego chciałbym, żebyś się mylił. Chcę wymienić sterownik, ale nie mogę dostać nigdzie z takimi samymi numerami. Chodzi mi o używkę oczywiście. jak narazie jest przeniesiony na obudowę aku.
    Faktem jest, że na zimnym idzie dobrze, a jak już się nagrzeje to zaczyna świrować, choć nie zawsze.
    Mam taki mały patent: jak temp. podchodzi do 90' to włączam na max ogrzewanie i to pomaga- błąd wyskoczy zdecydowanie rzadziej.
    Zastanawia mnie jeszcze jedna sprawa. Wymieniłem czujnik MAP, a jak podłączę pod kompa to dalej czyta błąd tego sterownika. WTF??

    Irekw możesz napisać jakie błędy Ci wywalało? Obroty też falowały??

  13. #12
    Nowy klubowicz
    Dołączył
    06 sierpień 2016
    Skąd
    Boduszyn
    Postów
    77
    Auto
    STILO 1,6
    Rocznik
    02.2002
    Cytat Napisał LoleK44 Zobacz post
    Irekw możesz napisać jakie błędy Ci wywalało? Obroty też falowały??
    Błędów nie odczytałem,windows 10 nie bardzo chce mnie słuchać i łączyć się z samochodem.Obroty nie falowały ale dało się wyczuć nierówną pracę silnika.

  14. #13
    Nowy klubowicz
    Dołączył
    09 luty 2012
    Skąd
    Racibórz
    Postów
    82
    Auto
    Fiat Stilo 1.4 6 speed
    Rocznik
    2005
    Skrzynkę bezpieczników czyściłeś?

  15. #14
    Nowy klubowicz
    Dołączył
    15 sierpień 2016
    Skąd
    Poznan
    Wiek
    30
    Postów
    14
    Auto
    Fiat Stilo 1.6 16 MW
    Rocznik
    2003
    Cytat Napisał Alton88 Zobacz post
    Skrzynkę bezpieczników czyściłeś?
    Nie czyściłem, ale może warto spróbować.. a konkretnie co wyczyścić? Wyjmować bezp i dmuchać powietrzem? A złączki preparatem? Będzie ok? Sorry, ale nie grzebałem za dużo sam przy autach, a dla większości tutaj to bułka z masłem
    Dzisiaj bd próbował przeczyścić przepustnicę, a w weekend spróbuję skrzynkę z bezp.

    Chociaż dzisiaj jak jechałem rano to na zimnyn wszystko pięknie, obroty równiutko, jest moc.
    Ale kiedy już się rozgrzał, to znowu mi failurami zaczął sypać Asr esp loose connection...
    Ku**a co jest? Chyba jednak komputer do wymiany, myślę, że jak się nagrzeje to świruje i nie ma dla niego ratunku
    Czy takie błędy jednoznacznie sugerują uszkodzony sterownik?
    Czy przy innych usterkach też takie wyskakują?? Chyba nie ma sensu wymieniać czujników, które wyskakują na diagnostyce. MAP wymieniłem i dalej wyskakuje. Jeden mechanik proponuje wymienić przepływkę, a drugi sprawdzić przepustnicę.

    Ehh.. no i było się uczyć

  16. #15
    Nowy klubowicz
    Dołączył
    09 luty 2012
    Skąd
    Racibórz
    Postów
    82
    Auto
    Fiat Stilo 1.4 6 speed
    Rocznik
    2005
    Osobiście nie czyściłem skrzynki bezpieczników ale na forum Stilo sporo osób to robiło, po prostu rozebranie na części pierwsze czyszczenie z brudu, korozji i poskładanie do kupy, niektórzy też profilaktycznie wymieniali przekaźniki od wtrysków, pompy, itp.

    Za czasów jak miałem Stilo 1.6 problem ecu mnie oczywiście nie ominął, zawsze na rozgrzanym silniku, w zime nie było problemów, za to w lato co chwile.
    Zacząłem od przeniesienia ecu na skrzynkę aku, poprawiło się ale ale nie do końca.

    W desperacji owinąłem ecu folią która odbija ciepło, akurat użyłem maty termicznej na szyby aby wnętrze się nie grzało, prowizorka straszna ale od tamtej pory ZERO problemów ecu.
    Zawsze możesz spróbować z matą termiczną, jeżeli się polepszy to znaczy że to ECU.
    Dołączone zdjęcia Dołączone zdjęcia
    Ostatnio edytowane przez Alton88 ; 01-09-2016 o 21:03
    LoleK44 lubi to.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. skrzynia z bravo 96r do stilo 2003
    Napisany przez dudit6 na forum Modyfikacje
    Odpowiedzi: 1
    Ostatni post: 18-05-2016, 13:37
  2. Stilo 1.9JTD 2003 kopci łyka olej
    Napisany przez cultura1227 na forum Stilo
    Odpowiedzi: 22
    Ostatni post: 06-07-2015, 13:45
  3. Stilo (2003) benzyna 1.6 16v + gaz ?
    Napisany przez Patryk95 na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 30-05-2015, 15:21
  4. Stilo 5D, 1,6, 2003, Kraków
    Napisany przez bulaa90 na forum Stilo
    Odpowiedzi: 5
    Ostatni post: 26-07-2014, 21:14
  5. Problem ze skrzynią SELESPEED w STILO 2,4 2003
    Napisany przez Darek 70 na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 07-08-2012, 22:10

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu