Witamy na Fiat Klub Polska
Posty od 1 do 8 z 8

Temat: EGR  

  1. #1
    Klubowicz
    Dołączył
    04 listopad 2010
    Skąd
    Chorzów
    Postów
    268
    Auto
    Stilo 1.9 80km

    EGR

    Witam,
    Mam pytanko:
    Podczas tych ostrych mrozów rzędu -17 stopni Celcjusza, które miały miejsce w zeszłym tygodniu po postoju w ciągu nocy, rano przy próbie uruchomienia silnika musiałem kręcić rozrusznikiem dość długo po czym na wyświetlaczu pojawił mi się komunikat [egr fault] no i jak to bywa silnika nie odpaliłem. Dopiero po kilku próbach silnik zaskoczył. Co może być przyczyną pojawienia się tego komunikatu i braku możliwości załączenia silnika?
    Dodam że w moim stilo znajduje się silnika 1.9 jtd 80km. Gdzieś czytałem że możliwe jest przymarznięcie zaworu egr i niektórzy z forumowiczów proponują postukać w jego obudowę.
    Czy ktoś miał już taką sytuację i czy jest jakaś rada.
    Dodam że gdy niema mrozu autko pali na dotyk pod warunkiem że kilka razy zagrzeję mu świece.
    Z góry dziękuję za podpowiedzi
    Pozdrawaim
    staniol504
    Jeżeli informacje były pomocne kliknij w "POMÓGŁ"



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    Cytat Napisał staniol504
    [egr fault]
    Napewno kolego pisało tak Z tego co wiem na wyświetlaczu nie ma możliwości wyświetlania usterki jaka wystąpiła np w silniku.Może źle przeczytałeś i pisało engine fault Jeśli tak,to bez wizyty na kompie się nie obejdzie Miałem stilo i pomimo,że EGR nie działał nie było o tym żadnej informacji na liczniku,jedynie w pamięci sterownika silnika.Ale ja miałem 115km,więc u Ciebie może być inaczej(choć niekoniecznie)tak czy inaczej bez podłączenia kompa się nic nie dowiesz Taki urok samochodów naszpikowanych elektroniką.
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...

  4. #3
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    jeśli chodzi o odpalenie może być to wina tego, że zawór się przyblokuje, choć nie powinien. To czy komunikat sie wyświetla tego nie wiem, lecz jest on na pewno w pamięci komputera. Myślę, na początek najlepszym rozwiązaniem było by wyczyszczenie zaworu, bądź całkowite zaślepienie.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  5. #4
    Klubowicz
    Dołączył
    04 listopad 2010
    Skąd
    Chorzów
    Postów
    268
    Auto
    Stilo 1.9 80km
    Pytanie mam jeszcze jedno. Po całym tym cyrku z odpalaniem pojawił mi się komunikat prehat fault czy coś w tym stylu z tego co czytałem to prawdopodobnie jakaś świeczka mi się skończyła. Jak można sprawdzić czy wina leży po stronie świecy czy po stronie przekaźnika? Chodzi mi o organoleptyczne metody bez konieczności podpinania kompa.
    pozdrawiam
    staniol504
    Jeżeli informacje były pomocne kliknij w "POMÓGŁ"

  6. #5
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    tak jest to wina świec, sposób bez podłączania,. wykręcić świece sprawdzić jej/ich kondycję i już będziesz wiedział jak wygląda żarnik.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  7. #6
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    Cytat Napisał lukq
    już będziesz wiedział jak wygląda żarnik.
    Jeśli będzie mocno okopcony,znaczy to że świeca nie działa na pewno i to od dłuższego czasu
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...

  8. #7
    Klubowicz
    Dołączył
    04 listopad 2010
    Skąd
    Chorzów
    Postów
    268
    Auto
    Stilo 1.9 80km
    Witam.
    Rozwiązałem problem z tego postu.
    Okazało się, że za problem z odpalaniem były odpowiedzialne Świeczki a dokładnie trzy z czterech nie grzały po wymianie Autko Pali na dotyk i bardzo mnie to cieszy.
    Koszt świeczki Boscha to 60zł za wymianę zapłaciłem 180 zł w serwisie.
    Nie byłem w stanie sam tego wymienić gdyż w stilo 1.9 jtd 80 km jest bardzo utrudniony dostęp.

    Pozdrawiam i życzę Wesołych Świąt
    ps. podziękowania za podpowiedzi
    staniol504
    Jeżeli informacje były pomocne kliknij w "POMÓGŁ"

  9. #8
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Cytat Napisał staniol504
    Pozdrawiam i życzę Wesołych Świąt
    ps. podziękowania za podpowiedzi
    i taego samego dla Ciebie
    p.s od tego jest Forum by doradzać i pomagać, cieszymy się, że trafiliśmy z diagnozą.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP


 

Odwiedzający znaleźli nas szukając w sieci

engine fault zaslepienie egr stilo jtd

engine fault a zaslepienie egr

egr jtd 80

fiat stilo nie czyta egr

http://www.iparts.pl