Witamy na Fiat Klub Polska
Posty od 1 do 9 z 9
  1. #1
    Nowy klubowicz
    Dołączył
    13 maj 2013
    Skąd
    Bydgoszcz
    Wiek
    28
    Postów
    4
    Auto
    Stilo 1.9 JTD Dynamic
    Rocznik
    05.2001

    1.9 jtd 115KM, brak mocy, engine fault

    Witam wszystkich

    Mojego stilona dopadł dziwny problem. Jeszcze dwa dni temu (w sobotę) wszystko działało bez najmniejszego zarzutu. W niedzielę, zaraz po ruszeniu wyczułem bardzo mocny spadek mocy, tak jakby w ogóle turbo nie było obecne. Przy wyprzedzaniu (ok 100km/h) pojawiła się kontrolka "Engine fault".
    Przeczytałem kilka wątków na ten temat i przyczyną może być:
    - przepływomierz
    - erg
    - overboost
    - turbo

    Podłączyłem auto pod kompa, pokazały się błędy od ERG i podciśnienia. Wykasowałem błędy, pośmiagałem trochę po mieście (rzecz jasna usterka nie ustąpiła) lecz błędy nie pojawiły się ponownie. Dziwi mnie to zachowanie.

    Pytanie moje brzmi, czy komuś się zdarzyło by z dnia na dzień auto przestało działać? Czy ma na to wpływ wilgoć (ostatnio sporo padało)?
    Drugie pytanie, czy mogę z tym jeździć? Mam w tym tygodniu 2 pilne wyjazdy (łącznie ok 300km) i nie wiem czy nie uszkodzę czegoś bardziej?


    Pozdrawiam
    Michał



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Doświadczony klubowicz
    Dołączył
    03 sierpień 2012
    Skąd
    Chełmek (KOS....)
    Wiek
    26
    Postów
    1,684
    Auto
    Alfa Romeo 147 1.6 TS 16V 105CV 77KW PROGRESSION 5P
    Rocznik
    04.2003
    Samo skasowanie błędu nie usunie usterki...

    Skoro auto dalej nie ma mocy to prędzej czy później wywali błędy ponownie. Trzeba usunąć usterkę a więc zająć się EGR-em i sprawdzić podciśnienie tak jak wskazują na to pokazane błędy

  4. #3
    Nowy klubowicz
    Dołączył
    04 lipiec 2012
    Skąd
    Jelenia Góra
    Postów
    20
    Auto
    stilo 1.9 jtd 115km
    Rocznik
    03.2003
    Czesc
    Ja mam podobny problem,a mianowicie nie mam mocy w zakresie niskich obrotow. Przy ruszaniu (zwlaszcza nawet pod niewielka gorke) stilon nie moze swobodnie sie rozpedzic,dopiero po przekroczeniu 2 tys. obrotow auto ciagnie (bo sie zalacza turbina). Jak ruszam spod swiatel to mnie nawet skutery biora . Sprawdzalem na kompie i zadnych bledow nie pokazalo,niby wszystko jest ok a mocy brakuje.
    Kto wie ile barow na wtrysku powinien miec jtd 115km bo mój ma 300 a kolegi 360 !?!

  5. #4
    Klubowicz
    Dołączył
    29 luty 2012
    Skąd
    Radlin
    Wiek
    39
    Postów
    149
    Auto
    Stilo 1,9 JTD 115KM
    Na listwie wtryskowej ok 300.

  6. #5
    Nowy klubowicz
    Dołączył
    04 lipiec 2012
    Skąd
    Jelenia Góra
    Postów
    20
    Auto
    stilo 1.9 jtd 115km
    Rocznik
    03.2003
    około 300,to tyle ile mam. to skad brak tej mocy skoro komp nic nie wykazał? jakies pomysly panowie

  7. #6
    Nowy klubowicz
    Dołączył
    13 maj 2013
    Skąd
    Bydgoszcz
    Wiek
    28
    Postów
    4
    Auto
    Stilo 1.9 JTD Dynamic
    Rocznik
    05.2001
    W weekend rozebrałem i wyczyściłem EGR oraz overboost. Błędu od EGR już nie mam ale nadal pojawia się błąd od overboost więc pewnie uszkodzony. Auto nie odzyskało mocy.
    Niebawem chce wymienić overboost i przewody podciśnienia, pytanie tylko czy mogę tak jeździć autem bez turbiny? Czy łopatki mi się nie zapieką?

  8. #7
    Klubowicz
    Dołączył
    20 maj 2013
    Skąd
    Oleśnica
    Wiek
    29
    Postów
    137
    Auto
    AR 156 SW 2.4JTD
    Rocznik
    2000
    A może warto sprawdzić pojemnik od odmy turbo pod filtrem powietrza. Tam powinien dochodzić wężyk od turbiny który ja mam zaślepiony ;/ a jak szukałem na ten temat informacji to często ludzie pisali że ten pojemniczek lubi się urwać i wtedy auto traci moc.

  9. #8
    Nowy klubowicz
    Dołączył
    06 lipiec 2011
    Skąd
    kaloisz
    Wiek
    24
    Postów
    13
    Auto
    stilo
    witam miałem dokładnie taki sam problem;/ na kompie pokazywało mi egr i czujnik ciśnienia doładowania po zakupie czujnika problemy ustały egr został wyczyszczony i nie to autko nawet mogę napisać że autko odzyskało z 10km przed awarii )

  10. #9
    Nowy klubowicz
    Dołączył
    13 maj 2013
    Skąd
    Bydgoszcz
    Wiek
    28
    Postów
    4
    Auto
    Stilo 1.9 JTD Dynamic
    Rocznik
    05.2001
    Witam. W końcu znalazłem chwilę by pogrzebać w stilonie. Wymieniłem zawór overboost i węże pociśnienia no i auto odzyskało moc:-) węźe 3 i 4mm srednicy wewnętrznej. Pozdrawiam


 

Podobne tematy

  1. Engine Fault i inne
    Napisany przez wojtek1 na forum Stilo
    Odpowiedzi: 13
    Ostatni post: 26-11-2013, 21:18
  2. Engine Fault
    Napisany przez mabiel86 na forum Stilo
    Odpowiedzi: 14
    Ostatni post: 16-09-2013, 17:05
  3. Notoryczny engine fault
    Napisany przez yanoo na forum Stilo
    Odpowiedzi: 8
    Ostatni post: 19-05-2013, 07:29
  4. Engine immobiliser fault-???
    Napisany przez adam0729 na forum Forum ogólne o Fiat
    Odpowiedzi: 5
    Ostatni post: 30-06-2012, 19:53
  5. Engine Fault
    Napisany przez mmproxy na forum Stilo
    Odpowiedzi: 7
    Ostatni post: 29-10-2010, 19:26

Odwiedzający znaleźli nas szukając w sieci

stilo jtd brak mocy

fiat stilo 1.9 jtd brak mocy

fiat stilo 1.9 jtd engine fault

brak mocy stilo 1.9 jtd

przepływomierz Stilo i engine fault

fiat stilo spadek mocy

fiat stilo jtd brak mocy

fiat stilo brak mocy na niskich obrotach

1.9jtd brak mocy

alfa 147 1.6 ts zamula przy ruszaniu

fiat 1 9 jtd brak mocy

fiat stilo 1.9 jtd problem z mocą

brak mocy w stilo jtd

engine fault fiat stilo 1.9 jtd

fiat stilo 1.9 traci moc

stilo 1 9 jtd 115 km brak mocy na niskich obrotach

fiat stilo nie ma mocy

fiat stilo 1.9 jtd turbo problem

engine fault przeplywomierz fiat stilo

stilo nie ma mocy

stilo 1.9 jtd ma turbo

engine fault fiat stilo

engine foult turbina nie pracuje

stilo spadek mocy

fiat stilo 1.9 jtd nie działa turbina

Tagi dla tego tematu