Witamy na Fiat Klub Polska
Posty od 1 do 7 z 7
  1. #1
    Nowy klubowicz
    Dołączył
    31 sierpień 2015
    Skąd
    Kielce
    Wiek
    30
    Postów
    4
    Auto
    Doblo 1,9 JTD 74kW
    Rocznik
    2003

    Problem z odpalaniem gorącego silnika 1,9 101 km

    Witam kolegów!
    Od niedawna jestem posiadaczem Fiata DOBLO 1,9 JTD 101Km z 2003 roku.
    Problem z autem pojawia się tylko na gorącym silniku.
    Opisze krótko całą sytuację.
    Auto zimne i lekko nagrzane pali bez problemu, na dotyk. Wydaje mi się, że nie ma problemów z mocą ( ciągnąłem przyczepkę 1700KG i dawało radę). Problem pojawia się w momencie gdy wskazówka temperatury znajduje się na środku skali. Auto zdecydowanie gorzej pali, muszę dość długo kręcić rozrusznikiem i pomagać mu pedałem gazu. Ogólnie jest problem z odpaleniem, ale jakoś daje radę.

    Dzisiaj gdy temperatura powietrza była bardzo wysoka (35st), a autko było bardzo mocno rozgrzane, nie chciało zapalić. Po 10 min chłodzenia udało się odpalić Fiacika. Poźniej, gdy samochód ostygł, nie było problemu z zapaleniem. Problem pojawia się w okolicach środka skali temp. chłodziwa.

    Do tej pory wymieniłem czujnik położenia wału i przepływomierz, sprawdziłem błędy na kompie, sprawdziłem wtryski na przelew, czyściłem EGR i reg. ciśnienia pompy. Ogólnie samochód chodzi nieżle, nie wiem nie mam porównania. Mam jedynie wrażenie, że po przekroczeniu 3tys. obr. kiepsko przyśpiesza (turbina była regenerowana 500km temu).

    Nie chcę na ślepo wymieniać pół silnika.
    Jutro sprawdzę dla pewności jeszcze rozrusznik.
    Proszę o jakieś sugestie, najlepiej przemyślane.

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    10 luty 2014
    Skąd
    Warszawa
    Wiek
    38
    Postów
    59
    Auto
    Fiat Doblo 1,9 JTD Actual/SX
    Rocznik
    2002
    a po co rozrusznik skoro kręci ?
    Jak rozgrzany to może czas zacząć od pompy wtryskowej skoro dodanie gazu podczas odpalania pomaga.
    Jaki jest realny przebieg auta ?

  4. #3
    Nowy klubowicz
    Dołączył
    31 sierpień 2015
    Skąd
    Kielce
    Wiek
    30
    Postów
    4
    Auto
    Doblo 1,9 JTD 74kW
    Rocznik
    2003
    Rozrusznik na gorącym silniku wydaje inne dzięki niż na zimnym - tzn. zachowuje się taj, jakby miał zdecydowanie większe obciążenie (przygasa nawet podświetlanie zegarów). Wolę go sprawdzić przed pompą.Przy kręceniu (oczywiście na gorącym silniku) pompa osiągała nominalne ciśnienie, ale mechanik twierdził, że jakoś powoli. Dlatego sprawdzę najpierw rozrusznik. Pompę wtryskową zostawiam na sam koniec - wiadomo, że to największy wydatek.
    Co do przebiegu auta, to zbliża się magiczne 290tys. - raczej nie kręcone.
    P.S Pompa to produkt BOSCHA, ale nie widzę numeru - jest ciężki dostęp.
    Ostatnio edytowane przez KillerTHM ; 31-08-2015 o 22:33

  5. #4
    Nowy klubowicz
    Dołączył
    10 luty 2014
    Skąd
    Warszawa
    Wiek
    38
    Postów
    59
    Auto
    Fiat Doblo 1,9 JTD Actual/SX
    Rocznik
    2002
    2 tys miesiecznie średnio przez 12 lat w Diselu Ja obstawiam pompę a co do dziwnego odgłosu rozrusznika to sprawdz mase na silnik jest w kilku miejsach może po rozgrzaniu metal sie rozszerza i jest niekontakt dla tego źle kręci. zrób jeszcze jede test na gorącym silniku jak nie odpala przekrec kluczyk kilka razy bez uruchomienia silnika tak by wszystkie diody zgasły i tak 2 - 3 razy jeżeli zapali lepiej to pompa

  6. #5
    Nowy klubowicz
    Dołączył
    31 sierpień 2015
    Skąd
    Kielce
    Wiek
    30
    Postów
    4
    Auto
    Doblo 1,9 JTD 74kW
    Rocznik
    2003
    Witam znowu.
    Po wyczyszczeniu rozrusznika i wymianie szczotek, problem na razie ustał. Auto rozgrzane pali raczej normalnie.
    Czy to na pewno rozrusznik okaże się dopiero latem, jak znowu będzie ok. 30 st.
    Pozdrawiam

  7. #6
    iga
    iga jest nieaktywny
    Nowy klubowicz
    Dołączył
    02 styczeń 2016
    Skąd
    Bodzentyn
    Postów
    26
    Auto
    doblo 1,6
    Rocznik
    2002
    Przepraszam za wyrażenie ("skoda") ale w skodzie 1,9D miałem identyczny objaw i było to spowodowane uszkodzeniem czujnika temperatury płynu chłodniczego. Na gorąco, a jeszcze nie daj w gorący dzień, kręciło się rozrusznikiem ok. 20 sek. Po odłączeniu złącza od czujnika temp. płynu paliła natychmiast. Może tu jest podobnie?

  8. #7
    Nowy klubowicz
    Dołączył
    10 sierpień 2010
    Skąd
    Stalowa Wola
    Postów
    2
    Auto
    Pawelec
    Identyczny problem miałem w grande punto 1,3 jtd winny był automat rozrusznika, element działający jak przekaznik wysokopradowy po wymianie kręcil jak szalony. W mrozy też pali super. Polecam sprawdzić jak najszybciej bo ja musiałem w upały chlodzic silnik koło godziny, czym dłużej zwlekalem tym gorzej. Objawy takie jakby akumulator był slaby


 

Podobne tematy

  1. Problem stukającego tłumika
    Napisany przez Respus na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 24-08-2013, 11:12
  2. Problem z odpalaniem silnika Fiat Marea 1.6 16V SX
    Napisany przez nTRO na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 25-07-2013, 21:54
  3. [Fiat Marea Weekend] Problem z odpalaniem silnika
    Napisany przez kubatron na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 07-10-2012, 21:41
  4. problem z odpalaniem
    Napisany przez kris072 na forum Bravo, Brava, Marea
    Odpowiedzi: 9
    Ostatni post: 17-12-2011, 14:28
  5. Problem z odpalaniem zimnego silnika.
    Napisany przez dudu$ na forum Siena, Palio
    Odpowiedzi: 3
    Ostatni post: 29-06-2010, 21:09

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl