Witamy na Fiat Klub Polska
Posty od 1 do 4 z 4
  1. #1
    Nowy klubowicz
    Dołączył
    02 październik 2012
    Skąd
    tychy
    Postów
    2
    Auto
    stilo jtd, croma mjtd

    Problem z connect nav+

    Witam serdecznie kolegów,

    mam pytanie odnośnie connecta gdyż nie pokazuje mi płynnie drogi, działa skokowo, mapa
    przeskakuje co jakiś czas. Jak nie ma płyty z mapą to pozycja jest aktualizowana na bieżąco
    a z płytą z jakiś czas. Satelity są dostępne jest ich 7-10 więc antena gps wygląda na sprawną.
    Ma może ktoś jakieś sugestie jak ten problem rozwiązać?

    pozdrawiam
    Grzegorz



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    07 czerwiec 2013
    Skąd
    Kraków
    Wiek
    39
    Postów
    80
    Auto
    Croma 1.9 Multijet
    Rocznik
    2005
    mape inna wgraj,ale płytke to musisz miec caly czas w napedzie inaczej nie odpali Navi...

  4. #3
    Nowy klubowicz
    Dołączył
    02 październik 2012
    Skąd
    tychy
    Postów
    2
    Auto
    stilo jtd, croma mjtd
    Płyta wcześniej chodziła bezproblemowo i jest cały czas w napędzie.
    Czy jest to możliwe że coś mogło się stać przy wymianie akumulatora, trzeba navi na nowo programować albo coś w tym stylu.

  5. #4
    Nowy klubowicz
    Dołączył
    07 czerwiec 2013
    Skąd
    Kraków
    Wiek
    39
    Postów
    80
    Auto
    Croma 1.9 Multijet
    Rocznik
    2005
    aku to chyba nie, ja wymieniałem w swojej cromce i Navi dziala bez problemu,moze zapodaj inna mape ,moze softa nowego.


 

Podobne tematy

  1. problem z navi connect+
    Napisany przez kudlaty na forum Stilo
    Odpowiedzi: 11
    Ostatni post: 22-09-2016, 10:53
  2. Nowe Bravo + Connect Navi+ problem
    Napisany przez verte11 na forum Bravo II
    Odpowiedzi: 15
    Ostatni post: 02-12-2014, 12:59
  3. connect nav+ problem
    Napisany przez usuniety-2 na forum Stilo
    Odpowiedzi: 15
    Ostatni post: 07-04-2014, 16:46
  4. Connect Nav+ aktualizacja - problem
    Napisany przez plastman na forum Croma
    Odpowiedzi: 4
    Ostatni post: 05-08-2013, 23:14
  5. Problem z radiem i CD fiat stilo 2003 connect nav+ v.11
    Napisany przez szorstkiuser na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 10-02-2013, 09:02

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl