Witamy na Fiat Klub Polska
Posty od 1 do 11 z 11
  1. #1
    Klubowicz
    Dołączył
    30 styczeń 2013
    Skąd
    Kraków
    Postów
    187
    Auto
    Croma 1.9 JTD 150KM
    Rocznik
    2006

    "Parking help unavailable" i niedziałające czujniki parkowania

    Ostatnio podczas wrzucania wstecznego usłyszałem długi pisk z kokpitu i teraz świeci mi się żółty trójkącik z komunikatem "parking help unavailable", i oczywiście czujniki parkowania przestały działać.

    Może ktoś miał już podobny problem i wie co mogło się wydarzyć oprócz samej awarii czujników, i jak to naprawić?



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Warto byłoby się podłączyć pod komputer i odczytać nr błędu. Okazać się może, że to pierdoła np kabel się poluzował.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  4. #3
    Klubowicz
    Dołączył
    01 listopad 2013
    Skąd
    Turek
    Postów
    133
    Auto
    Croma 1.9 Multijet 150KM
    Rocznik
    2005
    Albo czas na wymianę jakiegoś czujnika.
    Ja miałem Combo, 2 czujniki w 2 tygodnie. Teraz jest OK

  5. #4
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    zacznij od sprawdzenia wtyczek przy czujnikach, jak to nie pomoże to włącz zapłon bez odpalania silnika włącz wsteczny i posłuchaj (przy zderzaku) czy każdy czujnik "cyka", u mnie przy 2 jeszcze nie wywalało błędu ale przyszedł taki czas że, błąd się pokazał i nic się z tym nie dało zrobić, w zeszłym tygodniu zakupiłem 2 nowe czujki po 100 zł i jak ręką odjął

  6. #5
    Klubowicz
    Dołączył
    30 styczeń 2013
    Skąd
    Kraków
    Postów
    187
    Auto
    Croma 1.9 JTD 150KM
    Rocznik
    2006
    Cytat Napisał jaro190 Zobacz post
    zacznij od sprawdzenia wtyczek przy czujnikach, jak to nie pomoże to włącz zapłon bez odpalania silnika włącz wsteczny i posłuchaj (przy zderzaku) czy każdy czujnik "cyka", u mnie przy 2 jeszcze nie wywalało błędu ale przyszedł taki czas że, błąd się pokazał i nic się z tym nie dało zrobić, w zeszłym tygodniu zakupiłem 2 nowe czujki po 100 zł i jak ręką odjął
    Właśnie się przysłuchałem i rzeczywiście, jeden z czujników nie cyka, ale reszta cyka

    Trochę dziwne że tylko 1 czujnik nawalił i już komp wywala błąd i dezaktywuje całkowicie funkcjonalność czujników parkowania

  7. #6
    Klubowicz
    Dołączył
    23 lipiec 2013
    Skąd
    Wejherowo
    Postów
    217
    Auto
    Croma 1.9 Multijet 8v 120 kM@150 manual
    Rocznik
    2010

    Talking

    Cytat Napisał mugsy Zobacz post

    Trochę dziwne że tylko 1 czujnik nawalił i już komp wywala błąd i dezaktywuje całkowicie funkcjonalność czujników parkowania
    A wedlug mnie to bardzo rozsadne, bo kto chcialby sie dowiedziec, ze mu nawalila jedna czujka, gdy juz walnal w slupek?
    To bylaby kosztowna diagnoza.

  8. #7
    Nowy klubowicz
    Dołączył
    14 sierpień 2012
    Skąd
    Białystok
    Postów
    7
    Auto
    Croma 1.9 DCI 120 km
    Witam,

    walczę z tym problemem od ponad 2 tygodni. Objawy u mnie są takie, że jak jest wilgotno lub auto postoi na zewnątrz nie działa jeden z czujników. Po wprowadzeniu do garażu gdzie jest temperatura ok. 15 stopni, problem znika i czujki zaczynają działać, a właściwa jedna. Tak jak koledzy podpowiadają "cyka". Wystarczy noc na zewnątrz przy obecnej pogodzie i znowu pojawia się awaria systemu parkowania. Serwis rozebrał cały tył i ma chyba problem z diagnozą. Jak na razie wydane ponad 300 PLN i efekt marny. Najnowsza wersja to wymienić okablowanie podejrzanej czujki. Czujka podobno sprawna. Tak się zastanawiam jaki wpływ może mieć temperatura na działanie układu. Może centralka parkowania stwarza kłopot, wg. serwisu jest to nie psujący się element. Oczywiście były prowadzone próby z zamianą czujek miejscami i nic to nie dało. Ciekawy przypadek. Po nowym roku zabawy ciąg dalszy.
    Może koledzy spotkaliście się z podobnym przypadkiem. Wszystkie sugestie/pomysły co do diagnozy mile widziane.

    Pozdrawiam wszystkich miłośników Crom wersji wszelakich.

  9. #8
    ata
    ata jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    26 sierpień 2011
    Skąd
    Szczecin
    Postów
    970
    Auto
    Fiat Palio Weekend 1,2 MPI
    Rocznik
    11.1999
    Cytat Napisał kef4 Zobacz post
    Najnowsza wersja to wymienić okablowanie podejrzanej czujki. Czujka podobno sprawna. Tak się zastanawiam jaki wpływ może mieć temperatura na działanie układu.
    Okablowanie to może być dobra diagnoza, nie pamiętam już dokładnie (bo nie ja naprawiłem, znalazłem tylko w przybliżeniu miejsce gdzie jest problem z kablami) ale jeden ze skrajnych czujników chyba ma kable podatne na wilgoć. Nie, źle piszę - okablowanie do każdego czujnika jest identycznie wykonane, ale z jakichś powodów jeden z nich "łapie wodę". A temperatura ma wpływ, bo przy wyższych dodatnich temperaturach nie następuje po nocy skraplanie pary wodnej i jest "sucho".

    Centralka ... te "fabryczne" raczej się nie psują. Czujniki potrafią się uszkodzić na 100 różnych sposobów (nieraz objawy są nietypowe), ale centralki to raczej na zasadzie działa/nie działa - dopóki wykazuje objawy działania jest prawie na pewno sprawna.

  10. #9
    Nowy klubowicz
    Dołączył
    14 sierpień 2012
    Skąd
    Białystok
    Postów
    7
    Auto
    Croma 1.9 DCI 120 km
    Bardzo możliwe, że u mnie tak jest. Problemy sprawia skrajna lewa czujka. Dziękuję za podpowiedź.

  11. #10
    Klubowicz
    Dołączył
    16 czerwiec 2015
    Skąd
    Bielsko-Biała
    Postów
    113
    Auto
    Croma 1.9 JTD 16V
    Rocznik
    06.2005
    Pytanko: przy wymianie czujników trzeba demontować zderzak czy ktoś to zrobił bez demontażu

  12. #11
    Klubowicz
    Dołączył
    08 grudzień 2014
    Skąd
    Kraków
    Wiek
    30
    Postów
    330
    Auto
    Croma 1.9 MJtd 16V
    Rocznik
    2005
    Cytat Napisał karluum Zobacz post
    Pytanko: przy wymianie czujników trzeba demontować zderzak czy ktoś to zrobił bez demontażu
    Jak nie masz haka to idzie wymienić. Do bocznych jest dobry dostęp, środkowe trochę ciężej. Trzeba uważać tylko żeby nie wyrwać gniazd czujników ze zderzaka.


 

Podobne tematy

  1. Czujniki parkowania. Potrzebuję informacje.
    Napisany przez fred77 na forum Forum ogólne o Fiat
    Odpowiedzi: 2
    Ostatni post: 10-12-2013, 09:59
  2. komunikaty "low oil press" oraz "alternator fail"
    Napisany przez krzysztof2345 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 26-11-2011, 15:14
  3. Stilo czujniki parkowania
    Napisany przez surmi86 na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 25-01-2011, 01:42
  4. czujniki cofania / parkowania
    Napisany przez hakun na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 09-02-2010, 11:35
  5. Czujniki parkowania w Marei
    Napisany przez Siwy1982 na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 10-03-2009, 15:12

Odwiedzający znaleźli nas szukając w sieci

czujniki parkowania fiat croma

fiat croma nie dzialaja czujniki parkowania

parking help unavailable

parking help unavailable fiat

parking help unavailable fiat ducato

fiat brak wspomagania parkowania

awaria systemu wspomagania parkowania fiat stilo

parking help unavailable fiat croma

czujnik parkowania fiat croma

doblo miedostepne wdpomaganie parkingowe

fiat wspomaganie parkowania niedostepne

linea czujnik cofania

parking help unavaible fiat croma

parking help stillo fiat

wymiana czujnika parkowania croma

pomoc parkingowa niedostepna

unavaible parking help

fiat croma czujnik parkowania

bezpieczniki fiat croma czujnik cofania

rapid awaria czujnikow parkowania

doblo 2007 awaria czujnika parkowania

nie dzialaja czujniki parkowania fiat scudo

parking help

czujnik cofania fiat croma

fiat parking help unavailable

Tagi dla tego tematu

http://www.iparts.pl