Witamy na Fiat Klub Polska
Strona 2 z 2 PierwszyPierwszy 12
Posty od 16 do 25 z 25
  1. #16
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,748
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    A czy u Ciebie jest turbina ze zmienną geometrią Jeżeli tak to ten błąd może również pochodzić od turbiny ale komputer zwala to na czujnik ze nie wykrywa doładowania.Miałem tak w mojej Maryśce przez awarię układu EGR.Przy wciśnięciu pedału gazu turbina nie doładowywała bo nie miała czym,więc czujnik nie podawał do sterownika informacji o ciśnieniu i to właśnie na niego zwalił całą winę mądry komputerek Kupiłem czujnik na allegro ale używany i nic to nie dało.
    Oby u Ciebie było dobrze.
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #17
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    Zielony, tak w mojej Maryśce jest turbina ze zmienną geometrią łopatek. Gdy zaczął pojawiać się błąd ciśnienia doładowania w ogóle nie pogorszyły się osiągi, ani nie ma żadnej różnicy w jeździe. Maryśka dalej ciągnie ładnie, nie kopci, ani nic z tych rzeczy. Jedynie co to ta denerwująca kontrolka marchewki. Czy mógł paść jedynie czujnik czy coś się dzieje innego? Zielony z tego co czytałem w poście, w którym opisywałeś sytuację po dwóch tygodniach od zakupu Twojej Maryśki, co wymieniałeś przepływkę a to był zaślepiony zawór EGR to auto strasznie osłabło prawda? U mnie nie ma żadnej różnicy jak jest błąd o czujniku doładowania i jak go nie było.
    Co więcej zauważyłem to to, że jak wykasuję błąd na włączonym zapłonie to za 5 sekund pojawia się znowu błąd o czujniku doładowania, bez uruchamiania silnika. Dziwne prawda? Moim zdaniem ten błąd powinien pojawić się znowu, ale przy włączonym silniku lub podczas jazdy, jak turbinka zassie powietrze?
    Co o tym myślicie? Jutro kurier przychodzi i ostatnia szansa na ewentualną rezygnację z czujnika (a to w końcu nie mało, bo 200 zł)
    Może coś nie tak z tym siłowniczkiem pneumatycznym sterującym łopatkami, numer 3 na fotce?
    Łopatki turbiny.jpg
    Ostatnio edytowane przez rieper ; 01-01-2012 o 18:46

  4. #18
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,748
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    Teraz kolego opisałeś wszystko jak trzeba.Skoro wywala błąd tylko po samym załączeniu zapłonu to nie ma o czym gadać,tym bardziej że nie pogorszyły się osiągi silnika.Wygląda to ewidentnie na uwalony czujnik.
    Mój to był taki wół że nie mogłem nim ruszyć z miejsca heheheeee.
    To na pewno nie jest wina sztangi bo była by ogromna różnica w mocy silnika.Mając znienne goe,dobrze jest od czasu do czasu wcisnąć pedał gazu w podłogę żeby rozruszać kierownice spalin,bo przy emeryckiej jeżdzie lubią się zapiekać.
    Ostatnio edytowane przez Zielony ; 02-01-2012 o 22:24
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  5. #19
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    Czujnik wymieniony - problem z błędem P0235 - czujnik ciśnienia doładowania rozwiązany. Kolejna kontrolka zgasła Zamontowałem czujnik, podłączyłem pod kompa, wyczyściłem błąd i jest git. Teraz nie mam żadnych błędów i aż miło jak żadna kontrolka się nie pali na desce.
    Dzięki Zielony za naprowadzenie na prawidłowy tor. Wiszę Ci flaszkę no i oczywiście dodaję punkt reputacji za pomoc.

  6. #20
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    Witam ponownie.
    Niestety muszę wznowić temat. Po przejechaniu około 2 tyś. km i po dwóch tygodniach spokoju z Maryśką problem powrócił. Tzn. jadąc sobie spokojnie, będąc przekonany, że rozwiązałem problem z gaśnięciem auta Maryśka znowu odmówiła posłuszeństwa i zgasła. Tym razem objawy są nieco łagodniejsze tzn. Maryśka zgasła mi jedynie 2 razy na 500 kilometrów, więc wymiana uszczelki na regulatorze ciśnienia na pewno przyczyniła się do polepszenia sprawy, jednak nie do wyeliminowania problemu (wcześniej gasła mi 7 razy na 300 kilometrów podczas spokojnej jazdy i za każdym razem po przekroczeniu 2000 obr./min, ale podaję to jedynie orientacyjnie, nie jest to reguła ani podstawa do jakichś twierdzeń). Gdy tym razem Maryśka mi zgasła i gdy odpaliłem ponownie auto przeszło w tryb awaryjny. Dodatkowo zauważyłem coś bardzo dziwnego, mianowicie gdy na biegu jałowym dodawałem i odejmowałem gazu (sprawdzałem czy zgaśnie mi na luzie) gdy wciskam pedał gazu i zatrzymuję go w jednej pozycji, np. 2000 obr./min. po chwili obroty wariują i bez poruszania pedału gazu obroty zwiększają się i zmniejszają bez mojej ingerencji (cały czas pedał gazu w tym samym położeniu). Bardzo dziwna sprawa. Zacząłem się obawiać, że to potencjometr położenia pedału przyspieszenia jest walnięty, ale podpiąłem pod komputer i jest w porządku (płynnie przechodzi od 0% do 100%).
    Odkręciłem ponownie regulator, przeczyściłem go i dokręciłem. Podpiąłem pod komputer i wyskoczyły błędy:
    P1671 - regulator ciśnienia gazolu (ten sam co poprzednio)
    P0191 - czujnik wysokiego ciśnienia paliwa (ten sam co poprzednio)
    P0220 - poz. przyspiesznika bieznia 2 (nowy błąd)

    Ten ostatni błąd jak sprawdzałem w parametrach oscyluje pomiędzy 0,4 V a 1,8 V i jest zależny od pedału przyspieszenia, bo gdy wciskam pedał przyspieszenia to wartość napięcia wzrasta.
    Prawdopodobnie walnięty mam regulator ciśnienia paliwa i moja regeneracja w postaci zestawu uszczelek jak widać na długo się nie zdała, a że regulator, który miałem nówkę sprzedałem już, więc znowu muszę kupić nowy
    Zastanawia mnie tylko ten błąd P0220 - poz. przyspiesznika bieznia 2 co to może być? Gorąca prośba o jakieś sugestie.
    Panowie, mam jeszcze do Was prośbę, czy moglibyście podłączyć Wasze Maryśki pod kompa i czy moglibyście podać mi wartości w FES w zakładce Parametry pozycji "Otwarcie regul. ciśnienia", przy poziomie bez dodawania gazu i przy np. 2500 obr./min.?
    Czy te wszystkie przypadłości można przypisać temu regulatorowi?
    Z góry wielkie dzięki.
    Ostatnio edytowane przez rieper ; 16-01-2012 o 18:55

  7. #21
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    I jak tam Panowie? Pomożecie?

  8. #22
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,748
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    Kolego wygląda na to że masz coś nie tak z czujnikiem od pedału gazu.Komunikat jest dość dokładny bo nawet określa która ścieżka jest uszkodzona.
    Powiedz mi czy przerabiałeś już w tym aucie wtyczkę od pedału gazu
    Ostatnio edytowane przez Zielony ; 16-01-2012 o 19:52
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  9. #23
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    Zielony nie przerabiałem wtyczki od pedału gazu. Czy możesz mi powiedzieć coś więcej na ten temat? Czytałem o potencjometrze pedału przyspieszenia, wiem gdzie on jest i to tyle z mojej wiedzy w temacie pedału przyspieszenia. Za co dokładnie odpowiada ta ścieżka? Bo za położenie pedału odpowiada ten potencjometr prawda?

  10. #24
    Moderator
    Dołączył
    05 styczeń 2008
    Skąd
    Podkarpackie
    Wiek
    39
    Postów
    2,748
    Auto
    Fiat Stilo MW 1.9 JTD 16v
    Rocznik
    2004
    W pedale gazu są dwa obwody,w których rezystancja zmienia się na odwrót.Jak w jednym obwodzie rezystancja spada podczas naciskania pedału to w drugim rośnie.Błąd w kompie informuje Cię że jeden obwód ma przerwę.To jest identyczne urządzenia jak potencjometry w starych radiach,które po dłuższym czasie użytkowania albo trzeszczały albo samoistnie zmieniały głośność.
    Ale jest tu też jeszcze jeden myk,a mianowicie owy potencjometr pedału gazu ma wtyczkę przez którą jest wpięty do instalacji sterownika silnika.Ma ona kolor biały i często dochodzi w niej do problemów z połączeniem.Zacznij właśnie od tego.
    potencjometru pedału gazu.jpg
    Taj wygląda owy potencjometr,tylko że ten będzie miał chyba inny numer niż u Ciebie.Powinien mieć białą wtyczkę.Podobno widać ją po wyjęciu schowka.Co niektórzy demontowali wtyczki i lutowali połączenie na stałe.
    Jest jeszcze opcja że może być u Ciebie inny pedał gazu ale on już nie ma wtyczki na kablu tylko od razu w obudowie i w nim nie ma już tego problemu,a przynajmniej ja nie słyszałem.
    potencjometru pedału gazu_1.jpg

    Ale powinien być u Ciebie ten z pierwszej fotki.Na początek ogarnij tą wtyczkę.

    Znalazłem takie coś i ma białą wtyczkę POTENCJOMETR GAZU FIAT BRAVO BRAVA MAREA 1.9 JTD (2013847470) - Allegro.pl - Więcej niż aukcje. Najlepsze oferty na największej platformie handlowej.
    Chyba taki będzie u Ciebie.
    potencjometru pedału gazu_2.jpg
    Włoszczyzna-Hmm to jest to!
    Była:Tempra 1.6SXie SW 93'
    Marea Weekend 1.9JTD ELX 110KM 01'
    Lancia Lybra 1.6 16v 01'
    Jest:Fiat Stilo MW 1.9 16v JTD 04'

  11. #25
    Nowy klubowicz
    Dołączył
    04 grudzień 2011
    Skąd
    Warszawa
    Postów
    97
    Auto
    Fiat Marea Weekend 2.4 JTD
    Zielony dzięki wielkie za szczegółowe informacje i za zdjęcia. Jutro będę miał nowy regulator, więc zajmę się tym gaśnięciem auta, a następnie zajmę się pedałem przyspieszenia. Teraz już rozjaśniłeś mi sprawę i wiem co i jak


 
Strona 2 z 2 PierwszyPierwszy 12

Podobne tematy

  1. Nie włącza się wycieraczka gdy spryskuję przednią szybę.
    Napisany przez mr_yagooda na forum Bravo, Brava, Marea
    Odpowiedzi: 33
    Ostatni post: 08-11-2010, 11:17
  2. Marea Weekend nie włącza sie światło wstecznego
    Napisany przez gopher na forum Bravo, Brava, Marea
    Odpowiedzi: 18
    Ostatni post: 01-09-2010, 22:55
  3. CC 900 gaśnie podczas jazdy
    Napisany przez skibbbi na forum Cinquecento, Seicento
    Odpowiedzi: 7
    Ostatni post: 11-08-2010, 14:08
  4. Gniazdo zapalniczki - po wyłaczeniu zapłonu nie działa CB.
    Napisany przez Kamciu86 na forum Siena, Palio
    Odpowiedzi: 13
    Ostatni post: 15-04-2010, 10:55
  5. [silnik] Brava gaśnie podczas jazdy
    Napisany przez dmisieekk na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 16-08-2009, 08:00

Odwiedzający znaleźli nas szukając w sieci

2.4 jtd gasnie

fiat marea 1.9 jtd gasnie

p1671 alfa

p1671 fiat JTD

p1671 fiat

alfa gasnie gdy sposzczamz gazu

puszczam gaz auto gasnie

co zrobic jak fiat brawa gasnie jak puszcze gaz

alfa gasnie w czasie jazdy jtd

1.9jtd p1671 p0191

Tagi dla tego tematu

http://www.iparts.pl