Witamy na Fiat Klub Polska
Posty od 1 do 10 z 10
  1. #1
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V

    Dziwna elektryka, kontrolki

    Mam dziwne zachowania. Brava 103KM 99r. 1.6l 16V
    Przestał się kręcić wentylator chłodnicy po zagrzaniu jak wyłącze zapłon. Po wyłączeniu zapłonu powinien wentek chodzić jeszcze aż schłodzi płyn. Ale może to nie ma pływu na resztę objawów.
    Zaobserwowałem jakby w czasie ułamka sekundy, bardzo ciężko uchwycić moment, że lewe koło jakby chwilowo mi zblokuje, jakbym miał ciężko w tym ułamku sekundy skręcić kołami kierownicą. Dwa razy się to zdarzyło.
    Potem jadę i zaświeciło mi się kontrolka oleju i akumulatora podczas jazdy (auto nie zgasło) i też w tej chwili jakby kierownicą ciężko było zrobić ruch (coś jak brak wspomagania czy coś takiego). Potem wszystko zgasło i długo okej. Nie wiem kiedy wystąpi jeszcze coś takiego, nie chciałbym wpaść w drzewo kolejny raz. Pompa wspomagania co prawda lekko przecieka już od lat, ale było okej. Płyn zmieniałem wspomagania, ale jest czarny i gęsty. Nie wiem co sprawdzać?
    Od czego zacząć? Czy diagnostyka komputerowa coś wykaże? Jakim programem? Kolega ma Hella Gutmann ten pod bluetooth i na lapku ma aplikacje. Może to z przejściówką 3 pin coś pokazę. Proszę o pomoc.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Cytat Napisał kiuba_k Zobacz post
    Przestał się kręcić wentylator chłodnicy po zagrzaniu jak wyłącze zapłon. Po wyłączeniu zapłonu powinien wentek chodzić jeszcze aż schłodzi płyn. Ale może to nie ma pływu na resztę objawów.
    A kiedykolwiek działał w ten sposób?
    Pytam, gdyż w BBMach po lifcie wentylator jest sterowany przez ECU więc normalnym jest, ze wyłączenie zapłonu wyłącza wentylator. A z tego co widzę masz auto po lifcie.
    Jest: Nuova Bravo 1.4 tjet '09
    Było: Brava 1.2 16V '00 LPG, Uno 1.4 '97 LPG, Uno 1.1 '94 LPG
    Nie pomagam na priv

  4. #3
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V
    Tak wentylator jest sterowany przez ECU. Ale coś kojarzę, że miałem tak, że wentek chodził jak wyłączałęm zapłon, zeby sie schłodziło. To co....? stajesz płyn gorący, jest lato i wylaczasz auto i się buzuje? I nie schładza płyny, trochę bezsensu działanie. Ale idzmy dalej.... co to moze byc z tymi skrętem, kierownicą? Przekaźnik musi miec plus na stałe, mimo, że sterowany przez ECU to chyba nie powinno tak byc.

  5. #4
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    U mnie w 1.2 tak to działało i nic złego się niestalo☺ a ECU steruje masa przekaźnika jeśli dobrze pamiętam. Co do drugiego problemu - wygląda mi to na maglownice:/ ale póki się to nie nasili nie ma chyba co walczyć.
    Jest: Nuova Bravo 1.4 tjet '09
    Było: Brava 1.2 16V '00 LPG, Uno 1.4 '97 LPG, Uno 1.1 '94 LPG
    Nie pomagam na priv

  6. #5
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V
    Na pewno jest tak, że czy to ECU steruje czy tez nie, wentylator musi chodzić po wyłączonej stacyjce wtedy kiedy temperatura jest wysoka. Tak ma działać. Jeśli nie wtedy proszę sprawdzić przychodzącą masę do przekaźnika lub plus czy jest osobny na przekaźniku. Włączcie stacyjkę, ręcznie przekaźnik zewrzyjcie - wentek działa OK, wyłączcie stacyjkę i to samo. Czyli okej. Bo przekaźnik się załącza jako ostatni, jest sterowany, że jesli temperatura full wtedy sygnał na przekaźnik i wentek działa. Wystarczy koło puszki niżej od aku posprawdzać kable, tam lubi robić się bałaganik. Jesli się mylę prosze mnie poprawić mądrze.

  7. #6
    Klubowicz
    Dołączył
    14 październik 2012
    Skąd
    Legnica
    Wiek
    31
    Postów
    158
    Auto
    Bravo 1.6 16V 103 KM
    Rocznik
    2001
    kiuba_k też mam 1.6 16V tylko że z 2001 roku, ale generalnie powinno być to samo i powiem szczerze, że muszę zdrowo przycisnąć swoje bravo na mieście, żeby po zatrzymaniu wentylator chodził. Oba biegi są w pełni sprawne, nowy opornik w chłodnicy, itp. zawsze jak zapinam się laptopem, sprawdzam czy na bank chodzą. Możliwe, że wcześniej zacinał Ci się termostat, co powodowało gotowanie płynu, a jego wyższa temp. zmuszała ECU do odpalania wentylatora. Teraz jest chłodniej więc musiałbym chyba na odcięciu jeździć żeby wiatraki chłodziły.
    Odnośnie całej elektryki wiatraków, jest tak jak pisałeś, w skrzynce przed aku. Tam masz dwa przekaźniki, po jednym na każdy bieg wentylatora (o ile masz wersję z klimą i masz dwa biegi )

    Odnośnie kierownicy, to pisałeś że zaświeciła Ci się kontrolka aku i wtedy też kierownica szła cieżej, a sprawdzałeś stan paska wielorowkowego? Wspomaganie i alternator są na tym samym pasku, może zaczyna się ślizgać. Nie zmienia to faktu, że pasek nie ma wpływu na pompę oleju

  8. #7
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V
    Zdrowo przycisnąć teraz - masz rację. Przy tej pogodzie nie da się, ale lato ponad 30st. C i korek i wtedy wentel działa na fullu, wtedy to obserwuje. Co prawda teraz jestem po nowych chłodnicach i wentek już na Iwszym biegu schładza płyn, nie ma potrzeby włączać się II bieg. W aucie dużo cieplej się robi na nowej chłodnicy i nowej pompie wody. Chodzi pięknie. Teraz zobacze w lato dopiero jak działa na nowych podzespołach. Ale przy upale i w korku na bank się włączać bedzie i dojadę na parking i wtedy wentek zaczyna wyć i na parkingu chce schładzać układ, bo jest upał, pędu powietrza brak bo auto nie jedzie, a słonko i od silnia grzeje i bardzo często w takie upały na postoju występuje to zjawisko. Będe w lato patrzał. Ten wielorowkowy pasek zlookam jak wygląda. Ale chyba maglownica coś szwankuje, tylko, że maglownica nie daję błędów w postaci elektroniki i wskaźników. Działa albo nie.

  9. #8
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V
    Nowy problem, ktorego nie moze mechaników dwóch rozwiązać. Świeci sie ABS kontrolka, kiedy chce, zaleznosci nie ma kiedy się ma włączyc. Włącza się i wyłącza kiedy chce.
    Czujniki sprawdzone ABS, komputer pokazał bład elektryczny ze zwarcie w przewodzie lewa strona. Faktycznie przetarty był kabel. Zrobiony. Generalnie minimalnie większość czasu się włącza niz jest wyłączony. Z tyłu wymienione coś tam od ABS jak wymieniali łożyska we wózku. Tylko ostatnio, nawet dzisiaj zauważyłem taką zależnosc: włączyła się kontrola ABS. Świeci.... nie chce się wyłączyc.... coś mnie podkusiło, ledwo się auto toczyło, wolno zaciągłem ręczny, z chwilą włączenia recznego i delikatną blokadą koł tylnych bo to szuter był - ABS zgasło. I teraz okej.... pewnie jutro się włączy..... ale już coś mam, może jakas zaleznosc. Co mogę sprawdzić? Pomozecie?

    Faktycznie czasem nawet ABS się świecił z kontrolką ręcznego (tylko raz byla taka sytuacja), a reczny spuszczony. Auto po remoncie hamulców, igła. Dzięki.

  10. #9
    Klubowicz
    Dołączył
    15 lipiec 2013
    Skąd
    Mysłowice
    Wiek
    24
    Postów
    144
    Auto
    Fiat Brava 1.4 12v
    Rocznik
    1997
    Mam to samo z abs-em. Komp pokazal zwarcie prawej strony a kontrolka sie swieci prawie caly czas. Moze miec na to wplyw zuzycie tylnych hamulcow bebnowych? Bo sa cholernie slabe

  11. #10
    Nowy klubowicz
    Dołączył
    07 sierpień 2009
    Skąd
    Rędziny
    Postów
    82
    Auto
    Fiat Brava 1,6 16V
    Hamulce bębnowe mam nowe, wczesniej tez miałem nowe, tył hamulce wymieniam zawsze przed czasem na nowe.... takze to nie od zużytych hamulców. Także dalej leży problem. Tam tylne te czujniki abs są dziwne, lubią się brudzić, wchodzi syf gdzieś tam, nie wiem gdzie. Mimo, że pokazuje przód zwarcie to może być jednak tył.


 

Podobne tematy

  1. Elektryka
    Napisany przez kamikk93 na forum Bravo, Brava, Marea
    Odpowiedzi: 3
    Ostatni post: 15-09-2015, 00:39
  2. Elektryka
    Napisany przez Sp3nc3r na forum Uno
    Odpowiedzi: 2
    Ostatni post: 24-02-2014, 12:19
  3. elektryka
    Napisany przez marcin4200 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 11-10-2010, 19:28
  4. Elektryka
    Napisany przez Bziku na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 16-07-2009, 18:05
  5. Elektryka
    Napisany przez dudek1409 na forum Stilo
    Odpowiedzi: 2
    Ostatni post: 29-10-2008, 05:58

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl