Witamy na Fiat Klub Polska
Posty od 1 do 4 z 4
  1. #1
    Nowy klubowicz
    Dołączył
    29 kwiecień 2015
    Skąd
    Poznań
    Wiek
    28
    Postów
    3
    Auto
    Bravo 1,4
    Rocznik
    06.1997

    Bravo 1,4 12v komputer nie podaje sygnału do krokowca

    Witam. Jestem posiadaczem bravo 1,4 12v w gazie. Pewnego dnia nie trzymał wolnych obrotów ani nie było ssania. Dlatego wymieniłem korkowca na nowy zrobiłem procedury adaptacyjna<nagrzanie do wentylatora> I jak jest ciepły to ma około 900/1000 ale jak jest zimny to ma problem z utrzymaniem obrotów nawet na poziomie 500. Wyczyściłem wtryskiwacz, czujnik położenia przepustnicy i wszystko ładnie chodzi. Sprawdziłem miernikiem czy dochodzi sygnał do krokowca i nie dochodzi. Tzn na dwa piny mam stałe zasilanie a na drugów co steruje silniczkiem krokowym nie ma żadnego zasilania. Sprawdziłem czy komp wystawia jakieś napięcie i nic nie. Czy to może być uszkodzony komputer czy coś innego?



    Pozdro.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Cytat Napisał figli Zobacz post
    Sprawdziłem miernikiem czy dochodzi sygnał do krokowca i nie dochodzi. Tzn na dwa piny mam stałe zasilanie a na drugów co steruje silniczkiem krokowym nie ma żadnego zasilania. Sprawdziłem czy komp wystawia jakieś napięcie i nic nie. Czy to może być uszkodzony komputer czy coś innego?
    To nie tak. Spójrz sobie na schemat w service manual i tam masz 4 piny - 2 zasilają silnik (zwykły DC, żaden krokowy) a dwa prowadzą do jakiegoś wyłącznika (zwiera się przy skrajnym położeniu?). Pewnie mierzyłeś właśnie te dwa i były rozwarte, stąd obecne zasilanie. Sterowania silnikiem nie sprawdzisz miernikiem bo jest to sterowanie impulsowe, potrzebujesz oscyloskop.
    Najlepiej będzie podłączyć się pod komputer i sprawdzić co go boli, być może w FES/MES są jakieś testy dla tego silniczka bądź można wykonać adaptację.

  4. #3
    Nowy klubowicz
    Dołączył
    29 kwiecień 2015
    Skąd
    Poznań
    Wiek
    28
    Postów
    3
    Auto
    Bravo 1,4
    Rocznik
    06.1997
    Tylko w fiacie nie ma wejścia obd więc nie mam możliwości podpięcia się kompem i jakoś nigdzie nie znalazłem kto by to zrobił. A zapomniałem dodać że na gazie jest taki sam objaw.

    A to nie będzie winna kompa? To mój pierwszy fiat i nie wiem jak to tam jest rozwiązane z sterowaniem itd.

  5. #4
    Master
    Dołączył
    11 kwiecień 2012
    Skąd
    Łódź
    Postów
    2,222
    Auto
    Bravo 1.4 tjet '09
    Rocznik
    2009
    Obd nie ma ale jest wtyczka 3pin pod maską - za pomocą kabla VAG KKL i przejściówki 3pin spokojnie podłączysz się pod komputer. Poszukaj na forum, było o tym nie raz.


 

Podobne tematy

  1. Uniwersalny Komputer - sygnał prędkości i wtryskiwacza 1.6 16V
    Napisany przez regy na forum Siena, Palio
    Odpowiedzi: 2
    Ostatni post: 04-02-2015, 23:04
  2. Podpięcie pod komputer Bravo 99
    Napisany przez hajdass na forum Małopolskie
    Odpowiedzi: 3
    Ostatni post: 29-10-2012, 14:30
  3. Odpowiedzi: 37
    Ostatni post: 26-05-2012, 09:03
  4. komputer w fiat bravo
    Napisany przez dlxpspo na forum Bravo, Brava, Marea
    Odpowiedzi: 2
    Ostatni post: 01-12-2011, 10:23
  5. Licznik prędkości podaje zła wartośc
    Napisany przez kisza na forum Punto II
    Odpowiedzi: 14
    Ostatni post: 13-03-2011, 11:48

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl