Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 17
  1. #1
    Nowy klubowicz
    Dołączył
    08 październik 2012
    Skąd
    Wieliczka
    Postów
    22
    Auto
    Bravo JTD GT

    Stilo JTD 115 Błąd P0235 - Doładowanie

    Witam mam problem z moim stilo, Wyskoczył mi błąd P0235 - Doładowanie

    Może opisze jak wyglądała sytuacja:
    Jechałem po pracy, gdy zatrzymałem się na światłach, wyskoczył błąd Engine Fault i czerwona kontrolka po 2 sek zgasło , 2 sek błąd i tak pare razy błąd się pojawiał i znikał, wkońcu ruszyłem i błąd został,(auto mułowate) gdy puściłem z obrotów (po paru kilometrach) błąd znikł. i po paru metrach znowu się pojawił. Na drugi dzień jechałem do pracy bład cały czas był, zatankowałem i już błędu nie było, po paru kilometrach znowu się włączył, i od wczoraj właśnie błąd się utrzymuje,
    I tu właśnie pytanie do was, co to może być ??
    czy mam jakieś logi zrobić ? jak tak to co po zaznaczać ?

    z góry dziękuje wszystkim



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    09 wrzesień 2014
    Skąd
    Dzierżoniów
    Wiek
    31
    Postów
    177
    Auto
    Stilo 1.9jtd 115km
    Rocznik
    2001
    ja bym obstawił zawór overboost u mnie było to samo tylko ze przy dużych prędkościach sie wyświetlał.

  4. #3
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    zawalony sadzą czujnik ciśnienia w dolocie, brudny overboost, ewentualnie zapieczone kierownice turbosprężarki. wszystko to przeczytasz w necie po wpisaniu w google frazy "Stilo P0235".
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  5. #4
    Nowy klubowicz
    Dołączył
    08 październik 2012
    Skąd
    Wieliczka
    Postów
    22
    Auto
    Bravo JTD GT
    A mogło to się zdażyć przez to że nie mam teraz nadkola i pare razy w tym dniu wjechał w kałużę z dużo prędkością ? czy to nie ma znaczenia i to tylko zbieg okoliczności ?

  6. #5
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,624
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    jeśli od strony kierowcy, to może faktycznie do czyszczenia będzie w pierwszej kolejności overboost.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  7. #6
    Nowy klubowicz
    Dołączył
    08 październik 2012
    Skąd
    Wieliczka
    Postów
    22
    Auto
    Bravo JTD GT
    Tak od strony kierowcy właśnie nadkola nie mam (brzydki przypadek z sarną )

  8. #7
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Tarnobrzeg
    Wiek
    35
    Postów
    23
    Auto
    stilo 1,9 jtd 115kM
    Rocznik
    2003
    Ja też sie zmagam z tym błędem pojawiał sie i znikał. Wczoraj wyświetlił się już jako krytyczny na stałe więc wyczyściłem czujnik MAP był zawalony, przejechałem 5km i znowu wywaliło błąd p0235 na wolnych obrotach. Zdjąłem wtyczkę od tego czujnika, przeczyściłem i psiknąłem ją wd-40 pomogło błąd zniknął. Nie odpalałem samochodu od tej pory i za jakieś 40 min znowu sprawdziłem włączając stacyjkę ( nie odpalając) i błąd znowu sie pojawił. Stwierdziłem iż to musi być wina po stronie elektryki ponieważ silnik nie był odpalany- tym bardziej że błąd wywalało na biegu jałowym przy obrotach w okolicy 890 obr/min, a wtedy silnik ma większe drgania. Zdjąłem wtyczke z czujnika MAP i przyglądnąłem się jej dokładnie, zauważyłem że szczeliny w stykach są trochę szerokie więc je zmniejszyłem ściskając je. Pomogło przejechałem jak na razie dzisiaj jakieś 10 km i spokój, zobaczymy co będzie dalej, jak znowu wyskoczy błąd to dam znać.

  9. #8
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Tarnobrzeg
    Wiek
    35
    Postów
    23
    Auto
    stilo 1,9 jtd 115kM
    Rocznik
    2003
    już prawie tydzień jeżdżę i spokój , silnik ani razu nie przełączył sie w tryb awaryjny

  10. #9
    Nowy klubowicz
    Dołączył
    13 październik 2014
    Skąd
    limanowa
    Wiek
    26
    Postów
    14
    Auto
    Stilo 1.9jtd
    Rocznik
    2004
    Podepne się pod temat mam ten sam błąd lecz nie sygnalizuje mi tego cały czas , raz na tydzien podpinam pod fes-a i go kasuje , sprawdze jak bede miał wolne ten overvoost i czujnik doładowania , a gdzie kolego znajduje sie ten MAP sensor? dzieki z góry za odpowiedź

  11. #10
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2012
    Skąd
    Limanowa/Kraków
    Wiek
    29
    Postów
    830
    Auto
    Fiat Stilo 1.9 JTD 115
    Chodzi o czujnik ciśnienia doładowania. W kolektorze ssącym obok egru

  12. #11
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Tarnobrzeg
    Wiek
    35
    Postów
    23
    Auto
    stilo 1,9 jtd 115kM
    Rocznik
    2003
    Mi też pojawiał sie i znikał i w końcu pomogło poprawienie styków wtyczki do tego czujnika i spokój do dziś.

  13. #12
    Klubowicz
    Dołączył
    09 luty 2012
    Skąd
    Gliwice
    Postów
    212
    Auto
    Stilo JTD 115KM
    Cytat Napisał mir2 Zobacz post
    ... Stwierdziłem iż to musi być wina po stronie elektryki ponieważ silnik nie był odpalany ...
    Świetne spostrzeżenie. Panowie, zanim cokolwiek zaczniecie rozbierać sprawdźcie czy taki objaw nie dzieje się u was. Jeżeli błąd wyskakuje przy zgaszonym silniku to na 99% padł MAP sensor (oryginał Robert Bosch i spółka).
    Nie pomagam na PM, od tego jest forum. Masz problem - to pisz w temacie. Być może rozwiązanie Twojego kłopotu przyda się innym.

  14. #13
    Nowy klubowicz
    Dołączył
    07 sierpień 2014
    Skąd
    Zielona
    Postów
    1
    Auto
    Stilo 1,9 115KM
    Rocznik
    2003
    mi też sie pojawił

  15. #14
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Tarnobrzeg
    Wiek
    35
    Postów
    23
    Auto
    stilo 1,9 jtd 115kM
    Rocznik
    2003
    Kolejny raz mi wywaliło błąd MAP SENSOR w sobotę, stało sie to przed odpaleniem auta po dłuższej jeździe po chwilowym postoju ( nie podczas jazdy). Widocznie miała na to wpływ temperatura silnika bo na krótkich odcinkach tak się nie działo. Pobieliłem tym razem cyną styki w tym czujniku przez co zwiększyła sie ich grubość i poprawił styk na wtyczce. Zobaczymy co będzie dalej, jak znowu wywali błąd to trzeba będzie chyba zmienić czujnik. Czy może ktoś miał te problemy i pomogła mu wymiana czujnika na nowy ???

  16. #15
    Doświadczony klubowicz
    Dołączył
    22 lipiec 2011
    Skąd
    Cikowice/Bochnia/Kraków/Dąbrowa Tarnowska
    Wiek
    32
    Postów
    654
    Auto
    Stilo 1.9JTD115, Croma 1,9 MJTD 150 aut.
    Rocznik
    2002, 2008
    ja wymieniałęm na nowy bo mi kontroka cały czas świeciła od siklnika. Popodpięciu do mesa mierzył np 200mbar zamiast 1000. Wymieniłem na nowy i chula tez czasem wyskoczy mi błąd ale to chyba kwetsia jeszcze sterowania VGT może sie przycinac


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. P0095 i P0235
    Napisany przez otd na forum Doblo
    Odpowiedzi: 1
    Ostatni post: 19-11-2014, 21:10
  2. Fiat Ducato 3,0 nie wrkęca sie powyżej 3500 obrotów , błąd P0235
    Napisany przez krzysztofzg na forum Ducato III
    Odpowiedzi: 7
    Ostatni post: 01-10-2014, 20:32
  3. Ładowanie aku w Stilo
    Napisany przez boch na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 13-09-2014, 15:52
  4. kody P0235 P0105 prosze o pomoc
    Napisany przez rutra1972 na forum Ducato III
    Odpowiedzi: 0
    Ostatni post: 02-09-2014, 13:00
  5. Alternatory i regulatory w Stilo ładowanie dwustopniowe
    Napisany przez petarda na forum Stilo
    Odpowiedzi: 10
    Ostatni post: 14-02-2011, 15:56

Odwiedzający znaleźli nas szukając w sieci

fiat p0235

p0235 fiat

stilo jtd po chipie p0235 blad

blad stilo P0235

p0235

blad P0235

fiat brava 1.9 jtd blad p0235

blad fiat p0235

Tagi dla tego tematu

http://www.iparts.pl