Witamy na Fiat Klub Polska
Posty od 1 do 10 z 10

Temat: Stilo gaśnie  

  1. #1
    Nowy klubowicz
    Dołączył
    27 luty 2014
    Skąd
    Warszawa
    Wiek
    25
    Postów
    28
    Auto
    Fiat Stilo 1.9JTD 115KM 5D
    Rocznik
    2002

    Stilo gaśnie

    Niestety od jakiegos czasu auto gaśnie podczas jazdy, auto gasnie w momencie gdy jade zbyt długo stałą prędkoscią na tym samym biegu i nagle zwolnie, puszczam gaz, wciskam pedał hamulca i wywala komunikat check engine, i cos z pressure oil, oczywiscie wyskakują kontrolki zółtego silnika i czerwona od oleju, jak sie zatrzymam odczekam kilka chwil auto odpala bez problemu. I tu pytanie, czemu auto gasnie w momencie zwalniania jak jechałem dłuższa chwile stałą prędkościa, jezeli jezdze po miescie i czesto zmieniam biegi to autko nie gasnie ;(
    W załączniku błędy jakie pokazuje komputer. Ktos wie o co tu chodzi?
    Dołączone zdjęcia Dołączone zdjęcia



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    12 październik 2014
    Skąd
    Bielsk Podlaski
    Postów
    52
    Auto
    Stilo 3D 1.9 JTD 115KM Dynamic
    Rocznik
    2002
    Pressure oil to może termostat.. a co do gaśnięcia to zobacz świece, czujnik świec żarowych może gaśnie temu..Gdzieś czytałem że powodem gaśnięcia może tak być bo świece nie nagrzewają się itp.

  4. #3
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,621
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    jaki termostat?! tam jest ewidentny problem z:

    1. świecami żarowymi
    2. immobiliserem
    3. czujnikiem ciśnienia paliwa lub regulatorem ciśnienia paliwa lub pompą

    google nie boli. wystarczy wpisać w szukajkę kody błędów. a autorowi tematu polecam zaprzyjaźnić się bliżej z przyciskiem PrtSc (Print Screen) na klawiaturze komputera. po jego wciśnięciu odpalasz program "Paint" i wklejasz kombinacją klawiszy ctrl+V zawartość schowka czyli obszar pulpitu. całość kadrujesz, zapisujesz jako JPG i wrzucasz na forum.

  5. #4
    Nowy klubowicz
    Dołączył
    12 październik 2014
    Skąd
    Bielsk Podlaski
    Postów
    52
    Auto
    Stilo 3D 1.9 JTD 115KM Dynamic
    Rocznik
    2002
    Ten błąd mi się skojarzył temu napisałem masz rację może coś z czujnikiem ciśnienia paliwa..Ps. może autko ma on od nie dawna tak jak ja i może nie wiedzieć wszystkiego także z tym jak zrobić screena

  6. #5
    Nowy klubowicz
    Dołączył
    27 luty 2014
    Skąd
    Warszawa
    Wiek
    25
    Postów
    28
    Auto
    Fiat Stilo 1.9JTD 115KM 5D
    Rocznik
    2002
    co do screena to mnie nie oświeciłes, po prostu łatwiej mi było aktualnie zrobic zdjecie telefonem bo post pisałem z innego kompa,

    co do gaśnięcia stilaczka, wyczytałem, że moze to być coś z pompką paliwa w baku. gośc na innym forum miał identyczny problem, i po wymianie pompki wszystko ma ok, tyle ze ta pompka kosztuje 500zł ;/ myslicie ze to moze byc to?

  7. #6
    Nowy klubowicz
    Dołączył
    27 luty 2014
    Skąd
    Warszawa
    Wiek
    25
    Postów
    28
    Auto
    Fiat Stilo 1.9JTD 115KM 5D
    Rocznik
    2002
    kolejny problem, tak jak pisałem było podejrzenie na pompe paliwa, więc ją wyjąłem, zobaczyłem co tam sie dzieje w sumie nic nie było oprócz paru much i troszke syfu, po zmontowaniu pompy zadowolony wsiadam do samochodu z myślą "Już mi nie będzie gasnąć podczas jazdy", niestety teraz auto gasnie prawie od razu. Problem polega na tym ze pompa sie wyłącza, po odpaleniu silnika słychac jak pompa działa, lecz po chwili dzwiek ktory wydaje pompa znika a auto gasnie, i tutaj pojawia sie pytanie dlaczego ona gasnie? co mogłem zrobić nie tak?

  8. #7
    Nowy klubowicz
    Dołączył
    27 luty 2014
    Skąd
    Warszawa
    Wiek
    25
    Postów
    28
    Auto
    Fiat Stilo 1.9JTD 115KM 5D
    Rocznik
    2002
    mogłby ktoś mnie nakierować gdzie znajde, jak wygląda czujnik cisnienia paliwa i regulator cisnienia paliwa?? Ponoć awaria jednego z tych dwóch rzeczy moze być powodem moich problemów

  9. #8
    Nowy klubowicz
    Dołączył
    27 luty 2014
    Skąd
    Warszawa
    Wiek
    25
    Postów
    28
    Auto
    Fiat Stilo 1.9JTD 115KM 5D
    Rocznik
    2002
    stilo po kilkumiesiczenym rajdzie po mechanikach w mojej okolicy dalej gasnie. Kazdy mechanik wymienial to samo, regulator, czujnik, przegladal wtryski, listwe cisnieniową, gdy mowilem im ze bylo to sprawdzane to mowili ze pewnie Ci poprzedni sie nie znali na robocie. Ostatnio wyczytałem ciekawą rzecz ze gaśniecie moze byc spowodowane przegrzewaniem, zepsuciem sie sterownika silnika, lecz czemu wyskakuje bład cisnienia na listwie? a na dodatek ostatnio jechałem do pracy i stilo zgasł mi tuz przed praca, potem jak wracalem do domu zgasl mi tuz przed domem wiec po takiej samej odleglosci, i tu pytanie czy mozliwe jest to ze w tym wszystkim chodzi o ten sterownik?

  10. #9
    Nowy klubowicz
    Dołączył
    06 maj 2014
    Skąd
    Warszawa
    Wiek
    34
    Postów
    16
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2002
    Ja bym zasugerował czujnik położenia wałka rozrządu lub/i wałka korbowego. Wymieniłem u siebie obydwa. Przy okazji wyszło też, że pasek rozrządu był luźny (a niby wymieniany rozrząd 23kkm wcześniej) co dokładało swoje do problemów. Jak masz elektryka, który wie o co chodzi to może puścić impuls elektryczny na komputer sugerując komputerowi, że dostaje info zwrotne z ww czujnika/ów. U mnie w ten sposób potwierdzili, że czujnik do wymiany.

    Jeśli chodzi o kompa to pisałem o nim w innym poście. oto treść:

    Wiele błędów pojawia się w stilo ze względu na przegrzany komputer (w sensie luty puszczają od wysokiej temp i wibracji z silnika). U mnie było podobnie. Komp juz mam naprawiony , błędy znikły, samochód normalnie odpala i jeździ (wcześniej miałem kłopot w ogóle z odpaleniem). Można to zrobić samemu, nic nie kosztuje i nie bedziesz sie bawił w zgadywanki mechaników, którzy wymienią Ci pół samochodu i nadal będziesz miał to samo. Oczywiście pokazana niżej metoda nie daje 100% pewności, że pozbędziesz się problemu. (ja u siebie musiałem jeszcze rezystor wymienić na PCB) Film:
    https://www.youtube.com/watch?v=J_oA3mcWqHo

    Po naprawie kompa sugeruję zmienić jego pozycję montażową:
    https://www.youtube.com/watch?v=v5N7eiSyDfM
    lub/i dodatkowo zabezpieczyć od dołu materiałem termoizolacyjnym (górę zostawiamy odsłoniętą żeby mógł oddawać ciepło wygenerowane przez własną pracę). Ja u siebie dorzuce jeszcze chyba radiatory (ktorych uzywa się np w komputerach do chłodzenia mostków na płycie głównej).

    Read more: Stilo 1,6 16v gasnie na rozgrzanym, zmienione polozenie ECU

    (Automat) Autor dopisał treść. Post został scalony.

    eleks93 dodaje w temacie: "sterownik poszedl na gwarancje, i wymieniony na nowy, polceam Kocar Tychy solidna obsluga i zawsze doradza, chlopaki sie znaja nie tylko na Fiatach ale dziennie sprzedaja duzo sterownikow, rowniez naprawiaja."

    Read more: Stilo 1,6 16v gasnie na rozgrzanym, zmienione polozenie ECU

    Co do moich doświadczeń to polutować piny mozna samemu. Jak to nie pomoże to oddać do serwisu tak jak proponuje eleks93. Ja oddałem do naprawy do serwisu elektronika.pl Grabowski Jacek Piaseczno.

    Read more: Stilo 1.8 nie odpala

  11. #10
    Nowy klubowicz
    Dołączył
    27 marzec 2015
    Skąd
    Kuków
    Wiek
    26
    Postów
    1
    Auto
    Stilo 1.6 16V
    Rocznik
    2003
    Witam. Podepnę sie pod temat. Moje stilo 1.6 gaśnie podczas jazdy. Zaobserwowałem że gaśnie gdy jest rozgrzany, podczas jazdy pojawia się informacja o wysokiej temperaturze, wskazówka od temperatury wyskakuje na max, wyskakuje czerwona kontrolka, do tego błąd informacja asr failure, błąd silnika i silnik gaśnie po czym normalnie odpala, nie ma żadnego błędu i auto jedzie normalnie raz przez tydzień raz przez miesiąc wszystko jest ok. Ostatnio w ciągu jednej trasy 3 razy pojawił sie taki problem, z czego jeden raz auto zgasło pojawiły sie wyżej wymienione błędy do tego błąd z immo i auto nie chciało odpalić po mimo 4 prób i za 5 razem odpaliło i znowu po odpaleniu wszysto ok auto jedzie. Dziś podczas jazdy wyskoczył błąd silnika auto zdusiło, po czym zgasła kontrolka od błędu silnika i auto jechało dalej normalnie. Dodam jeszcze że pływa mi wskazówka od temperatury, ale nie przekracza środkowej kreski. Komputer był podłączany nie ma żadnych błędów. Pomocy bo nie wiem czy to ECU czy szukać po czujnikach ?


 

Podobne tematy

  1. Stanisław Stilo czyli najładniejsze Stilo w mieście
    Napisany przez boch na forum Moje auto
    Odpowiedzi: 283
    Ostatni post: 16-06-2017, 17:28
  2. Problem stilo 1.8 2002 check stilo 1.8
    Napisany przez ozinio na forum Stilo
    Odpowiedzi: 5
    Ostatni post: 28-03-2012, 20:00

Odwiedzający znaleźli nas szukając w sieci

fiat stilo 1.9 jtd 115km awaria czujnika cisnienia paliwa objawy

stilo abarth gasnie po odpaleniu

Tagi dla tego tematu

http://www.iparts.pl