Witamy na Fiat Klub Polska
Posty od 1 do 7 z 7
  1. #1
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Inowrocław
    Wiek
    41
    Postów
    89
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2001

    stilo connect nav + problem

    Witam, mam problem z navigacją po nie udanej aktualizacji. Pozostal niebieski ekran i nic sie nie wyswietla. Co traz z tym zrobić?
    Ostatnio edytowane przez Zielony ; 25-03-2015 o 08:02



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Inowrocław
    Wiek
    41
    Postów
    89
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2001
    Może trochę sprecyzuję. Włożyłem płytę z aktualizacją do napędu, aktualizacja stanęła w miejscu i wyłączyło navi. Teraz nie mogę wyjąć płyty z napędu ani włączyć radia. Proszę pomoc
    Pozdrawiam

  4. #3
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Lublin
    Postów
    85
    Auto
    Fiat Stilo
    Rocznik
    2004
    Naciśnij przyciski...
    3 4 5 6 tel

  5. #4
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Inowrocław
    Wiek
    41
    Postów
    89
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2001
    Które to są te przyciski 3,4,5,6 i tel napis czy tel słuchawkę?

  6. #5
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Lublin
    Postów
    85
    Auto
    Fiat Stilo
    Rocznik
    2004
    Przyciski na dole 12szt. Od lewej :
    1,2,3,4,5,6,7,8,9,0,*,#
    Wybierasz 3,4,5,6 a potem przycisk z napisem TEL

  7. #6
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Inowrocław
    Wiek
    41
    Postów
    89
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2001
    Dzięki za szczegółowy opis jak krowie na rowie Zadziałało i navi ożyło. it's alive

  8. #7
    Nowy klubowicz
    Dołączył
    11 wrzesień 2014
    Skąd
    Inowrocław
    Wiek
    41
    Postów
    89
    Auto
    Stilo 2.4 Abarth
    Rocznik
    2001
    Witam, czy ktoś może miał problem z przegrzewaniem sie connect nav+. Chodzi mi o to, że jak dłużej jest włączona to jest problem z ponownym jej uruchomieniem, tzn. zamiast odpalić się normalnie to jest ciemny ekran z paskiem.
    Kolejny problem z nvi brak sygnału GPS- FES pokazuje bład anteny GPS. Antena sprawdzona i jest sprawna, a diagnostyka navi pokazuje, że wszystko z GPS jest ok.

    Pozdrawiam


 

Podobne tematy

  1. Nowy soft do stilo, mapy Polski, Connect Nav
    Napisany przez dexsterek na forum Stilo
    Odpowiedzi: 90
    Ostatni post: 06-04-2017, 20:57
  2. Connect Nav+
    Napisany przez PIOTR73 na forum Croma
    Odpowiedzi: 11
    Ostatni post: 11-07-2016, 00:23
  3. Navi Connect Nav + Croma/Stilo
    Napisany przez black23 na forum Sprzedam
    Odpowiedzi: 8
    Ostatni post: 01-06-2015, 18:57
  4. Problem z radiem i CD fiat stilo 2003 connect nav+ v.11
    Napisany przez szorstkiuser na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 10-02-2013, 09:02
  5. Connect nav+ na Connect Nav + Blue & Me
    Napisany przez kkulczyk na forum Croma
    Odpowiedzi: 1
    Ostatni post: 02-08-2010, 08:44

Odwiedzający znaleźli nas szukając w sieci

stilo fes diagnostyka connect nav

Tagi dla tego tematu

http://www.iparts.pl