Witamy na Fiat Klub Polska
Posty od 1 do 2 z 2
  1. #1
    Nowy klubowicz
    Dołączył
    16 maj 2014
    Skąd
    Warszawa
    Postów
    3
    Auto
    Fiat Stilo
    Rocznik
    04.2004

    skomplikowana historia walki z ASR/EBD (error C1101) +bledem klimy (P1531)

    Na początek - jest to historia ze szczęśliwym zakończeniem. Sorry jeżeli trochę przydługa. Pomyślałem, że opisze swoją gehennę, może ktoś na tym skorzysta, może odwdzięczę się w ten sposób forumowiczom (Do tej pory bylem całkowicie bierny, to mój pierwszy post wiec proszę o wyrozumiałość).

    A wiec od początku:
    Od paru ładnych miesięcy męczyły mnie błedy ASR/ESP + airbag (no toć ba!). Na początku co jakiś czas, ale od lutego obecne non-stop. Niekończąca się choinka błędów przy starcie zmusiła mnie w końcu do zajęcia się tematem.

    Na początek podłączyłem się znanym wszystkim niebieskim kabelkiem i moim oczom ukazały się (o zgrozo):
    Body:
    - P1531 - A/C compressor relay circuit malfunction
    ABS
    - C1101 - CAN network (NCM)
    Airbag:
    - passanger weight sensor
    - czujnik uderzenia bocznego prawy
    - poducha tył lewa
    - poducha tył prawa

    Z deka zniesmaczony po raz n-ty poprawiłem kontaktem wszystkie styki airbaga i skasowałem błędy. I nic! Wróciły wciągu paru sek.

    Mowię 'dobra' kiedyś wymienię wtyczki na nowe i póki co zajmę się meritum czyli ASR/ESP. Bład pojawiał się dopiero po odpaleniu silnika. Tu zaczęło się przeszukiwanie forum i całego internetu, w skutek czego wykonałem następujące czynności:
    - test akumulatora na stacji diagnostycznej który wyeliminował go jako przyczynę (akumulator sprawny w 98%)
    - sprawdzenie na kompie czujników ABS (pokazywał ze obracają sie z +- tą samą prędkością więc czujniki w kołach sprawne)
    - wyczyszczenie skrzynki bezpieczników pod maska i obok kierownicy ze sprawdzeniem wszystkich bezpieczników + kontakt spray + dociśnięcie wszystkiego porządnie (w tym miejscu skasowanie i sprawdzenie błędów na kompie- zero zmian)
    - demontaż skrzynki bezpieczników i czyszczenie+ kontakt spray na złączach pod akumulatorem (D4 connector bodaj to sie nazywa).

    Nadal nic, błędy jak były tak są. Tu już trochę poirytowany znów rozebrałem obudowę akumulatora aby dostać się do pompy ABS i jej wtyków. Trochę to było problematyczne (nad pompą mam instalację LPG) wiec przy okazji połamałem zatrzaski na obudowie akumulatora (więc róbcie to ostrożnie).
    Moim oczom ukazał się straszny widok - nieszczelny wężyk układu LPG i płyn chłodniczy cieknący prosto na gniazdo pompy ABS.
    Gniazdo było cały czas lekko zalane, piny zaśniedziałe jak diabli.

    AHA! - pomyślałem, mam źródło problemu. Po ostrożnym wyczyszczeniu (uważajcie piny są bardzo delikatne), potraktowałem wszystko WD40 (dla oczyszczenia), osuszyłem i wyczyściłem patyczkami do uszu, następnie kontakt spray, znowu osuszanie, na koniec owinięcie wtyku folią w razie gdyby przecieki się powtarzały (założyłem nowy zacisk więc nie powinny).

    Tu, całkowicie pewny sukcesu składam wszystko do kupy i podłączam do kompa. Moja frustracja osiągnęła nowe szczyty - błąd nadal występował.
    W tym momencie się poddałem i postanowiłem zająć się klimą (może chociaż z 1dnym błędem się uda zawalczyć).
    Na serwisie klimy sprawdzają przekaźniki (wszystko ok), kompresor sprawny (podpięty na krotko działa), jednak nie dochodzi zasilanie. Problemem okazuje się czujnik ciśnienia klimy (całkowicie zgniły). Komp odłączał klimę.

    I tu wracamy do sedna: ASR/ESP
    Otóż po wymianie czujnika i zniknął zarówno błąd A/C jak i ASR/ESP oraz wszystkie airbaga poza matą pasażera. Mój wniosek- zgniły czujnik powodował zwarcie albo komp nie wiedział co z tym robić i się wywalał. Wniosek nr 2: jeżeli macie błędy zacznijcie może od naprawy tych najbardziej błahych - być może one są powodem tych poważniejszych.

    Mam nadzieję że komuś się przyda..



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    01 styczeń 2015
    Skąd
    kato
    Postów
    4
    Auto
    1,4
    Rocznik
    2005
    I umieścić tester stilo 1,4 i znalezione błędy,
    P 0136 lambda 1 signal below catal
    P 1141after-cat 02 senzor heater
    P 0300misfires detected (generic)
    P 0304cylinder 4 ignition failures
    Czy ktoś ma listę błędów Stilo 1.4. Dziękuję.


 

Podobne tematy

  1. Historia VIN
    Napisany przez wit--- na forum Croma
    Odpowiedzi: 9
    Ostatni post: 03-12-2013, 18:40
  2. Walka z bledem 0191 Pomocy
    Napisany przez maax990 na forum Stilo
    Odpowiedzi: 0
    Ostatni post: 10-07-2013, 08:34
  3. Historia Palio
    Napisany przez Kamciu86 na forum Siena, Palio
    Odpowiedzi: 9
    Ostatni post: 19-03-2012, 17:14
  4. Check Engine (P0191) Dziwna Historia!!!
    Napisany przez oBLEha na forum Punto II
    Odpowiedzi: 35
    Ostatni post: 27-05-2011, 17:02

Odwiedzający znaleźli nas szukając w sieci

c1101 fiat

kod bledu c1101

asr blad jumper

blad C1101 fiat stilo

c1101 fiat stilo

Tagi dla tego tematu

http://www.iparts.pl