Witamy na Fiat Klub Polska
Posty od 1 do 3 z 3
  1. #1
    Nowy klubowicz
    Dołączył
    30 listopad 2010
    Skąd
    Gdynia
    Postów
    1
    Auto
    Stilo

    [silnik] ELM 327 i FiatEcuScan - problem

    Witam.

    Auto to Stilo 1.6 2002. Mam problem żeby połączyć się jakimkolwiek programem ze sterownikiem silnika.
    FiatEcuScan pozwolił mi połączyć się z zakładka serwis i body. Czy ktoś połączył się z tym autem jakimś programem??



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    28 grudzień 2008
    Skąd
    kocialin
    Postów
    363
    Auto
    Uno 1,0 86r, Seicento 1,2 00r
    miałem podobny problem z silnikiem 1,2 w seicento...wgrali coś nowego i nadal nic...potem wyciągnęli jakiś czajs z napisem BOSCH o podobnych parametrach i poszło bez problemu..
    co ciekawe za miesiąc znowy podłączali się starym kompem i tym razem wszystko poszło bez problemu...

  4. #3
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    Mam ELM z FiatEcuScan(wersja zarejestrowana) i nie mam żadnych problemów z połączeniami
    Stilo 1,6 nie podłączałem,ale 1,2 czy 1,9 nie ma żadnego kłopotu
    Jeśli Twój ELM nie chce komunikować się z sterownikiem silnika,to jeśli masz taką możliwość spróbuj zwykłym KKL z FES.
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...


 

Podobne tematy

  1. [silnik] Uno Problem z cieplym silnikiem.
    Napisany przez t_z na forum Uno
    Odpowiedzi: 6
    Ostatni post: 29-05-2009, 08:25
  2. [silnik] mam problem z samochodem
    Napisany przez remlez na forum Punto
    Odpowiedzi: 1
    Ostatni post: 22-03-2009, 14:53
  3. [silnik] BRAVA 1,6/16v +gaz problem z odpaleniem zimnego sil
    Napisany przez mick075 na forum Bravo, Brava, Marea
    Odpowiedzi: 6
    Ostatni post: 07-02-2009, 13:17
  4. [silnik] Problem z wyciekiem małym z pompy
    Napisany przez joshua79 na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 07-01-2009, 18:52
  5. [silnik] Problem z odpalaniem CC900
    Napisany przez zkurzawa na forum Cinquecento, Seicento
    Odpowiedzi: 1
    Ostatni post: 07-01-2009, 02:02

Odwiedzający znaleźli nas szukając w sieci

elm 327 stilo

elm 327 fiat stilo

elm327 fiat stilo

fiatecuscan seicento

elm 327 fiatecuscan

fiat stilo elm 327 programy

elm 327 seicento

elm327 stilo

elm 327 stilo 1 6

elm 327 fiat

stilo elm327

elm327 seicento

fiat ecu scan elm 327

seicento elm327

fiat stilo elm327

seicento a elm 327fiat stilo forum elm327fiat ecuscan seicentofiat ecu scaner elemfiat ecu scan problemfiat cc 900 elm327
http://www.iparts.pl