Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 22
  1. #1
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo

    Przekaźnik wentylatora T08

    Witam
    Mam następujący problem z przekaźnikiem T08 (skrzynka obok akumulatora). Po wyłączeniu samochodu przekaźnik ten nadal jest włączony i podejrzewam, że to on powoduje rozładowanie akumulatora (po nocy problem z odpaleniem). Przekaźnik ten załącza wentylator w kabinie, ale kiedy samochód jest wyłączony wentylator nie idzie, a przekaźnik nadal trzyma, kiedy załączę stacyjkę wentylator działa normalnie po wyjęciu przekaźnika T08 nie działa- czyli tutaj jest ok.
    Proszę o podpowiedzi co można sprawdzić w tej kwestii, dodam, że czyściłem skrzynkę bezpieczników obok akumulatora, także tutaj raczej zwarcia niema.
    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Podmień przekaźnik, bądź kup nowy koszt to ok. 25-30 zł.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  4. #3
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Podmieniłem przekaźnik jednak problem nadal występuje. Zmierzyłem napięcie w gnieździe pod przekaźnikiem i cały czas jest tutaj napiecie 12V, czyli coś załącza przekaźnik. Zastanawia mnie jeszcze jedna rzecz, mianowicie mimo załączonego przekaźnika wentylator nie idzie (chyba, że załącze wentylacje przy załączonej stacyjce to działa normalnie). Być może przekaźnik "daje" napięcie na wentylator, ale do silnika wentylatora idzie jeszcze jeden kabel sterujacy, który to doopiero powoduje załączenie wentylatora (oraz regulację obrotów)- takie moje podejrzenie niewiem czy trafne.

  5. #4
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Wiesz nie wiem jak dokładnie jest w stilo ale też może być tak, że steruje tym ecu i tu jest coś nie tak.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  6. #5
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Właśnie tak podejrzewam, że to wina sterownika, jednak posiadaczem Stilo jestem od niedawna i niebardzo jeszcze orientuję się w budowie co gdzie jest. Na forum znalazłem schematy elektryczne jednak w wersji włoskiej, ale cóż może się uda jakoś to opanować.
    Dziękuje za zainteresowanie, jeżeli jeszcze Ktoś ma jakieś sugestie i podpowiedzi to oczywiście będe wdzięczny bo mi narazie brakło pomysłów co dalej.

  7. #6
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Czujniki temperatury też sprawdzałeś?

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  8. #7
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Nie czujników nie sprawdzałem, jednak może tutaj być jakiś problem ponieważ nie wyświetla mi temperatury na zewnątrz, tylko jedno mnie zastanawia, że przekaźnik trzyma kiedy samochód jest wyłączony, a dzisiaj jeszcze "odkryłem", że przekaźnik od radia również trzyma cały czas.

  9. #8
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    kolego wyjmij tą skrzynkę, rozbierz na części pierwsze i dokładnie wyczyść, tam cały czas jest prąd - czerwony kabel od aku do skrzynki na każdym przekaźniku z "jednej strony" masz napięcie nawet po wyłączeniu zapłony, podejrzewam że wina leży gdzie indziej - miernik w łapki i po kolei wyciągaj przekaźniki aby znaleźć winowajcę - no chyba że sprawa jest banalna w postaci starego akumulatora

  10. #9
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Skrzynkę czyściłem była to pierwsza rzecz jaką zrobiłem po lekkiej orientacji na forum co w stilo lubi w elektryce zawodzić. Chociaż nie wykluczam, że rozbiorę ją jeszcze raz. „Miernik w łapkach” już od soboty jest Zmierzony pobór prądu to 340mA kiedy wszystko wyłączone (kluczyk w kieszeni, drzwi pozamykane). Po wyciągnięciu przekaźnika T08 pobór spada do około 210mA, zatem nadal trochę za dużo, po kolei wyciągane bezpieczniki z skrzynki obok aku i nic, tylko jeden „złodziej” T08, tutaj niestety czas mi się skończył i nie sprawdziłem bezpieczników w środku samochodu, ale dzisiaj udało mi się namierzyć, że jeszcze jeden przekaźnik od radia również jest załączony po wyjęciu kluczyka z stacyjki, co prawda nie mierzyłem poboru po jego wyjęciu, jednak można sądzić, że również będzie pobierał około 130mA, zatem ostatecznie by pasowało 340mA-2*130mA=80mA, a to już wartość prawdopodobna. I tutaj naprawdę pojawia się problem bo nie bardzo mam pomysł, w którym miejscu szukać zwarcia lub innego problem, bardzo pomocne były by schematy elektryczne jednak niestety tylko wersję włoską znalazłem i nie mogę odnaleźć tego co mnie interesuje.
    Co do akumulatora raczej nie jest problemem, ma około roku chociaż wadliwe też się zdarzają, jednak pobór prądu sugeruje, że jednak jest coś nie tak;/

  11. #10
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    A wycieraczki też działają bez włączonego klucza?Sprawdz też,czy działa całe sterowanie przyciskami menu po lewej stronie.Jeśli nie działa to sterowanie,a wycieraczki i wentylator działają beż"klucza",to powinien być jeszcze jeden objaw,mianowicie "żarząca "się kontrolka od ogrzewanej szyby.Jeśli jest tak jak pisze,to rozwiązania nie znajdziesz w skrzynce silnika.
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...

  12. #11
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Widzę, że kolega nowy trop podsuwa i wydaje się dość prawdopodobny. Niestety nie mam dostępu do samochodu dzisiaj, więc nie sprawdzę wycieraczek, co do panelu z lewej strony nie działał mi w ogóle jednak nie wiązałem tego z resztą, a może to źle? Kontrolka od ogrzewania tylniej szyby również od początku nie świeciła (czy się żarzyła to nie zauważyłem), jednak ogrzewanie szyby działało. Jutro posprawdzam opisane objawy, jeżeli Kolega może opisać w takim razie co by to było będę wdzięczny.
    Dodam, że odkryłem wczoraj, że jak wyciągnę bezpiecznik F39 w skrzynce koło kierownicy to wyłączają się przekaźniki T08 w komorze silnika i przekaźnik od radia (chyba) w środku, i tym samym pobór prądu spada do około 12mA czyli tutaj jest coś nie tak. f39 wyciągnięty- przestaje działać radio, oświetlenie w środku i co tam jeszcze na nimi „wisi” jednak po przekręceniu kluczyka wszystko działa tak jakby był bezpiecznik f39, a fizycznie go niema.

  13. #12
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    To nie tropto zapewne bedzie rozwiązanie Twojego kłopotu,ale najpierw trzeba sprawdzić to co pisałem wcześniejTo wszystko co opisałem, łącznie ze sterowaniem panelu,to jedna sprawa.,to że ogrzewanie tylnej szyby działa to też jest w tym przypadku potwierdzenie mojej diagnozy.Jak sprawdzisz daj znać.
    A jeszcze jedno jaka klima?
    [COLOR="Silver"]

    [SIZE=1]---------- Post dodany o 23:22 ---------- Poprzedni post dodany był o 23:04 ----------[/SIZE]

    [/COLOR]
    Cytat Napisał lukq Zobacz post
    Czujniki temperatury też sprawdzałeś?
    A po co?Co ma to z opisaną usterką wspólnego?W ten sposób można też sprawdzić ciśnienie w oponach... stan paliwa w zbiorniku..itd..
    Ostatnio edytowane przez ROBERT61 ; 20-06-2012 o 23:07
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...

  14. #13
    Administrator
    Dołączył
    28 sierpień 2009
    Skąd
    Gdynia/Lębrok
    Postów
    11,077
    Auto
    FF 1.8 TDCi
    Rocznik
    2001
    Cytat Napisał ROBERT61 Zobacz post
    A po co?Co ma to z opisaną usterką wspólnego?W ten sposób można też sprawdzić ciśnienie w oponach... stan paliwa w zbiorniku..itd..
    Czujnik temp. płynu, który jest współodpowiedzialny za włączenie się wentylatora. Trzeba sprawdzić wszystkie opcje.

    Przed założeniem nowego tematu zapoznaj się z :
    Regulamin | Szukaj | Skargi |
    Kontakt| Zanim stworzysz nowy temat

    Jest:
    -rower
    -FF 1.8 TDCi
    Było:
    -Brava 1.4 S 75 KM
    -Marea 1.9 JTD na FKP

  15. #14
    Klubowicz
    Dołączył
    03 kwiecień 2009
    Skąd
    Bieruń St.
    Postów
    333
    Auto
    BYŁO STILO 1,9 JTD JEST N.BRAVO 1,9 Multijet
    Kolega ma kłopot z wentylatorem nagrzewnicy,a nie chłodnicy.
    Czasem na trasie spotykam prawdziwych szaleńców...
    Pędzą na złamanie karku i wbrew rozsądkowi...
    Czasem naprawdę ciężko ich wyprzedzić...

  16. #15
    Nowy klubowicz
    Dołączył
    16 czerwiec 2012
    Skąd
    Kraków
    Wiek
    31
    Postów
    10
    Auto
    Stilo
    Brzmi optymistycznie skoro to diagnoza:rolleyes , to proszę Kolegę o uchylenie rąbka tajemnicy jeżeli potwierdzą się objawy to co dalej, zapewne dzisiaj się za to popołudniu zabiorę i chciałbym już wiedzieć od czego zacząć.
    Klima dwustrefowa automatyczna. Tak, tak przekaźnik T08 czyli wentylator nagrzewnicy.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Bezpiecznik Wentylatora Chłodnicy
    Napisany przez romanszybiak na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 08-04-2012, 23:09
  2. Przekaźnik wentylatora
    Napisany przez joshua79 na forum Bravo, Brava, Marea
    Odpowiedzi: 24
    Ostatni post: 06-04-2012, 19:28
  3. Wymiana wentylatora chłodnicy
    Napisany przez gld na forum Stilo
    Odpowiedzi: 1
    Ostatni post: 24-07-2010, 20:02
  4. dmuchawa wentylatora
    Napisany przez ciacho na forum Cinquecento, Seicento
    Odpowiedzi: 1
    Ostatni post: 20-02-2010, 13:07
  5. Problem z dmuchawą wentylatora
    Napisany przez dioder na forum Bravo, Brava, Marea
    Odpowiedzi: 5
    Ostatni post: 22-03-2008, 14:11

Odwiedzający znaleźli nas szukając w sieci

przekaznik wentylatora fiat stilo

przekaznik wentylatora stilo

Bezpiecznik wentylatora stilo

przekazniki stilo schemat

przekaznik stilo

fiat stilo opis przekaznikow

fiat stilo przekaznik wentylatora t08

fiat stilo 1.9jtd wetylator chlodnicy

bespiecznik od wentylatora fiat stilo gdzie jest

1.9 jtd gdzie bezpieczniki od wentylatora

bezpiecznik wentylatora 1.9 jtd

fiat stilo bezpiecznik wentylatora

bezpiecznik wentylatora fiat stilo

fiat stilo bezpieczbik dmuchawy

Tagi dla tego tematu

http://www.iparts.pl