Witamy na Fiat Klub Polska
Posty od 1 do 11 z 11
  1. #1
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002

    Problem z abs/asr/esp

    Witam
    Od około tygodnia za każdym razem po odpaleniu auta (1,9jtd) i skręceniu kołami w lewo dostaje błąd abs/esp/asr. Od razu pikanie, kontrolki na desce.
    Kupiłem jakiś czas temu dwa kabelki do diagnostyki więc żeby dowiedzieć się co jest przyczyną, podłączyłem pod komputer;
    kable jakie mam: Viaken.pl: Viaken - elektronika dla motoryzacji oraz Viaken.pl: Viaken - elektronika dla motoryzacji
    Niestety po podpięciu pod komputer udalo mi sie tylko odczytac blad EGR (mam zaślepiony więc błąd pewnie od tego). Nie było żadnego błędu abs a podłączyłem się pod ENGINE. Próbowałem czarnym kablem.
    Na niebieskim kabelku przy probie podlaczenia dostaje blad "ebd error" czy jakoś tak i to wszystko. Przy każdej możliwej kombinacji.
    Miał ktoś już taki problem? Gdzieś czytałem, że jeśli się nie da podłączyć do abs'u i zczytać błędów to oznacza, uwalony ECU.

    Ciekawe jest to, że jak nie skręciłem w ogóle kołami po odpaleniu auta tylko ruszyłem prosto to zaczął szarpać i buksować kołami na suchej nawierzchni w trakcie jazdy a potem wywalił błędy asr, esp,abs.
    Ostatnio edytowane przez boch ; 27-04-2016 o 10:32
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,625
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    A w jakiej kondycji jest akumulator? Mocny akumulator to podstawa sprawnego systemu ABS. Z tego co pamiętam, też miałem jakieś problemy z połączeniem się z centralką ABS, jednak kilka prób i się udało.
    Błąd EGR nie wynika z jego zaślepienia, tylko z usterki elektrycznej. Oczywiście nie ma to wpływu na pracę ABS.

    Poprawiłem drugi link, bo coś namieszałeś Do tego kabla potrzebujesz przejściówkę TYP1

    Viaken.pl: Viaken - elektronika dla motoryzacji
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  4. #3
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002
    akumuklator ma maax 3 miesiace jest jest dobry
    po co mi ta przejsciowka skoro wszedzie piszą, że te dwa kable wystarcza i wszystko nimi posprawdzam ?? szczegolnie ECU i ABS,AirBag
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos

  5. #4
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,625
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Skoro niebieski kabel nie działa w pozycji ABS, to najtaniej wyjdzie kupić samą przejściówkę TYP1 do ELM'a, ponieważ gołym ELMem 327 z linka poniżej ABSu i poduszek nie sprawdzisz

    Viaken.pl: Viaken - elektronika dla motoryzacji

    Oczywiście może być tak jak piszesz i centralka ABS jest martwa stąd problem z podłączeniem. Ten niebieski kabel masz od Viaken'a?
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  6. #5
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002
    mam ten kabel (mam te dwa do ktorych dalem linki)
    nie wiem czy centralka abs jest martwa ale wczesniej abs esp asr działały normalnie ale połączyć się też nie dało z modułem abs.

    ale co mi da kupno tej przejsciowki jak teraz sie nie moge polaczyc z absem ?? a wszyscy wszedzie na forach pisza ze za pomoca dokladnie tego niebieskiego kabla w pozycji ABS da sie podlaczyc do modulu

    probowalem za pomoca programu FiatEcuScan. Sprobuje za pomoca MultiEcuScan ale watpie by to cos zmienilo.
    Ostatnio edytowane przez Reckless ; 27-04-2016 o 11:07
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos

  7. #6
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,625
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    A co jeśli przełącznik interfejsu VAG/KKL nie działa prawidłowo na pozycji ABS? Albo załatwisz sobie drugi kabel na próbę, albo kupisz sobie przejściówkę do ELMa
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  8. #7
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002
    mysle ze jesli moj mechanik za pomoca specjalnego urzadzenia diagnostycznego nie mogl sie polaczyc z absem to jak ja mam sie z nim polaczyc za pomoca tego kabla?
    cos musi byc nie halo
    drugiego kabla nie mam zeby sprawdzic
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos

  9. #8
    Moderator
    Dołączył
    03 wrzesień 2010
    Skąd
    .
    Postów
    4,625
    Auto
    Stilo MJTD 1.9 8V 120 KM
    Rocznik
    2006
    Cytat Napisał Reckless Zobacz post
    mysle ze jesli moj mechanik za pomoca specjalnego urzadzenia diagnostycznego nie mogl sie polaczyc z absem to jak ja mam sie z nim polaczyc za pomoca tego kabla?
    cos musi byc nie halo
    No to wiemy coś więcej, ale wcześniej o tym nie wspomniałeś.
    Nie pomagam na PW. Masz problem, załóż temat albo dopisz się do istniejącego.

  10. #9
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002
    Cytat Napisał boch Zobacz post
    No to wiemy coś więcej, ale wcześniej o tym nie wspomniałeś.
    wydawało mi sie, że pisałem o tym tutaj. Przepraszam za pomyłkę
    jakieś pomysły o co chodzi ??
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos

  11. #10
    Klubowicz
    Dołączył
    12 czerwiec 2013
    Skąd
    Wadowice
    Wiek
    38
    Postów
    133
    Auto
    Stilo 1.6 16v
    Rocznik
    2002
    Jak mialem padnietą baterie to przy skrecie na parkingu padalo wspomaganie plus blędy abs asr aleu Ciebie to wygląda na problem z czujnikiem z piasty- prewód.

  12. #11
    Nowy klubowicz
    Dołączył
    25 listopad 2014
    Skąd
    Sosnowiec
    Postów
    40
    Auto
    Stilo 1.9
    Rocznik
    2002
    tez tak obstawiam. w stilo czujniki sa wymienne osobno czy cala piaste trzeba wymienic?? (w astrze G to bylo zintegrowane)
    Moje aplikacje na androida:
    https://play.google.com/store/apps/developer?id=Reckos


 

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl