Witamy na Fiat Klub Polska
Strona 1 z 2 12 OstatniOstatni
Posty od 1 do 15 z 27
  1. #1
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004

    Powracająca kontrolka check engine

    Witam, z racji tego że jestem nowy chcę się przywitać

    Tak jak w temacie mam problem z kontrolką check engine, posiadam Stilo Multijet 140KM i 2 tygodnie temu podczas spokojnej jazdy wyświetliła się na żółto kontrolka 'check engine' oraz komunikat 'engine fault', w wolnej chwili zajechałem na warsztat aby podpiąć pod komputer, mechanikowi zajęło dosłownie 2 minuty usunięcie błędu, kontrolka zgasła a on powiedział że prawdopodobnie akumulator się ostatnio rozładował co jest prawdą (padł miesiąc temu, wymieniłem z 64 Ah na 74), ale niestety po przejechaniu około 30km sytuacja się powtórzyła, i kontrolka ponownie pali w oczy.

    Dodam że nie ma żadnych spadków mocy, samochód zachowuje się tak samo jak wcześniej czyli wzorowo. Ktoś ma pomysł co może być przyczyną lub wie jak rozwiązać problem.

    Pozdrawiam



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    440
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    Jaki kod błędu ??

  4. #3
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    niestety nie dopytałem mechanika

  5. #4
    iga
    iga jest nieaktywny
    Nowy klubowicz
    Dołączył
    02 styczeń 2016
    Skąd
    Bodzentyn
    Postów
    26
    Auto
    doblo 1,6
    Rocznik
    2002
    Sonda lambda? Nie ma tendencji do gaśnięcia kiedy jest nierozgrzany?

  6. #5
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    nie, nic z tych rzeczy, ogólnie gdyby nie kontrolka to nie byłoby tematu bo nic dziwnego się nie dzieje, działa na tip top

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    pożyczyłem kabel kkl, poszukałem na necie programu i sam sobie zdiagnozowałem, odnalazłem błąd, w ten sposób zaoszczędziłbym na przysłowiową "dobrą flachę", poniżej wstawiam zrzut z błędem, problem jest oczywisty.

    Bez tytułu.png

  7. #6
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    440
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    Według mnie egr nawala. Kontrolka ci się świeci podczas spokojnej jazdy przez co stwierdzam że to może być to. Sprawdź też wiązki do przepływki i na kolektorze(map i wiązka od egr)
    to że autko chodzi normalnie nie oznacza że wszystko jest ok problem dopiero jest w powijakach
    Ostatnio edytowane przez cenioormo ; 06-02-2016 o 00:44

  8. #7
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    zacznę od zaślepienia EGR, zobaczę czy będzie poprawa i czy błąd wróci, ale po przejrzeniu podobnych postów zauważyłem że autko nie śmiga tak idealnie (np. potrzeba dodać trochę gazu aby ruszyć z jedynki) wcześniej nie uważałem że takie coś może sygnalizować problem.

  9. #8
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    jeżeli masz mjet-a to po zaślepieniu pełną zaślepką wywali ci błąd na desce

  10. #9
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    440
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    Wytnij blachę o grubości 2mm minimum, na kształt podkładki z tym żeby tylko wystawała po 0,5cm z każdej strony i nawierć w każdym rogu otworek wiertełkiem 4 lub 5, zmontuj do kupy i powinno grać.

  11. #10
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    Cytat Napisał jaro190 Zobacz post
    jeżeli masz mjet-a to po zaślepieniu pełną zaślepką wywali ci błąd na desce
    dzięki za podpowiedź, na szczęście szukając zaślepki zacząłem się zastanawiać co za różnica między pełną a tą z otworkami, chwilę poszukałem na forum i zorientowałem się że mają być otworki

  12. #11
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    niestety po wyczyszczeniu zaworu i zaślepieniu, problem nie zniknął ktoś ma jakieś pomysły co dalej począć?

  13. #12
    Klubowicz
    Dołączył
    14 kwiecień 2015
    Skąd
    Stalowa Wola
    Wiek
    23
    Postów
    440
    Auto
    Stilo 1.9 JTD 115
    Rocznik
    09.2005
    Cytat Napisał TheUndertaker Zobacz post
    chwilę poszukałem na forum i zorientowałem się że mają być otworki
    Post wcześniej ci napisałem że mają być otworki....
    Jak zaślepienie ci nie pomogło to została tylko droższa zabawa
    Overboost, Przepływka, mapsensor, turbina.
    Polecam na początek zrobić logi dynamiczne, na ślepo to teraz możemy sobie zgadywać i zgadywać albo wymienić wszystko po kolei z myślą że nóż widelec się uda za pierwszym podejściem. ZRÓB LOGI!
    btw. sprawdziłeś wiązki i wężyki od overboosta i nie tylko, tak jak ci poradziłem ??

  14. #13
    Klubowicz
    Dołączył
    14 czerwiec 2015
    Skąd
    NSZ
    Wiek
    26
    Postów
    329
    Auto
    Stilo 1.9 Mjet 150
    Rocznik
    2006
    jak masz interfejs to zrób logi.

  15. #14
    Nowy klubowicz
    Dołączył
    05 luty 2016
    Skąd
    Rzeszów
    Wiek
    23
    Postów
    14
    Auto
    Stilo 1.9 MultiJet 140KM
    Rocznik
    2004
    Bez tytułu.pngBez tytułu1.png

    Tutaj są wykresy z 2 przejazdów, nie wiem czy pliki też dodać czy same zrzuty wykresów wystarczą, zrobiłem je na 4 biegu więc jest chyba ok.

  16. #15
    Klubowicz
    Dołączył
    14 czerwiec 2015
    Skąd
    NSZ
    Wiek
    26
    Postów
    329
    Auto
    Stilo 1.9 Mjet 150
    Rocznik
    2006
    Logi bezużyteczne! brakuje ciśnienia doładowania i paliwa. Do tego niepotrzebne zawartosci z otwarciem egr i inne pierdoły.


 
Strona 1 z 2 12 OstatniOstatni

Podobne tematy

  1. Kontrolka CHECK ENGINE
    Napisany przez Adam784921 na forum Punto II
    Odpowiedzi: 20
    Ostatni post: 05-02-2014, 16:35
  2. Kontrolka check engine
    Napisany przez ogr666 na forum Stilo
    Odpowiedzi: 8
    Ostatni post: 10-01-2014, 16:51
  3. Błąd - kontrolka check engine
    Napisany przez wrzos na forum Grande Punto
    Odpowiedzi: 4
    Ostatni post: 24-07-2013, 08:55
  4. Kontrolka check engine
    Napisany przez k66 na forum Panda
    Odpowiedzi: 3
    Ostatni post: 30-01-2012, 13:24
  5. kontrolka check engine
    Napisany przez trybulap na forum Cinquecento, Seicento
    Odpowiedzi: 9
    Ostatni post: 16-05-2010, 11:08

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl