Witamy na Fiat Klub Polska
Posty od 1 do 11 z 11
  1. #1
    Nowy klubowicz
    Dołączył
    03 lipiec 2009
    Skąd
    Trzebinia
    Postów
    4
    Auto
    stilo 1.9 JTD

    Komunikat: Brk Lamp Fail

    Witam.Mam problem z okresowo pojawiającym się komunikatem:Brk Lamp Fail.Żeby sprawdzić co to znaczy przełączyłem język na włoski i komunikat brzmi:Av.Spia Freni.Oznacza to wg. instrukcji:awaria lampek sygnalizacyjnych.Dotyczy to lampki od ABS,ręcznego,oraz ikonki EBD.To wszystko wg. instrukcji.Teraz mam problem bo pierwsze dwie didy napewno świecą bo pojawiają się przy każdym uruchomieniu silnika.Niewiem jak jest zikonką EBD.Niewiem czy mój stilo(1.9 JTD 2002r )taki system posiada.Czy możliwa jest że jedna z diód jest do wymiany nawet jak świeci?Czy może to kaprys komputera,dodam jeszcze raz że komunikat pojawia się nie zawsze i niewiem od czego to zależy.Jeszcze jedno jaki typ didy jest tam stosowany i jaki kolor.Z góry dziękuję wszystkim za jkąkolwiek podpowiedź.(można z tym jeździć ale drażni mnie żółty trójkącik).



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    BS
    BS jest nieaktywny
    Doświadczony klubowicz
    Dołączył
    03 lipiec 2009
    Skąd
    Pruszków/Komorów
    Wiek
    28
    Postów
    678
    Auto
    Stilo Multiwagon 1.9 JTD 115KM
    Rocznik
    2003
    witam_ja i tata jezdzimy stilówkami_ja mam 3d tata MultiWagona i u niego właśnie taki komunikat bardzo często się pojawia..powiem szczerze że nigdy nic się nie działo u niego ze światełkami_czasami trojkącik się świeci pól dnia a czasami tylko przez chwile. myśle że najlepiej dać go do elektryka na pożądny przegląd elektryki. czy wszystko gra i łączy i powinno być dobrze
    Stilo W P R

  4. #3
    Klubowicz
    Dołączył
    30 marzec 2009
    Skąd
    Ostrowiec
    Postów
    64
    Auto
    stiloJTD
    Witam, miałem podobny problem, ale u mnie były "spalone" postojówki(5W), za miesiąc może więcej znów pojawił się ten komunikat, ale okazało się że jedna z żarówek ( tym razem podwójna 21/5W) stop świecił normalnie ale postój ledwie się żarzyła kupiłem żarówkę 21/5 i problem znikł. Pomogło bez wizyty w warsztacie u elektryka, ale nie wiem , czy u Ciebie też jest identyczny problem. Żarówka nie jest droga( poza tym jeśli nie to, to będziesz miał na wypadek jak się "przepali" . Pozdrawiam.
    jaca

  5. #4
    Doświadczony klubowicz
    Dołączył
    14 styczeń 2008
    Skąd
    dziki kraj
    Postów
    3,467
    Auto
    osobowe
    Rocznik
    nieistotny
    Cytat Napisał glut4567
    Brk Lamp Fail.
    Znaczy mniejwięcej tyle co Brake Lamp Fail w dosłownym tłumaczeniu Błąd lampy hamulca czyli popularnie mówiąc stopu. Sprawdź styki w lampie i żarówki bo może nie być dobrego przejscia prądu i stąd szopki.

  6. #5
    Nowy klubowicz
    Dołączył
    03 lipiec 2009
    Skąd
    Trzebinia
    Postów
    4
    Auto
    stilo 1.9 JTD
    Wyczyściłem wszystkie styki lamp tylnich jeszcze raz,nie omijając oświetlenia tablicy rejestracyjnej.Same styki żarówek były ok.Natomiast śruby mocujące listwę były pokryte dużym nalotem.Wyczyściłem wszystko i na szczęście komunikat zniknął.Niewiem może niebyło masy?Ale dalej niewiem ci to mogło być dokładnie.Pozdrawiam.

  7. #6
    Administrator
    Dołączył
    28 grudzień 2007
    Skąd
    Toruń
    Wiek
    34
    Postów
    5,290
    Auto
    Fiat Tempra 1.6
    Rocznik
    1994
    Te czujniki działają na zasadzie pomiaru rezystancji. "Osad", który powodował zapewne gorsze przewodzenie prądu przez co rezystancja była wyższa i komputer uznał, że prawdopodobnie żarnik żarówki się przepalił, stąd komunikat.
    Fiat Tempra 1.6l 8V, gaźnik, LPG, 450 tys. km przebiegu,

    Audi A8L 4.2l V8 Quattro, tiptronic
    Audi A6 2.8l V6, mulitronic (CVT)
    Była służbowa: Toyota Auris II TS, 1.6l Valvematic @ 132KM


  8. #7
    Nowy klubowicz
    Dołączył
    03 lipiec 2009
    Skąd
    Trzebinia
    Postów
    4
    Auto
    stilo 1.9 JTD
    Powiem tak,jak popadał mocny deszcz przez około 3 dni,komunikat znów się pojawił.Nie robiłem nic,mocne słońce i po komunikacie ,sam zniknął.Wniosek prosty gdzieś coś wilgnie i komunikat się pojawia.

  9. #8
    Doświadczony klubowicz
    Dołączył
    22 wrzesień 2009
    Skąd
    Piaseczno
    Postów
    172
    Auto
    Stilo 1.9 JTD 115ps
    u mnie ten komunikat czasami pojawia się również. raz się pojawia, raz nie - wygląda na kaprys komputera. tak samo czasami pojawia mi się błąd z oil sensor. oleju mam pod dostatkiem bo sprawdzałem dwa razy jak ten błąd się pojawił, czasem wystarczy jeszcze raz cyknąć stacyjkę i błąd znika...
    Fiat Stilo 1.9 JTD 2002r.
    115 ps, przebieg ponad 250tyś.
    grafitowy, 17 calowe felgi, pakiet MS design

  10. #9
    Nowy klubowicz
    Dołączył
    13 kwiecień 2009
    Skąd
    Knurów
    Postów
    81
    Auto
    Panda1,1 Megane 1,6
    Rocznik
    2008,2010

    Re: Komunikat: Brk Lamp Fail

    Witam.
    Polecam sprawdzenie masy lamp tylnich...
    A dokładnie wtyczek do lamp.....
    W związku z używaniem świateł w dzień z powodu utleniana sie styków powstaje niepeły kontakt ...a w żeczywistości wzrost rezystancji - nagrzewnie sie powieżchni styku....
    To powoduje osałbienie docisku...co powoduje niepewny styk i tak dalej ...
    Komputer wykrywa to jako błąd lamp tylnich...
    Ja po wielokrotnych próbach naprawy .....wywaliłem fabryczne wtyczki i zastąpiłem je lutowanymi na stałe przewodami ....
    Pozdrawiam

  11. #10
    Nowy klubowicz
    Dołączył
    03 lipiec 2009
    Skąd
    Trzebinia
    Postów
    4
    Auto
    stilo 1.9 JTD
    Byłem w ASO,sprawdzili masę począwszy od lampprzednich przez zapalniczkę na tylnych kończąc,wszystko ok.Komunikat dalej się pojawia.Jestem umówiony na kolejną wizytę,bo facet się nie poddaje.Może akurat.

  12. #11
    Nowy klubowicz
    Dołączył
    10 luty 2010
    Skąd
    Nowy Sącz
    Postów
    25
    Auto
    Stilo 1,9 JTD 80KM 3D po chipie 118 KM 279 nM
    Miałem kiedyś podobny problem, i przyczyna była przt tylnej prawej lampie a dokładnie kabelek masy przykręcany bezpośrednio do budy.... po prostu nie było masy bo śrubka zaśniedziała...
    Pozdro


 

Podobne tematy

  1. Odpowiedzi: 9
    Ostatni post: 30-12-2012, 09:29
  2. Regulacja poziomu blasku lamp "_"
    Napisany przez maku na forum Stilo
    Odpowiedzi: 10
    Ostatni post: 06-02-2010, 19:37
  3. Komunikat niesprawnego oświetlenia
    Napisany przez marekc na forum Bravo II
    Odpowiedzi: 4
    Ostatni post: 21-12-2009, 01:30
  4. Nie grzeją świece żarowe, komunikat "Preheat Fault"
    Napisany przez fenix na forum Stilo
    Odpowiedzi: 4
    Ostatni post: 16-01-2009, 15:37
  5. spryskiwacze lamp
    Napisany przez szerszenjtd na forum Bravo, Brava, Marea
    Odpowiedzi: 8
    Ostatni post: 20-07-2008, 14:13

Odwiedzający znaleźli nas szukając w sieci

brake .lamp fall stilo

brake lamp fail

brke lamp fail

fiat stilo brake .lamp fail

brake .lamp fail stilo

brake lamp fail stilo

brk lamp fail

fiat stilo brake lamp fail

brake lamp failure fiat stilo

brake lamp fail fiat stilobrke lamp fail stiloav. spia frenibrke.lamp failstilo brake lamp failbrk lamp failure fiat stilo forumav. spia frenobrke. lamp fail stilobrake . lamp failed fiat stilobrake lamp stilofiat stilo break lamp failfiat stilo brke lamp failfiat stilo komunikat brke.stilo blad brk lightstilo 1.9 jtd brake lamp failed
http://www.iparts.pl