Witamy na Fiat Klub Polska
Posty od 1 do 3 z 3
  1. #1
    Nowy klubowicz
    Dołączył
    05 wrzesień 2015
    Skąd
    Radlin
    Wiek
    21
    Postów
    32
    Auto
    Stilo 1.8 16v
    Rocznik
    09.2003

    Connect Nav+ problem

    Witam
    Wiem ze temat byl poruszany wiele razy, ale nie mam czasu przeszukiwac calego forum by znalezc rozwiazanie mojego problemu. Otóż nie moge zmienić języka w mojej nawigacji. Nagralem na plytke Setup ale radio jej nie czyta. System to 11.0. Prosilbym o jakieś info oczywiście dokładne i pewne jak mam nagrać tą płytę i z jaką predkością i najlepiej w jakim programie najodpowiedniejszym do tego. Podobno też trzeba jakiś kabelek połączyć żeby sterowanie działało i wyświetlacz. Proszę o jak najszybszą odpowiedz na moje zapytanie. Pozdrawiam i z góry dziękuje.



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    16 listopad 2014
    Skąd
    Lublin
    Postów
    85
    Auto
    Fiat Stilo
    Rocznik
    2004

  4. #3
    Nowy klubowicz
    Dołączył
    05 wrzesień 2015
    Skąd
    Radlin
    Wiek
    21
    Postów
    32
    Auto
    Stilo 1.8 16v
    Rocznik
    09.2003
    Dzięki za link. Zastosowałem sie do niego i straciłem już 3 płyty. Pozdrawiam.


 

Podobne tematy

  1. Croma Connect Nav + - problem
    Napisany przez adamgs na forum Croma
    Odpowiedzi: 18
    Ostatni post: 14-02-2016, 20:04
  2. stilo connect nav + problem
    Napisany przez black23 na forum Stilo
    Odpowiedzi: 6
    Ostatni post: 27-04-2015, 12:46
  3. connect nav+ problem
    Napisany przez usuniety-2 na forum Stilo
    Odpowiedzi: 15
    Ostatni post: 07-04-2014, 16:46
  4. Problem z connect nav+
    Napisany przez grzegorz102 na forum Croma
    Odpowiedzi: 3
    Ostatni post: 07-12-2013, 21:28
  5. Connect Nav+ aktualizacja - problem
    Napisany przez plastman na forum Croma
    Odpowiedzi: 4
    Ostatni post: 05-08-2013, 23:14

Odwiedzający znaleźli nas szukając w sieci

Tagi dla tego tematu

http://www.iparts.pl