Witamy na Fiat Klub Polska
Posty od 1 do 6 z 6
  1. #1
    Nowy klubowicz
    Dołączył
    25 wrzesień 2013
    Skąd
    Piotrkow
    Postów
    13
    Auto
    Stilo Abarth 2.4
    Rocznik
    2002

    Connect Nav+ / audio o f f / brak radia

    Witam!
    Mam problem z radiem w CN+ . Mianowicie nie działa mi radio(Wszystkie opcje na pulpicie zwiazanym z audio niedostepne) . Gdy wchodzę w SETUP na górze pisze "audio off"". GDy chciałem sprawdzic czy dziala muzyka z CD, Connect NAv+ płyty już nie chciał oddac Dodam ze radio nie dziala od wyjazdu od mechanika, naprawa nie zwiazana z elektronika, Prosze o Pomoc !



  2. Chcesz dołączyć do nas? Zarejestruj się!
  3. #2
    Nowy klubowicz
    Dołączył
    28 maj 2013
    Skąd
    Mielec
    Wiek
    26
    Postów
    87
    Auto
    Panda 1.1 LPG
    Rocznik
    2004
    Jak to w stilo i chwilowych problemach z radiem, odłącz akumulator na noc i zobacz czy mu przeszło, często pomaga na dziene dolegliwości audio.

  4. #3
    Doświadczony klubowicz
    Dołączył
    18 lipiec 2010
    Skąd
    Świdwin
    Postów
    982
    Auto
    croma 1.9 16vMJTD 150 km
    Rocznik
    2006
    sprawdź bezpiecznik i czy wszystkie wtyczki są na swoim miejscu

  5. #4
    Nowy klubowicz
    Dołączył
    25 wrzesień 2013
    Skąd
    Piotrkow
    Postów
    13
    Auto
    Stilo Abarth 2.4
    Rocznik
    2002
    DSC_0028.jpgDSC_0029.jpgDSC_0030.jpg

    Elektryk rozlożył rece i nie potrafil tego naprawic. Czy jakies czesci od tego zestawu audio znajduja sie w samochodzie ? np wzmacniacz czy dodatkowa zmieniarka. Dodam ze auto posiadam od 2 miesiecy

    [COLOR="gray"](Automat) Autor dopisał treść. Post został scalony.[/COLOR]

    Prosiłbym o jaka kolwiek pomoc Odłaczenie akumulatora nic nie daje. Radio takze nie działa na stole u elektryka

  6. #5
    Nowy klubowicz
    Dołączył
    28 luty 2014
    Skąd
    Holandia
    Wiek
    27
    Postów
    1
    Auto
    Fiat Stillo 2.4 Abarth
    Rocznik
    2003
    Czy może ktoś rozwiązał ten problem ? Wczoraj odebrałem auto od mechanika i pojawilo się Audio Off w opcji setup i wszystkie opcje radia są niedostępne. Mechanik napewno odpinał mi akumulator iż zmieniał żarówki. Postępowałem według instrukcji tutaj lecz nic nie działa, np. opcje TEL mogę włączyć i wyłączyc ale nie AUDIO. Connect nav + - The FIAT Forum Dziękuję.

  7. #6
    Nowy klubowicz
    Dołączył
    26 lipiec 2013
    Skąd
    Szczecin
    Wiek
    23
    Postów
    76
    Auto
    Stilo 1.9 JTD
    Rocznik
    2002
    Wzmacniacz jest wbudowany w connecta, chyba że masz subwoofer w bagażniku to wtedy się w nim znajduje, a tak wgl to jak wszedłeś w to menu na pierwszym zdjęciu ? Bo według niego pokazuje brak/czy usterkę wzmacniacza zmieniarki i brak karty sim. A co ten mechanik tobie robił ? Może jakiś skok napięcia wywołał i coś się przepaliło ?
    [FONT=Fixedsys]Roll It Like You Stole It[/FONT]


 

Podobne tematy

  1. [car-audio] wymiana radia
    Napisany przez meres na forum Bravo, Brava, Marea
    Odpowiedzi: 32
    Ostatni post: 05-08-2013, 12:17
  2. [car-audio] Brak karty kodowej do radia
    Napisany przez Widek1 na forum Stilo
    Odpowiedzi: 7
    Ostatni post: 04-10-2010, 21:31
  3. Odpowiedzi: 0
    Ostatni post: 04-09-2010, 23:16
  4. [car-audio] Podswietlenie radia CD
    Napisany przez Marioosh na forum Stilo
    Odpowiedzi: 3
    Ostatni post: 17-08-2010, 21:38
  5. [car-audio] wyciagniecie radia
    Napisany przez rysiek4 na forum Bravo II
    Odpowiedzi: 2
    Ostatni post: 28-06-2009, 20:56

Odwiedzający znaleźli nas szukając w sieci

connect nav audio off

CN audio off

audio off

audiooff bij fiat stilo

Tagi dla tego tematu

http://www.iparts.pl